<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://louderthanwar.com/xmlrpc.php" /> <script>window._wca = window._wca || [];</script> <meta property="og:image" content="https://louderthanwar.com/wp-content/uploads/2020/03/Mayflower-Madame-1-photo-by-Sven-Santelmann.jpg" /><link rel="icon" type="image/png" href="https://louderthanwar.com/wp-content/uploads/2019/08/favicon.ico"><link media="all" href="https://louderthanwar.com/wp-content/cache/autoptimize/css/autoptimize_1c9b0cb4de73b00c45399501c0b9afcd.css" rel="stylesheet" /><link media="only screen and (max-width: 768px)" href="https://louderthanwar.com/wp-content/cache/autoptimize/css/autoptimize_dcb2de333eec7ab4ae31385ed8d6a393.css" rel="stylesheet" /><title>Watch This! Norway’s Mayflower Madame whips up cold allure in new single Swallow</title><meta name="description" content="Watch This! Norway’s Mayflower Madame whips up cold allure in new single Swallow by Paul Scott-Bates for Louder Than War."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://louderthanwar.com/watch-this-norways-mayflower-madame-whips-up-cold-allure-in-new-single-swallow/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Watch This! Norway’s Mayflower Madame whips up cold allure in new single Swallow" /><meta property="og:description" content="Watch This! Norway’s Mayflower Madame whips up cold allure in new single Swallow by Paul Scott-Bates for Louder Than War." /><meta property="og:url" content="https://louderthanwar.com/watch-this-norways-mayflower-madame-whips-up-cold-allure-in-new-single-swallow/" /><meta property="og:site_name" content="Louder Than War" /><meta property="article:publisher" content="http://www.facebook.com/louderthanwar" /><meta property="article:author" content="/hiapop/" /><meta property="article:tag" content="Mayflower Madame" /><meta property="article:tag" content="Swallow" /><meta property="article:section" content="Featured" /><meta property="article:published_time" content="2020-03-09T06:57:32+00:00" /><meta property="og:image" content="https://louderthanwar.com/wp-content/uploads/2020/03/Mayflower-Madame-1-photo-by-Sven-Santelmann.jpg" /><meta property="og:image:secure_url" content="https://louderthanwar.com/wp-content/uploads/2020/03/Mayflower-Madame-1-photo-by-Sven-Santelmann.jpg" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1500" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Watch This! Norway’s Mayflower Madame whips up cold allure in new single Swallow by Paul Scott-Bates for Louder Than War." /><meta name="twitter:title" content="Watch This! Norway’s Mayflower Madame whips up cold allure in new single Swallow" /><meta name="twitter:site" content="@louderthanwar" /><meta name="twitter:image" content="https://louderthanwar.com/wp-content/uploads/2020/03/Mayflower-Madame-1-photo-by-Sven-Santelmann.jpg" /><meta name="twitter:creator" content="@hiapop" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://louderthanwar.com/#website","url":"https://louderthanwar.com/","name":"Louder Than War","inLanguage":"en-GB","description":"Punk, Metal, Rock Music Live Reviews &amp; Interviews","potentialAction":{"@type":"SearchAction","target":"https://louderthanwar.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://louderthanwar.com/watch-this-norways-mayflower-madame-whips-up-cold-allure-in-new-single-swallow/#primaryimage","inLanguage":"en-GB","url":"https://louderthanwar.com/wp-content/uploads/2020/03/Mayflower-Madame-1-photo-by-Sven-Santelmann.jpg","width":1500,"height":1500,"caption":"Mayflower Madame 1 - photo by Sven Santelmann"},{"@type":"WebPage","@id":"https://louderthanwar.com/watch-this-norways-mayflower-madame-whips-up-cold-allure-in-new-single-swallow/#webpage","url":"https://louderthanwar.com/watch-this-norways-mayflower-madame-whips-up-cold-allure-in-new-single-swallow/","name":"Watch This! Norway\u2019s Mayflower Madame whips up cold allure in new single Swallow","isPartOf":{"@id":"https://louderthanwar.com/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://louderthanwar.com/watch-this-norways-mayflower-madame-whips-up-cold-allure-in-new-single-swallow/#primaryimage"},"datePublished":"2020-03-09T06:57:32+00:00","dateModified":"2020-03-09T06:57:32+00:00","author":{"@id":"https://louderthanwar.com/#/schema/person/9e7f91a92c65f6733556f6a3bd1a0e28"},"description":"Watch This! Norway\u2019s Mayflower Madame whips up cold allure in new single Swallow by Paul Scott-Bates for Louder Than War.","breadcrumb":{"@id":"https://louderthanwar.com/watch-this-norways-mayflower-madame-whips-up-cold-allure-in-new-single-swallow/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://louderthanwar.com/watch-this-norways-mayflower-madame-whips-up-cold-allure-in-new-single-swallow/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://louderthanwar.com/","url":"https://louderthanwar.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://louderthanwar.com/watch-this-norways-mayflower-madame-whips-up-cold-allure-in-new-single-swallow/","url":"https://louderthanwar.com/watch-this-norways-mayflower-madame-whips-up-cold-allure-in-new-single-swallow/","name":"Watch This! Norway\u2019s Mayflower Madame whips up cold allure in new single Swallow"}}]},{"@type":["Person"],"@id":"https://louderthanwar.com/#/schema/person/9e7f91a92c65f6733556f6a3bd1a0e28","name":"Paul Scott-Bates","image":{"@type":"ImageObject","@id":"https://louderthanwar.com/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/8d895e69c8406ba9cb3a37e8d4c5c83c?s=96&d=mm&r=pg","caption":"Paul Scott-Bates"},"description":"Born and bred in Lancashire, currently residing in the Rossendale Valley.  Father, Husband, Blogger, home-brewer, poet, chicken-keeper, tweeter - @hiapop.  Keen to be green.  Childhood ambitions to be a pop-star thwarted due to being unable to sing.  Instead, began listening to music of every type.  Everything deserves one listen, but, not necessarily a second.  Only (ex-Community) DJ to ever play Nat \u2018King\u2019Cole followed by Nine Inch Nails, and, eat Fish and Chips live on air.  Helping to Save Radio Lancashire\u2019s On The Wire from the BBC cuts \u2013 Twitter @SaveOnTheWire.  Blogs at http://www.hiapop.com","sameAs":["/hiapop/","https://twitter.com/hiapop"]}]}</script> <link rel='dns-prefetch' href='//stats.wp.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Louder Than War &raquo; Feed" href="https://louderthanwar.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Louder Than War &raquo; Comments Feed" href="https://louderthanwar.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Louder Than War &raquo; Watch This! Norway’s Mayflower Madame whips up cold allure in new single Swallow Comments Feed" href="https://louderthanwar.com/watch-this-norways-mayflower-madame-whips-up-cold-allure-in-new-single-swallow/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/louderthanwar.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><style id='woocommerce-layout-inline-css' type='text/css'>.infinite-scroll .woocommerce-pagination {
		display: none;
	}</style><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.4' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style> <script type='text/javascript' src='https://louderthanwar.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript'>var cnArgs = {"ajaxurl":"https:\/\/louderthanwar.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};</script> <script async type='text/javascript' src='https://stats.wp.com/s-202011.js'></script> <link rel='https://api.w.org/' href='https://louderthanwar.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://louderthanwar.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://louderthanwar.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><meta name="generator" content="WooCommerce 3.9.3" /><link rel='shortlink' href='https://louderthanwar.com/?p=324710' /><link rel="alternate" type="application/json+oembed" href="https://louderthanwar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flouderthanwar.com%2Fwatch-this-norways-mayflower-madame-whips-up-cold-allure-in-new-single-swallow%2F" /><link rel="alternate" type="text/xml+oembed" href="https://louderthanwar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flouderthanwar.com%2Fwatch-this-norways-mayflower-madame-whips-up-cold-allure-in-new-single-swallow%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"06a542dadf","wpRestUrl":"https:\/\/louderthanwar.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/louderthanwar.com\/wp-admin\/","wpRestNonce":"06a542dadf","wpRestUrl":"https:\/\/louderthanwar.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>  <script>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</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-17544929-2"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17544929-2');</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://louderthanwar.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://louderthanwar.com/music/",
                    "name": "Music"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://louderthanwar.com/music/bands/",
                    "name": "Bands"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://louderthanwar.com/watch-this-norways-mayflower-madame-whips-up-cold-allure-in-new-single-swallow/",
                    "name": "Watch This! Norway’s Mayflower Madame whips up cold allure in new single..."                                
                }
            }    
        ]
    }</script> <style>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</style><style id="tdw-css-placeholder">.latest-news-home .td-module-comments,
.latest-news-home .td-module-image {
  display: none!important;
}</style></head><body class="post-template-default single single-post postid-324710 single-format-standard theme-Newspaper cookies-not-set woocommerce-no-js watch-this-norways-mayflower-madame-whips-up-cold-allure-in-new-single-swallow global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/louderthanwar" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/louderthanwarofficial/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/louderthanwar" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="td-mobile-main-menu"><li id="menu-item-138244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-138244"><a href="https://www.louderthanwar.com">Home</a></li><li id="menu-item-138247" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138247"><a href="https://louderthanwar.com/news/">News</a></li><li id="menu-item-300663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-300663"><a href="https://louderthanwar.com/music/reviews/live/">Live<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-300725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300725"><a href="https://louderthanwar.com/music/reviews/live/">Live Reviews</a></li><li id="menu-item-300726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300726"><a href="https://louderthanwar.com/festivals/">Festivals</a></li></ul></li><li id="menu-item-138249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138249"><a href="https://louderthanwar.com/music/interviews/">Music Interviews</a></li><li id="menu-item-300741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-300741"><a href="#">Media<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-301777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301777"><a href="https://louderthanwar.com/books/book-reviews/">Book Reviews</a></li><li id="menu-item-301766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301766"><a href="https://louderthanwar.com/music/reviews/live/photo-review/">Photo review</a></li><li id="menu-item-300742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300742"><a href="https://louderthanwar.com/film-reviews/">Film Reviews</a></li></ul></li><li id="menu-item-138248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138248"><a href="https://louderthanwar.com/music/reviews/">Music Reviews<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-300727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300727"><a href="https://louderthanwar.com/music/reviews/album-reviews/">Album Reviews</a></li><li id="menu-item-300728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300728"><a href="https://louderthanwar.com/music/reviews/single-reviews/">Single Reviews</a></li><li id="menu-item-300730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300730"><a href="https://louderthanwar.com/music/new-artist/">New Artist</a></li></ul></li><li id="menu-item-138245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138245"><a href="https://louderthanwar.com/about-us/">Manifesto</a></li><li id="menu-item-138252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138252"><a href="https://louderthanwar.com/shop/">Shop</a></li><li id="menu-item-138251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138251"><a href="https://louderthanwar.com/contact/">Contact</a></li><li id="menu-item-300896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300896"><a href="https://louderthanwar.com/ltw-magazine/">Magazine</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://louderthanwar.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 td-header-background-image"><div class="td-header-bg td-container-wrap td_stretch_container"></div><div class="td-header-top-menu-full td-container-wrap td_stretch_container"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Monday, March 9, 2020</div></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/louderthanwar" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/louderthanwarofficial/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/louderthanwar" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-container-wrap td_stretch_container"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://louderthanwar.com/"> <img src="https://louderthanwar.com/wp-content/uploads/2019/08/louder-than-war-logo.png" alt=""/> <span class="td-visual-hidden">Louder Than War</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5e65f846e9ec0_rand td_block_template_1 "><style>/* custom css */
.td_uid_1_5e65f846e9ec0_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5e65f846e9ec0_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="7859132970"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="7859132970"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="7859132970"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="7859132970"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container"><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://louderthanwar.com/"> <img src="https://louderthanwar.com/wp-content/uploads/2019/08/louder-than-war-logo-white.png" alt=""/> </a> <a class="td-header-logo td-sticky-mobile" href="https://louderthanwar.com/"> <img src="https://louderthanwar.com/wp-content/uploads/2019/08/louder-than-war-logo.png" alt=""/> </a></div><div class="menu-top-navigation-container"><ul id="menu-top-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-138244"><a href="https://www.louderthanwar.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-138247"><a href="https://louderthanwar.com/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-300663"><a href="https://louderthanwar.com/music/reviews/live/">Live</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-300725"><a href="https://louderthanwar.com/music/reviews/live/">Live Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-300726"><a href="https://louderthanwar.com/festivals/">Festivals</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138249"><a href="https://louderthanwar.com/music/interviews/">Music Interviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-300741"><a href="#">Media</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-301777"><a href="https://louderthanwar.com/books/book-reviews/">Book Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-301766"><a href="https://louderthanwar.com/music/reviews/live/photo-review/">Photo review</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-300742"><a href="https://louderthanwar.com/film-reviews/">Film Reviews</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-138248"><a href="https://louderthanwar.com/music/reviews/">Music Reviews</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-300727"><a href="https://louderthanwar.com/music/reviews/album-reviews/">Album Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-300728"><a href="https://louderthanwar.com/music/reviews/single-reviews/">Single Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-300730"><a href="https://louderthanwar.com/music/new-artist/">New Artist</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-138245"><a href="https://louderthanwar.com/about-us/">Manifesto</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-138252"><a href="https://louderthanwar.com/shop/">Shop</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-138251"><a href="https://louderthanwar.com/contact/">Contact</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-300896"><a href="https://louderthanwar.com/ltw-magazine/">Magazine</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://louderthanwar.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-324710" class="post-324710 post type-post status-publish format-standard has-post-thumbnail category-bands category-blogs category-featured category-music category-news category-premier category-preview tag-mayflower-madame tag-swallow" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://louderthanwar.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Music" class="entry-crumb" href="https://louderthanwar.com/music/">Music</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Bands" class="entry-crumb" href="https://louderthanwar.com/music/bands/">Bands</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Watch This! Norway’s Mayflower Madame whips up cold allure in new single...</span></div></div><ul class="td-category"><li class="entry-category"><a  href="https://louderthanwar.com/music/">Music</a></li><li class="entry-category"><a  href="https://louderthanwar.com/music/bands/">Bands</a></li><li class="entry-category"><a  href="https://louderthanwar.com/blogs/">Blogs</a></li><li class="entry-category"><a  href="https://louderthanwar.com/news/">News</a></li><li class="entry-category"><a  href="https://louderthanwar.com/premier/">premier</a></li><li class="entry-category"><a  href="https://louderthanwar.com/preview/">Preview</a></li></ul><header class="td-post-title"><h1 class="entry-title">Watch This! Norway’s Mayflower Madame whips up cold allure in new single Swallow</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://louderthanwar.com/author/paul-scott-bates/">Paul Scott-Bates</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T06:57:32+00:00" >March 9, 2020</time></span><div class="td-post-comments"><a href="https://louderthanwar.com/watch-this-norways-mayflower-madame-whips-up-cold-allure-in-new-single-swallow/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://louderthanwar.com/wp-content/uploads/2020/03/Mayflower-Madame-1-photo-by-Sven-Santelmann.jpg" data-caption=""><img width="696" height="696" class="entry-thumb td-modal-image" src="https://louderthanwar.com/wp-content/uploads/2020/03/Mayflower-Madame-1-photo-by-Sven-Santelmann-696x696.jpg" srcset="https://louderthanwar.com/wp-content/uploads/2020/03/Mayflower-Madame-1-photo-by-Sven-Santelmann-696x696.jpg 696w, https://louderthanwar.com/wp-content/uploads/2020/03/Mayflower-Madame-1-photo-by-Sven-Santelmann-300x300.jpg 300w, https://louderthanwar.com/wp-content/uploads/2020/03/Mayflower-Madame-1-photo-by-Sven-Santelmann-700x700.jpg 700w, https://louderthanwar.com/wp-content/uploads/2020/03/Mayflower-Madame-1-photo-by-Sven-Santelmann-150x150.jpg 150w, https://louderthanwar.com/wp-content/uploads/2020/03/Mayflower-Madame-1-photo-by-Sven-Santelmann-768x768.jpg 768w, https://louderthanwar.com/wp-content/uploads/2020/03/Mayflower-Madame-1-photo-by-Sven-Santelmann-1068x1068.jpg 1068w, https://louderthanwar.com/wp-content/uploads/2020/03/Mayflower-Madame-1-photo-by-Sven-Santelmann-420x420.jpg 420w, https://louderthanwar.com/wp-content/uploads/2020/03/Mayflower-Madame-1-photo-by-Sven-Santelmann-100x100.jpg 100w, https://louderthanwar.com/wp-content/uploads/2020/03/Mayflower-Madame-1-photo-by-Sven-Santelmann.jpg 1500w" sizes="(max-width: 696px) 100vw, 696px" alt="Mayflower Madame 1 - photo by Sven Santelmann" title="Mayflower Madame 1 - photo by Sven Santelmann"/></a></div><div class="at-above-post addthis_tool" data-url="https://louderthanwar.com/watch-this-norways-mayflower-madame-whips-up-cold-allure-in-new-single-swallow/"></div><p><img class="aligncenter size-large wp-image-324711" src="https://louderthanwar.com/wp-content/uploads/2020/03/Mayflower-Madame-1-photo-by-H.N.James-Punk-Rock-Photography-700x411.png" alt="Mayflower Madame 1 - photo by H.N.James (Punk Rock Photography)" width="696" height="409" srcset="https://louderthanwar.com/wp-content/uploads/2020/03/Mayflower-Madame-1-photo-by-H.N.James-Punk-Rock-Photography-700x411.png 700w, https://louderthanwar.com/wp-content/uploads/2020/03/Mayflower-Madame-1-photo-by-H.N.James-Punk-Rock-Photography-300x176.png 300w, https://louderthanwar.com/wp-content/uploads/2020/03/Mayflower-Madame-1-photo-by-H.N.James-Punk-Rock-Photography-768x451.png 768w, https://louderthanwar.com/wp-content/uploads/2020/03/Mayflower-Madame-1-photo-by-H.N.James-Punk-Rock-Photography-696x409.png 696w, https://louderthanwar.com/wp-content/uploads/2020/03/Mayflower-Madame-1-photo-by-H.N.James-Punk-Rock-Photography-1068x627.png 1068w, https://louderthanwar.com/wp-content/uploads/2020/03/Mayflower-Madame-1-photo-by-H.N.James-Punk-Rock-Photography-715x420.png 715w, https://louderthanwar.com/wp-content/uploads/2020/03/Mayflower-Madame-1-photo-by-H.N.James-Punk-Rock-Photography.png 1440w" sizes="(max-width: 696px) 100vw, 696px" /><strong>Scandinavia certainly seems to be booming territory over the past decade in terms of music output. Today we have the pleasure of premiering the video for ‘Swallow’, the second single from the forthcoming album ‘Prepared For A Nightmare’ by Norwegian post-punk band Mayflower Madame. This is a dreamy love song with nightmarish undertones – a tale about obsession and submission in an intensely absorbing relationship.</strong></p><p>Hailing from Oslo, Norway, Mayflower Madame is Trond Fagernes (vocals, guitars, bass), Håvard Haga (guitars) and Ola J. Kyrkjeeide (drums). Their music is a seriously heady concoction of netherworldish sonic dabbling on a canvas of foreboding postpunk beauty wrapped in a psychedelic blanket. Utterly superb.</p><p>The accompanying video for ‘Swallow’ was created to visualize the mood of the song, using both symbolic images and color effects. It was directed by Astrid Serck and filmed in Oslo and Niagara Falls.</p><p>With their wildly addictive mix of post-punk, shoegaze and psychedelia, Mayflower Madame‘s new album &#8216;Prepared for a Nightmare&#8217; will be released via French label Only Lovers Records will be releasing this long-play in collaboration with Portland&#8217;s Little Cloud Records and Parisian label Icy Cold Records. This album sees the band delving even deeper into their own distinctive blend of psych-noir and post-punk with elements of shoegaze and noise-rock.</p><p>“Musically, we would describe ‘Swallow’ as a combination of shady psych-pop and shoegaze with elements of surf and post-punk. Those who are already familiar with our previous work might say it shows a new, more pop-oriented side of the band, but still definitely recognizable as Mayflower Madame,” says frontman Trond Fagernes.</p>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5e65f846ec838_rand td_block_template_1 "><style>/* custom css */
.td_uid_2_5e65f846ec838_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5e65f846ec838_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="6196175909"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="6196175909"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="6196175909"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="6196175909"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>&#8220;Swallow&#8217; is a love song &#8211; it&#8217;s about the dependence and fragility one might feel in a relationship &#8211; involving both a fear of and a desire for submission.&#8221;</p><p>Mayflower Madame formed in 2011, at first rehearsing in a desolate industrial building where they shared space with a carwash company. Their hazy, smoke-laden sound was conceived naturally amidst these gritty surroundings. The band soon recorded a four-track demo. leading them to be named &#8216;Unsigned Band of the Week&#8217; on one of Norway’s biggest radio stations.</p><p>After a few years of playing shows across Scandinavia, carefully honing their sound along the way, Mayflower Madame finally released their debut album &#8216;Observed in a Dream&#8217; in 2016. Through eight tracks of theatrical psych-gaze exploration and dark romanticism, the album conveyed the wintry feeling of their home country – icy and gloomy, haunting and majestic. This was followed by the &#8216;Premonition&#8217; EP in 2018, a 4-track collection of apocalyptic love songs, and more touring and festival circuit in France, Germany, UK and Eastern Europe between recording sessions for their second LP.</p><p>Mayflower Madame has shared the stage with bands like Killing Joke, Moon Duo, Night Beats, Psychic Ills, Froth, The Underground Youth, Crocodiles, Cosmonauts and La Femme. They have also toured North America and Europe.</p><p>&#8216;Swallow&#8217; is out now digitally everywhere. &#8216;Prepared for a Nightmare&#8217; will be released on March 27 and can be ordered at <a href="https://mayflowermadame.bandcamp.com/album/prepared-for-a-nightmare">here</a>.<br /> TOUR DATES<br /> March 27th – Desert Stars Festival – Joshua Tree<br /> March 28th – Bar Sinister – Los Angeles<br /> March 29th – Whistle Stop – San Diego<br /> March 30th – Lunchbox – Phoenix<br /> March 31st – TBA<br /> April 1st – TBA<br /> April 2nd – Lo-Fi – Seattle<br /> April 3rd – Out From The Shadows Festival – Portland<br /> April 4th – Elbo Room – Oakland</p> <span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='696' height='392' src='https://www.youtube.com/embed/nrGDIQUargQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span><p>Also enjoy their video for the previous single ‘Vultures’:</p> <span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='696' height='392' src='https://www.youtube.com/embed/SJrgli_Gbgw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span><p>You can follow developments with Mayflower Madame via their <a href="https://www.facebook.com/mayflowermadame">Facebook</a> , <a href="https://www.youtube.com/user/MayflowerMadame/videos">YouTube</a> and <a href="https://open.spotify.com/artist/0EXw0LEAWalPfTh3BR4HOY">Spotify</a></p><p>Also keep up with them on <a href="https://mayflowermadame.bandcamp.com/">Bandcamp</a>, <a href="https://www.instagram.com/mayflowermadame">Instagram</a> and <a href="https://soundcloud.com/mayflower-madame">Soundcoud</a>.</p><p>&nbsp;</p><p>All words via Paul Scott-Bates. More of Paul’s writing on Louder Than War can be found at his <u><a href="http://louderthanwar.com/author/paul-scott-bates/">author’s archive</a></u>. Paul’s website is <u><a href="http://www.hiapop.com/">hiapop Blog</a></u> and you can follow him on Twitter <u><a href="https://twitter.com/hiapop">here</a></u>, and on Facebook <u><a href="https://www.facebook.com/hiapop?ref=stream">here</a></u>.</p><div class="at-below-post addthis_tool" data-url="https://louderthanwar.com/watch-this-norways-mayflower-madame-whips-up-cold-allure-in-new-single-swallow/"></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5e65f846ec9eb_rand td_block_template_1"><style>/* custom css */
.td_uid_3_5e65f846ec9eb_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5e65f846ec9eb_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><a href="http://sisterray.co.uk?aff=3&_utm_campaign=affiliate-campaign"><img src="https://louderthanwar.com/wp-content/uploads/2020/02/Sister-Ray-Records-Big.jpg"></a></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://louderthanwar.com/tag/mayflower-madame/">Mayflower Madame</a></li><li><a href="https://louderthanwar.com/tag/swallow/">Swallow</a></li></ul></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://louderthanwar.com/onefest-sheffield-leadmill-live-review/">Onefest : Sheffield Leadmill : Live Review</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://louderthanwar.com/watch-this-deviant-robots-new-video-for-rock-paper-scissors/">Watch This!  Deviant Robots new video for Rock Paper Scissors</a></div></div></div><div class="author-box-wrap"><a href="https://louderthanwar.com/author/paul-scott-bates/"><img src="https://secure.gravatar.com/avatar/8d895e69c8406ba9cb3a37e8d4c5c83c?s=96&#038;d=mm&#038;r=pg" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://louderthanwar.com/author/paul-scott-bates/">Paul Scott-Bates</a></span></div><div class="td-author-url"><a href="http://www.hiapop.com">http://www.hiapop.com</a></div><div class="td-author-description">Born and bred in Lancashire, currently residing in the Rossendale Valley.  Father, Husband, Blogger, home-brewer, poet, chicken-keeper, tweeter - @hiapop.  Keen to be green.  Childhood ambitions to be a pop-star thwarted due to being unable to sing.  Instead, began listening to music of every type.  Everything deserves one listen, but, not necessarily a second.  Only (ex-Community) DJ to ever play Nat ‘King’Cole followed by Nine Inch Nails, and, eat Fish and Chips live on air.  Helping to Save Radio Lancashire’s On The Wire from the BBC cuts – Twitter @SaveOnTheWire.  Blogs at http://www.hiapop.com</div><div class="td-author-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="/hiapop/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/hiapop" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Paul Scott-Bates"></span><meta itemprop="datePublished" content="2020-03-09T06:57:32+00:00"><meta itemprop="dateModified" content="2020-03-09T06:57:32+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://louderthanwar.com/watch-this-norways-mayflower-madame-whips-up-cold-allure-in-new-single-swallow/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://louderthanwar.com/wp-content/uploads/2019/08/louder-than-war-logo.png"></span><meta itemprop="name" content="Louder Than War"></span><meta itemprop="headline " content="Watch This! Norway’s Mayflower Madame whips up cold allure in new single Swallow"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://louderthanwar.com/wp-content/uploads/2020/03/Mayflower-Madame-1-photo-by-Sven-Santelmann.jpg"><meta itemprop="width" content="1500"><meta itemprop="height" content="1500"></span></footer><div class="td_block_wrap td_block_related_posts td_uid_4_5e65f846ed291_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5e65f846ed291" ><script>var block_td_uid_4_5e65f846ed291 = new tdBlock();
block_td_uid_4_5e65f846ed291.id = "td_uid_4_5e65f846ed291";
block_td_uid_4_5e65f846ed291.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5e65f846ed291_rand","td_column_number":3,"live_filter_cur_post_id":324710,"live_filter_cur_post_author":"566","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e65f846ed291_rand","tdc_css_class_style":"td_uid_4_5e65f846ed291_rand_style"}';
block_td_uid_4_5e65f846ed291.td_column_number = "3";
block_td_uid_4_5e65f846ed291.block_type = "td_block_related_posts";
block_td_uid_4_5e65f846ed291.post_count = "3";
block_td_uid_4_5e65f846ed291.found_posts = "23761";
block_td_uid_4_5e65f846ed291.header_color = "";
block_td_uid_4_5e65f846ed291.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e65f846ed291.max_num_pages = "7921";
tdBlocksArray.push(block_td_uid_4_5e65f846ed291);</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5e65f847197dd" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5e65f846ed291" href="#">RELATED ARTICLES</a><a id="td_uid_6_5e65f84719817" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5e65f846ed291" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e65f846ed291 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://louderthanwar.com/watch-this-deviant-robots-new-video-for-rock-paper-scissors/" rel="bookmark" class="td-image-wrap" title="Watch This!  Deviant Robots new video for Rock Paper Scissors"><img width="218" height="150" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/03/Deviant-Robots-ROCK-218x150.png"  srcset="https://louderthanwar.com/wp-content/uploads/2020/03/Deviant-Robots-ROCK-218x150.png 218w, https://louderthanwar.com/wp-content/uploads/2020/03/Deviant-Robots-ROCK-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Deviant Robots ROCK" title="Watch This!  Deviant Robots new video for Rock Paper Scissors" /></a></div> <a href="https://louderthanwar.com/music/music-news/hip-hop-news/" class="td-post-category">Hip Hop News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/watch-this-deviant-robots-new-video-for-rock-paper-scissors/" rel="bookmark" title="Watch This!  Deviant Robots new video for Rock Paper Scissors">Watch This!  Deviant Robots new video for Rock Paper Scissors</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://louderthanwar.com/dave-haslams-art-decades-series-book-review/" rel="bookmark" class="td-image-wrap" title="Dave Haslam&#8217;s Art Decades series: book review"><img width="218" height="150" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/03/art-decades-dave-haslam-218x150.jpeg"  srcset="https://louderthanwar.com/wp-content/uploads/2020/03/art-decades-dave-haslam-218x150.jpeg 218w, https://louderthanwar.com/wp-content/uploads/2020/03/art-decades-dave-haslam-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Art Decades series" title="Dave Haslam&#8217;s Art Decades series: book review" /></a></div> <a href="https://louderthanwar.com/blogs/" class="td-post-category">Blogs</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/dave-haslams-art-decades-series-book-review/" rel="bookmark" title="Dave Haslam&#8217;s Art Decades series: book review">Dave Haslam&#8217;s Art Decades series: book review</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://louderthanwar.com/dry-cleaning-pozi-the-wants-village-underground-london-live-review/" rel="bookmark" class="td-image-wrap" title="Dry Cleaning | Pozi | The Wants: Village Underground London &#8211; live review"><img width="218" height="150" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/03/DRY-CLEANING-005-218x150.png"  srcset="https://louderthanwar.com/wp-content/uploads/2020/03/DRY-CLEANING-005-218x150.png 218w, https://louderthanwar.com/wp-content/uploads/2020/03/DRY-CLEANING-005-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Dry Cleaning | Pozi | The Wants: Village Underground London &#8211; live review" /></a></div> <a href="https://louderthanwar.com/music/reviews/live/" class="td-post-category">Live Reviews</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/dry-cleaning-pozi-the-wants-village-underground-london-live-review/" rel="bookmark" title="Dry Cleaning | Pozi | The Wants: Village Underground London &#8211; live review">Dry Cleaning | Pozi | The Wants: Village Underground London &#8211; live review</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e65f846ed291" data-td_block_id="td_uid_4_5e65f846ed291"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e65f846ed291" data-td_block_id="td_uid_4_5e65f846ed291"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/watch-this-norways-mayflower-madame-whips-up-cold-allure-in-new-single-swallow/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://louderthanwar.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_98484540" class="gglcptch_recaptcha"></div> <noscript><div style="width: 302px;"><div style="width: 302px; height: 422px; position: relative;"><div style="width: 302px; height: 422px; position: absolute;"> <iframe src="https://www.google.com/recaptcha/api/fallback?k=6LejK0gUAAAAAKTHKs87_4G9yDv39wfKGHlsdEDN" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe></div></div><div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;"><textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea></div></div> </noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='324710' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aac0ebec75" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="174"/></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_5e65f8471af68_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">38,995</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/louderthanwar"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">35,981</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/louderthanwar"  target="_blank" >Follow</a></span></div></div></div></div><aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>CATEGORIES</span></h4><form action="https://louderthanwar.com" method="get"><label class="screen-reader-text" for="cat">CATEGORIES</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="8286">80&#8217;s Reviews&nbsp;&nbsp;(65)</option><option class="level-0" value="8656">Acoustic Reviews&nbsp;&nbsp;(196)</option><option class="level-0" value="5533">Adam Ant&nbsp;&nbsp;(19)</option><option class="level-0" value="7307">Adele&nbsp;&nbsp;(10)</option><option class="level-0" value="5536">Alabama Shakes&nbsp;&nbsp;(4)</option><option class="level-0" value="235">Album Reviews&nbsp;&nbsp;(5,278)</option><option class="level-0" value="10567">Alt Rock News&nbsp;&nbsp;(67)</option><option class="level-0" value="8331">Alt Rock Reviews&nbsp;&nbsp;(499)</option><option class="level-0" value="5550">alt-J&nbsp;&nbsp;(7)</option><option class="level-0" value="9640">Alt-Rock Interviews&nbsp;&nbsp;(79)</option><option class="level-0" value="11024">Ambient Electronica News&nbsp;&nbsp;(44)</option><option class="level-0" value="22701">Ambient Reviews&nbsp;&nbsp;(15)</option><option class="level-0" value="8369">Americana Reviews&nbsp;&nbsp;(111)</option><option class="level-0" value="11132">Amy Winehouse&nbsp;&nbsp;(1)</option><option class="level-0" value="7102">Arcade Fire&nbsp;&nbsp;(12)</option><option class="level-0" value="7568">Architects&nbsp;&nbsp;(3)</option><option class="level-0" value="12339">ArcTanGent Festival&nbsp;&nbsp;(1)</option><option class="level-0" value="5514">Arctic Monkeys&nbsp;&nbsp;(19)</option><option class="level-0" value="5553">Ash&nbsp;&nbsp;(8)</option><option class="level-0" value="5516">At The Drive In&nbsp;&nbsp;(4)</option><option class="level-0" value="229">Australia&nbsp;&nbsp;(40)</option><option class="level-0" value="4313">Author Interviews&nbsp;&nbsp;(9)</option><option class="level-0" value="7103">Axl Rose&nbsp;&nbsp;(4)</option><option class="level-0" value="7110">Azealia Banks&nbsp;&nbsp;(2)</option><option class="level-0" value="13322">Baby Strange&nbsp;&nbsp;(2)</option><option class="level-0" value="4314">Band Interviews&nbsp;&nbsp;(113)</option><option class="level-0" value="7106">Band Of Skulls&nbsp;&nbsp;(5)</option><option class="level-0" value="4194">Bands&nbsp;&nbsp;(8,947)</option><option class="level-0" value="13060">Bat Bike&nbsp;&nbsp;(4)</option><option class="level-0" value="7569">Beady Eye&nbsp;&nbsp;(9)</option><option class="level-0" value="11245">Beak&nbsp;&nbsp;(6)</option><option class="level-0" value="13489">Bearded Theory&nbsp;&nbsp;(9)</option><option class="level-0" value="7107">Beastie Boys&nbsp;&nbsp;(9)</option><option class="level-0" value="374">Best of the Web&nbsp;&nbsp;(136)</option><option class="level-0" value="12275">Bestival&nbsp;&nbsp;(4)</option><option class="level-0" value="7108">Beyonce&nbsp;&nbsp;(3)</option><option class="level-0" value="7109">Billy Idol&nbsp;&nbsp;(5)</option><option class="level-0" value="10634">Bingley Music Live&nbsp;&nbsp;(2)</option><option class="level-0" value="7111">Bjork&nbsp;&nbsp;(15)</option><option class="level-0" value="74">Black Flag&nbsp;&nbsp;(25)</option><option class="level-0" value="7112">Black Keys&nbsp;&nbsp;(13)</option><option class="level-0" value="9378">Black Metal Interviews&nbsp;&nbsp;(8)</option><option class="level-0" value="10568">Black Metal News&nbsp;&nbsp;(9)</option><option class="level-0" value="8969">Black Metal Reviews&nbsp;&nbsp;(53)</option><option class="level-0" value="8923">Black Rebel Motorcycle Club&nbsp;&nbsp;(4)</option><option class="level-0" value="7113">Black Sabbath&nbsp;&nbsp;(15)</option><option class="level-0" value="11782">Blancmange&nbsp;&nbsp;(3)</option><option class="level-0" value="7114">Blink-182&nbsp;&nbsp;(5)</option><option class="level-0" value="5566">Bloc Party&nbsp;&nbsp;(9)</option><option class="level-0" value="3">Blogs&nbsp;&nbsp;(9,396)</option><option class="level-0" value="7115">Blondie&nbsp;&nbsp;(11)</option><option class="level-0" value="7116">Blood Red Shoes&nbsp;&nbsp;(1)</option><option class="level-0" value="17282">Bluedot&nbsp;&nbsp;(8)</option><option class="level-0" value="9986">Blues&nbsp;&nbsp;(85)</option><option class="level-0" value="11499">Blur&nbsp;&nbsp;(3)</option><option class="level-0" value="11722">Boards of Canada&nbsp;&nbsp;(3)</option><option class="level-0" value="7117">Bob Dylan&nbsp;&nbsp;(32)</option><option class="level-0" value="7118">Bob Marley&nbsp;&nbsp;(11)</option><option class="level-0" value="5573">Bombay Bicycle Club&nbsp;&nbsp;(4)</option><option class="level-0" value="10759">Book Reviews&nbsp;&nbsp;(136)</option><option class="level-0" value="887">Books UK&nbsp;&nbsp;(249)</option><option class="level-0" value="10615">Boomtown Festival&nbsp;&nbsp;(2)</option><option class="level-0" value="7119">Bow Wow Wow&nbsp;&nbsp;(3)</option><option class="level-0" value="13500">Bowling For Soup&nbsp;&nbsp;(2)</option><option class="level-0" value="13374">Breakfast Muff&nbsp;&nbsp;(2)</option><option class="level-0" value="7120">Bring Me The Horizon&nbsp;&nbsp;(6)</option><option class="level-0" value="11078">Bristol Music News&nbsp;&nbsp;(50)</option><option class="level-0" value="5521">British Sea Power&nbsp;&nbsp;(16)</option><option class="level-0" value="7181">Britpop News&nbsp;&nbsp;(28)</option><option class="level-0" value="7881">Britpop Reviews&nbsp;&nbsp;(43)</option><option class="level-0" value="20522">Brix &amp; The Extricated&nbsp;&nbsp;(4)</option><option class="level-0" value="5565">Bruce Springsteen&nbsp;&nbsp;(13)</option><option class="level-0" value="11250">Bryan Drummond&nbsp;&nbsp;(1)</option><option class="level-0" value="5548">Buzzcocks&nbsp;&nbsp;(37)</option><option class="level-0" value="12135">Cambridge Folk Festival&nbsp;&nbsp;(1)</option><option class="level-0" value="12136">Cambridge Folk Festival&nbsp;&nbsp;(1)</option><option class="level-0" value="10575">Camp Bestival&nbsp;&nbsp;(4)</option><option class="level-0" value="6076">Campaigns&nbsp;&nbsp;(135)</option><option class="level-0" value="10003">Canada&nbsp;&nbsp;(57)</option><option class="level-0" value="7121">Cancer Bats&nbsp;&nbsp;(2)</option><option class="level-0" value="14163">Cappadox Festival&nbsp;&nbsp;(7)</option><option class="level-0" value="7122">Charlie Boyer &amp; The Voyeurs&nbsp;&nbsp;(3)</option><option class="level-0" value="11591">Cherry Red&nbsp;&nbsp;(4)</option><option class="level-0" value="9685">China&nbsp;&nbsp;(6)</option><option class="level-0" value="11786">China Crisis&nbsp;&nbsp;(1)</option><option class="level-0" value="11783">Chvrches&nbsp;&nbsp;(1)</option><option class="level-0" value="22737">Cinema news&nbsp;&nbsp;(2)</option><option class="level-0" value="4317">Classic Rock Interviews&nbsp;&nbsp;(20)</option><option class="level-0" value="4270">Classic Rock News&nbsp;&nbsp;(46)</option><option class="level-0" value="10194">Classic Rock News&nbsp;&nbsp;(8)</option><option class="level-0" value="7882">Classic Rock Reviews&nbsp;&nbsp;(140)</option><option class="level-0" value="12355">Classicworks&nbsp;&nbsp;(4)</option><option class="level-0" value="13054">Clutch&nbsp;&nbsp;(1)</option><option class="level-0" value="7201">Coachella&nbsp;&nbsp;(1)</option><option class="level-0" value="7123">Coldplay&nbsp;&nbsp;(23)</option><option class="level-0" value="4307">Comedian Interviews&nbsp;&nbsp;(6)</option><option class="level-0" value="9316">Comedy&nbsp;&nbsp;(24)</option><option class="level-0" value="438">Competitions&nbsp;&nbsp;(4)</option><option class="level-0" value="11755">Country&nbsp;&nbsp;(45)</option><option class="level-0" value="1992">Damnation Festival&nbsp;&nbsp;(5)</option><option class="level-0" value="7124">Damon Albarn&nbsp;&nbsp;(12)</option><option class="level-0" value="12605">Dance&nbsp;&nbsp;(24)</option><option class="level-0" value="12606">Dance music&nbsp;&nbsp;(39)</option><option class="level-0" value="6928">David Bowie&nbsp;&nbsp;(12)</option><option class="level-0" value="7125">Dead Kennedys&nbsp;&nbsp;(10)</option><option class="level-0" value="10279">Delta Echo 1 Festival&nbsp;&nbsp;(2)</option><option class="level-0" value="11190">Denovali Records&nbsp;&nbsp;(1)</option><option class="level-0" value="7126">Depeche Mode&nbsp;&nbsp;(23)</option><option class="level-0" value="11780">Depeche Mode&nbsp;&nbsp;(2)</option><option class="level-0" value="11124">DesertFest Festival&nbsp;&nbsp;(1)</option><option class="level-0" value="5542">Dexy&#8217;s Midnight Runners&nbsp;&nbsp;(1)</option><option class="level-0" value="7127">Dinosaur Jr&nbsp;&nbsp;(18)</option><option class="level-0" value="7128">Django Django&nbsp;&nbsp;(8)</option><option class="level-0" value="10513">Doom News&nbsp;&nbsp;(12)</option><option class="level-0" value="4319">Download Festival&nbsp;&nbsp;(21)</option><option class="level-0" value="7133">Doyle &amp; The Fourfathers&nbsp;&nbsp;(1)</option><option class="level-0" value="10544">Dreampop Interviews&nbsp;&nbsp;(5)</option><option class="level-0" value="11682">Drone Interviews&nbsp;&nbsp;(3)</option><option class="level-0" value="10139">Drone News&nbsp;&nbsp;(28)</option><option class="level-0" value="8280">Drone Reviews&nbsp;&nbsp;(175)</option><option class="level-0" value="5524">Dropkick Murphys&nbsp;&nbsp;(6)</option><option class="level-0" value="11175">Drum And Bass News&nbsp;&nbsp;(7)</option><option class="level-0" value="8709">Dub News&nbsp;&nbsp;(18)</option><option class="level-0" value="8505">Dub Reviews&nbsp;&nbsp;(82)</option><option class="level-0" value="7135">Echo &amp; The Bunnymen&nbsp;&nbsp;(11)</option><option class="level-0" value="7204">Edinburgh Fringe&nbsp;&nbsp;(1)</option><option class="level-0" value="7136">Elastica&nbsp;&nbsp;(6)</option><option class="level-0" value="5558">Elbow&nbsp;&nbsp;(17)</option><option class="level-0" value="11167">Electronic Interviews&nbsp;&nbsp;(26)</option><option class="level-0" value="8390">Electronic Music News&nbsp;&nbsp;(313)</option><option class="level-0" value="8842">Electronic Music Reviews&nbsp;&nbsp;(675)</option><option class="level-0" value="7185">Electropop News&nbsp;&nbsp;(68)</option><option class="level-0" value="7137">Elvis&nbsp;&nbsp;(35)</option><option class="level-0" value="7188">Emo Interviews&nbsp;&nbsp;(3)</option><option class="level-0" value="7186">Emo News&nbsp;&nbsp;(10)</option><option class="level-0" value="7883">Emo Reviews&nbsp;&nbsp;(27)</option><option class="level-0" value="7138">Enter Shikari&nbsp;&nbsp;(11)</option><option class="level-0" value="8368">EP Reviews&nbsp;&nbsp;(221)</option><option class="level-0" value="14996">event&nbsp;&nbsp;(10)</option><option class="level-0" value="7572">Everything Everything&nbsp;&nbsp;(8)</option><option class="level-0" value="19417">Exhibition Reviews&nbsp;&nbsp;(4)</option><option class="level-0" value="7783">Exhibitions&nbsp;&nbsp;(16)</option><option class="level-0" value="22626">Experimental&nbsp;&nbsp;(15)</option><option class="level-0" value="10140">Experimental Music News&nbsp;&nbsp;(100)</option><option class="level-0" value="8311">Experimental Reviews&nbsp;&nbsp;(540)</option><option class="level-0" value="13371">Facial Slur&nbsp;&nbsp;(1)</option><option class="level-0" value="10540">Fashion&nbsp;&nbsp;(3)</option><option class="level-0" value="4">Featured&nbsp;&nbsp;(18,322)</option><option class="level-0" value="6892">featured&nbsp;&nbsp;(679)</option><option class="level-0" value="5604">featured, blogs,&nbsp;&nbsp;(200)</option><option class="level-0" value="5599">featured, news&nbsp;&nbsp;(615)</option><option class="level-0" value="5598">featured, news,&nbsp;&nbsp;(241)</option><option class="level-0" value="14217">Festevol&nbsp;&nbsp;(3)</option><option class="level-0" value="22764">festival&nbsp;&nbsp;(15)</option><option class="level-0" value="4296">Festival Reviews&nbsp;&nbsp;(124)</option><option class="level-0" value="4276">Festivals&nbsp;&nbsp;(536)</option><option class="level-0" value="11810">Festive Fifty&nbsp;&nbsp;(1)</option><option class="level-0" value="10479">FIB (Benicassim)&nbsp;&nbsp;(2)</option><option class="level-0" value="10212">Field Day&nbsp;&nbsp;(9)</option><option class="level-0" value="10383">Film&nbsp;&nbsp;(160)</option><option class="level-0" value="8370">Film / DVD Reviews&nbsp;&nbsp;(171)</option><option class="level-0" value="449">Film and TV&nbsp;&nbsp;(336)</option><option class="level-0" value="4321">Film Festival News&nbsp;&nbsp;(8)</option><option class="level-0" value="4316">Film Interviews&nbsp;&nbsp;(7)</option><option class="level-0" value="4275">Film News&nbsp;&nbsp;(23)</option><option class="level-0" value="19203">Film Reviews&nbsp;&nbsp;(72)</option><option class="level-0" value="6924">Flaming Lips&nbsp;&nbsp;(7)</option><option class="level-0" value="5559">Fleetwood Mac&nbsp;&nbsp;(8)</option><option class="level-0" value="5522">Flogging Molly&nbsp;&nbsp;(2)</option><option class="level-0" value="11176">Focus Wales Festival&nbsp;&nbsp;(4)</option><option class="level-0" value="7189">Folk Interviews&nbsp;&nbsp;(29)</option><option class="level-0" value="7190">Folk Music News&nbsp;&nbsp;(53)</option><option class="level-0" value="11325">Folk News&nbsp;&nbsp;(18)</option><option class="level-0" value="7884">Folk Reviews&nbsp;&nbsp;(366)</option><option class="level-0" value="5584">Foo Fighters&nbsp;&nbsp;(7)</option><option class="level-0" value="288">Football&nbsp;&nbsp;(10)</option><option class="level-0" value="14568">Frank Carter and the Rattlesnakes&nbsp;&nbsp;(6)</option><option class="level-0" value="5575">Frank Turner&nbsp;&nbsp;(17)</option><option class="level-0" value="7021">Funeral For A Friend&nbsp;&nbsp;(3)</option><option class="level-0" value="10835">Funk Reviews&nbsp;&nbsp;(43)</option><option class="level-0" value="24591">Fuzzbox&nbsp;&nbsp;(1)</option><option class="level-0" value="7315">Garage Rock&nbsp;&nbsp;(185)</option><option class="level-0" value="7200">Garage Rock Interviews&nbsp;&nbsp;(20)</option><option class="level-0" value="7199">Garage Rock News&nbsp;&nbsp;(42)</option><option class="level-0" value="9603">Germany&nbsp;&nbsp;(26)</option><option class="level-0" value="10716">Glam&nbsp;&nbsp;(8)</option><option class="level-0" value="12335">Glam rock interviews&nbsp;&nbsp;(5)</option><option class="level-0" value="9616">Glam Rock Reviews&nbsp;&nbsp;(17)</option><option class="level-0" value="15650">Glasgow&nbsp;&nbsp;(4)</option><option class="level-0" value="868">Glastonbury&nbsp;&nbsp;(17)</option><option class="level-0" value="7139">Glasvegas&nbsp;&nbsp;(4)</option><option class="level-0" value="13370">Goat Girl&nbsp;&nbsp;(2)</option><option class="level-0" value="6971">Goldblade&nbsp;&nbsp;(10)</option><option class="level-0" value="7140">Gorillaz&nbsp;&nbsp;(7)</option><option class="level-0" value="7195">Goth Interviews&nbsp;&nbsp;(9)</option><option class="level-0" value="7196">Goth News&nbsp;&nbsp;(22)</option><option class="level-0" value="9920">Goth Reviews&nbsp;&nbsp;(42)</option><option class="level-0" value="7141">Graham Coxon&nbsp;&nbsp;(5)</option><option class="level-0" value="7142">Grateful Dead&nbsp;&nbsp;(2)</option><option class="level-0" value="7930">Great Escape&nbsp;&nbsp;(3)</option><option class="level-0" value="11823">Greece&nbsp;&nbsp;(1)</option><option class="level-0" value="11824">Greece&nbsp;&nbsp;(4)</option><option class="level-0" value="5523">Green Day&nbsp;&nbsp;(16)</option><option class="level-0" value="11027">Grunge Interviews&nbsp;&nbsp;(11)</option><option class="level-0" value="8470">Grunge Reviews&nbsp;&nbsp;(74)</option><option class="level-0" value="7143">Half Man Half Biscuit&nbsp;&nbsp;(3)</option><option class="level-0" value="14241">Handmade Festival&nbsp;&nbsp;(2)</option><option class="level-0" value="5564">Happy Mondays&nbsp;&nbsp;(23)</option><option class="level-0" value="13480">hard rock&nbsp;&nbsp;(11)</option><option class="level-0" value="10510">Hardcore Interviews&nbsp;&nbsp;(6)</option><option class="level-0" value="9917">Hardcore News&nbsp;&nbsp;(37)</option><option class="level-0" value="8092">Hardcore Reviews&nbsp;&nbsp;(122)</option><option class="level-0" value="13961">Heavy metal&nbsp;&nbsp;(12)</option><option class="level-0" value="4268">Heavy Metal News&nbsp;&nbsp;(30)</option><option class="level-0" value="7885">Heavy Metal Reviews&nbsp;&nbsp;(89)</option><option class="level-0" value="4308">Hip Hop Interviews&nbsp;&nbsp;(11)</option><option class="level-0" value="4271">Hip Hop News&nbsp;&nbsp;(65)</option><option class="level-0" value="7886">Hip Hop Reviews&nbsp;&nbsp;(100)</option><option class="level-0" value="10384">Hit The Deck Festival&nbsp;&nbsp;(1)</option><option class="level-0" value="11565">Houndstooth&nbsp;&nbsp;(1)</option><option class="level-0" value="7144">I Am Kloot&nbsp;&nbsp;(15)</option><option class="level-0" value="7145">Ian Brown&nbsp;&nbsp;(16)</option><option class="level-0" value="7146">Iggy &amp; The Stooges&nbsp;&nbsp;(2)</option><option class="level-0" value="5557">Iggy Pop&nbsp;&nbsp;(22)</option><option class="level-0" value="12629">Independent record labels&nbsp;&nbsp;(24)</option><option class="level-0" value="4309">Indie Interviews&nbsp;&nbsp;(110)</option><option class="level-0" value="4265">Indie Music News&nbsp;&nbsp;(280)</option><option class="level-0" value="10706">Indie Pop Reviews&nbsp;&nbsp;(286)</option><option class="level-0" value="7887">Indie Reviews&nbsp;&nbsp;(876)</option><option class="level-0" value="10141">Indietracks Festival&nbsp;&nbsp;(19)</option><option class="level-0" value="2162">Indonesia&nbsp;&nbsp;(6)</option><option class="level-0" value="10899">Industrial Metal News&nbsp;&nbsp;(11)</option><option class="level-0" value="10423">Industrial Music Interviews&nbsp;&nbsp;(9)</option><option class="level-0" value="6723">Industrial Music News&nbsp;&nbsp;(70)</option><option class="level-0" value="7888">Industrial Music Reviews&nbsp;&nbsp;(83)</option><option class="level-0" value="5561">Inspiral Carpets&nbsp;&nbsp;(24)</option><option class="level-0" value="9558">International music&nbsp;&nbsp;(574)</option><option class="level-0" value="12870">Interview&nbsp;&nbsp;(56)</option><option class="level-0" value="11246">Invada&nbsp;&nbsp;(65)</option><option class="level-0" value="9658">Ireland&nbsp;&nbsp;(24)</option><option class="level-0" value="5537">Iron Maiden&nbsp;&nbsp;(8)</option><option class="level-0" value="14267">Italy&nbsp;&nbsp;(3)</option><option class="level-0" value="5544">Jack White&nbsp;&nbsp;(17)</option><option class="level-0" value="5742">Jake Bugg&nbsp;&nbsp;(11)</option><option class="level-0" value="5509">Jane&#8217;s Addiction&nbsp;&nbsp;(4)</option><option class="level-0" value="9721">Japan&nbsp;&nbsp;(22)</option><option class="level-0" value="7147">Jarvis Cocker&nbsp;&nbsp;(7)</option><option class="level-0" value="10264">Jazz News&nbsp;&nbsp;(8)</option><option class="level-0" value="9812">Jazz reviews&nbsp;&nbsp;(112)</option><option class="level-0" value="7148">Jimi Hendrix&nbsp;&nbsp;(6)</option><option class="level-0" value="23838">John&nbsp;&nbsp;(1)</option><option class="level-0" value="11324">John Cooper Clarke&nbsp;&nbsp;(3)</option><option class="level-0" value="7149">John Lennon&nbsp;&nbsp;(18)</option><option class="level-0" value="12154">John Peel&nbsp;&nbsp;(5)</option><option class="level-0" value="5504">Johnny Marr&nbsp;&nbsp;(23)</option><option class="level-0" value="7129">Johnny Rotten&nbsp;&nbsp;(11)</option><option class="level-0" value="7152">Joy Division&nbsp;&nbsp;(74)</option><option class="level-0" value="5531">Kaiser Chiefs&nbsp;&nbsp;(8)</option><option class="level-0" value="5526">Kasabian&nbsp;&nbsp;(15)</option><option class="level-0" value="7153">Kate Bush&nbsp;&nbsp;(17)</option><option class="level-0" value="7209">Kendal Calling&nbsp;&nbsp;(14)</option><option class="level-0" value="5532">Killing Joke&nbsp;&nbsp;(24)</option><option class="level-0" value="13319">Kindest of Thieves&nbsp;&nbsp;(1)</option><option class="level-0" value="7154">Kings Of Leon&nbsp;&nbsp;(4)</option><option class="level-0" value="7155">Kiss&nbsp;&nbsp;(8)</option><option class="level-0" value="8918">Kraftwerk&nbsp;&nbsp;(4)</option><option class="level-0" value="12045">Kurt Vile&nbsp;&nbsp;(2)</option><option class="level-0" value="12076">Larmer Tree Festival&nbsp;&nbsp;(5)</option><option class="level-0" value="4278">Latitude&nbsp;&nbsp;(1)</option><option class="level-0" value="7157">Led Zeppelin&nbsp;&nbsp;(30)</option><option class="level-0" value="7158">Lee Scratch Perry&nbsp;&nbsp;(4)</option><option class="level-0" value="4284">Leeds Festival&nbsp;&nbsp;(6)</option><option class="level-0" value="13004">Levellers&nbsp;&nbsp;(4)</option><option class="level-0" value="13062">Lewis Idle&nbsp;&nbsp;(1)</option><option class="level-0" value="5510">Liam Gallagher&nbsp;&nbsp;(10)</option><option class="level-0" value="46">Live Reviews&nbsp;&nbsp;(4,572)</option><option class="level-0" value="14964">Liverpool International Festival of Psychedelia&nbsp;&nbsp;(3)</option><option class="level-0" value="8695">Lo-fi reviews&nbsp;&nbsp;(119)</option><option class="level-0" value="22013">LOUD WOMEN&nbsp;&nbsp;(5)</option><option class="level-0" value="17470">LOUD WOMEN Fest&nbsp;&nbsp;(9)</option><option class="level-0" value="12120">Low&nbsp;&nbsp;(1)</option><option class="level-0" value="2049">LTW Gig Guide&nbsp;&nbsp;(30)</option><option class="level-0" value="10">LTW TV&nbsp;&nbsp;(18)</option><option class="level-0" value="13471">Lunar Festival&nbsp;&nbsp;(1)</option><option class="level-0" value="10247">Madchester Interviews&nbsp;&nbsp;(24)</option><option class="level-0" value="10388">Madchester Reviews&nbsp;&nbsp;(64)</option><option class="level-0" value="11251">Mala In Cuba&nbsp;&nbsp;(1)</option><option class="level-0" value="10216">Manchester Music News&nbsp;&nbsp;(153)</option><option class="level-0" value="5545">Manic Street Preachers&nbsp;&nbsp;(17)</option><option class="level-0" value="5579">Marilyn Manson&nbsp;&nbsp;(16)</option><option class="level-0" value="12315">Massive Attack&nbsp;&nbsp;(3)</option><option class="level-0" value="5572">Maximo Park&nbsp;&nbsp;(12)</option><option class="level-0" value="12857">Meatraffle&nbsp;&nbsp;(2)</option><option class="level-0" value="8805">Metal Interviews&nbsp;&nbsp;(34)</option><option class="level-0" value="4267">Metal Music News&nbsp;&nbsp;(52)</option><option class="level-0" value="7892">Metal Reviews&nbsp;&nbsp;(134)</option><option class="level-0" value="5547">Metallica&nbsp;&nbsp;(15)</option><option class="level-0" value="5540">Miles Kane&nbsp;&nbsp;(3)</option><option class="level-0" value="7150">Misfits&nbsp;&nbsp;(13)</option><option class="level-0" value="12126">Mod Interviews&nbsp;&nbsp;(4)</option><option class="level-0" value="11046">Mod Reviews&nbsp;&nbsp;(16)</option><option class="level-0" value="22426">Modern Classical&nbsp;&nbsp;(2)</option><option class="level-0" value="11808">Morgan Louis&nbsp;&nbsp;(1)</option><option class="level-0" value="5570">Morissey&nbsp;&nbsp;(4)</option><option class="level-0" value="11226">Morrisey&nbsp;&nbsp;(3)</option><option class="level-0" value="5512">Motorhead&nbsp;&nbsp;(18)</option><option class="level-0" value="5569">Mumford &amp; Sons&nbsp;&nbsp;(3)</option><option class="level-0" value="7160">Muse&nbsp;&nbsp;(14)</option><option class="level-0" value="5">Music&nbsp;&nbsp;(13,752)</option><option class="level-0" value="4318">Music Festival News&nbsp;&nbsp;(13)</option><option class="level-0" value="3154">Music from the World&nbsp;&nbsp;(165)</option><option class="level-0" value="4274">Music Industry News&nbsp;&nbsp;(19)</option><option class="level-0" value="11">Music Interviews&nbsp;&nbsp;(1,891)</option><option class="level-0" value="4266">Music News&nbsp;&nbsp;(772)</option><option class="level-0" value="13190">Music News&nbsp;&nbsp;(195)</option><option class="level-0" value="9">Music Reviews&nbsp;&nbsp;(6,277)</option><option class="level-0" value="11519">Music Video&nbsp;&nbsp;(107)</option><option class="level-0" value="15056">Musicians Against Homelessness&nbsp;&nbsp;(1)</option><option class="level-0" value="1892">My Bloody Valentine&nbsp;&nbsp;(29)</option><option class="level-0" value="7574">My Chemical Romance&nbsp;&nbsp;(3)</option><option class="level-0" value="11448">My Morning Jacket&nbsp;&nbsp;(1)</option><option class="level-0" value="23872">Neighbourhood Festival&nbsp;&nbsp;(3)</option><option class="level-0" value="6">New Artist&nbsp;&nbsp;(2,216)</option><option class="level-0" value="2253">New band of the day&nbsp;&nbsp;(374)</option><option class="level-0" value="13429">New Music&nbsp;&nbsp;(275)</option><option class="level-0" value="5574">New Order&nbsp;&nbsp;(51)</option><option class="level-0" value="23092">New Releases&nbsp;&nbsp;(42)</option><option class="level-0" value="464">New York Dolls&nbsp;&nbsp;(1)</option><option class="level-0" value="9770">New Zealand&nbsp;&nbsp;(10)</option><option class="level-0" value="7">News&nbsp;&nbsp;(8,084)</option><option class="level-0" value="6923">Nick Cave&nbsp;&nbsp;(37)</option><option class="level-0" value="7161">Nine Black Alps&nbsp;&nbsp;(5)</option><option class="level-0" value="7162">Nine Inch Nails&nbsp;&nbsp;(13)</option><option class="level-0" value="12313">Ninja Tune&nbsp;&nbsp;(1)</option><option class="level-0" value="7575">Nirvana&nbsp;&nbsp;(46)</option><option class="level-0" value="13065">No Cars&nbsp;&nbsp;(1)</option><option class="level-0" value="10422">No Wave News&nbsp;&nbsp;(10)</option><option class="level-0" value="5511">Noel Gallagher&nbsp;&nbsp;(22)</option><option class="level-0" value="5554">NOFX&nbsp;&nbsp;(3)</option><option class="level-0" value="9196">Noise Interview&nbsp;&nbsp;(13)</option><option class="level-0" value="9638">Noise Reviews&nbsp;&nbsp;(135)</option><option class="level-0" value="10293">Noise Rock News&nbsp;&nbsp;(24)</option><option class="level-0" value="10092">Northern Soul News&nbsp;&nbsp;(3)</option><option class="level-0" value="5527">Oasis&nbsp;&nbsp;(55)</option><option class="level-0" value="5580">Of Monsters &amp; Men&nbsp;&nbsp;(2)</option><option class="level-0" value="8093">Oi! Reviews&nbsp;&nbsp;(6)</option><option class="level-0" value="5940">open letter to&#8230;&nbsp;&nbsp;(7)</option><option class="level-0" value="10850">Pacific Islands&nbsp;&nbsp;(2)</option><option class="level-0" value="7164">Palma Violets&nbsp;&nbsp;(10)</option><option class="level-0" value="7577">Panic! At The Disco&nbsp;&nbsp;(3)</option><option class="level-0" value="10474">Parklife&nbsp;&nbsp;(6)</option><option class="level-0" value="21667">Paul McCartney&nbsp;&nbsp;(1)</option><option class="level-0" value="7578">Paul Weller&nbsp;&nbsp;(15)</option><option class="level-0" value="7165">Pete Doherty&nbsp;&nbsp;(5)</option><option class="level-0" value="7166">Peter Hook&nbsp;&nbsp;(21)</option><option class="level-0" value="12681">Photo review&nbsp;&nbsp;(92)</option><option class="level-0" value="7167">Pink Floyd&nbsp;&nbsp;(27)</option><option class="level-0" value="7168">Pins&nbsp;&nbsp;(9)</option><option class="level-0" value="13061">Pit Ponies&nbsp;&nbsp;(1)</option><option class="level-0" value="13377">Pit Ponies&nbsp;&nbsp;(2)</option><option class="level-0" value="7579">PJ Harvey&nbsp;&nbsp;(23)</option><option class="level-0" value="11620">Planet Mu&nbsp;&nbsp;(2)</option><option class="level-0" value="445">Politics&nbsp;&nbsp;(77)</option><option class="level-0" value="11012">Pop Interviews&nbsp;&nbsp;(22)</option><option class="level-0" value="10246">Pop New&nbsp;&nbsp;(45)</option><option class="level-0" value="14160">Pop Punk Interviews&nbsp;&nbsp;(3)</option><option class="level-0" value="10672">Pop Punk Reviews&nbsp;&nbsp;(11)</option><option class="level-0" value="9656">Pop Reviews&nbsp;&nbsp;(390)</option><option class="level-0" value="10705">Pop-punk Reviews&nbsp;&nbsp;(102)</option><option class="level-0" value="10122">Post Punk Interviews&nbsp;&nbsp;(30)</option><option class="level-0" value="9647">Post Punk Reviews&nbsp;&nbsp;(307)</option><option class="level-0" value="10229">Post Rock News&nbsp;&nbsp;(36)</option><option class="level-0" value="10038">Post-Punk News&nbsp;&nbsp;(108)</option><option class="level-0" value="13735">Post-rock interviews&nbsp;&nbsp;(3)</option><option class="level-0" value="9643">Post-Rock Reviews&nbsp;&nbsp;(157)</option><option class="level-0" value="15665">premier&nbsp;&nbsp;(108)</option><option class="level-0" value="12040">Preview&nbsp;&nbsp;(150)</option><option class="level-0" value="11513">previews&nbsp;&nbsp;(32)</option><option class="level-0" value="7169">Primal Scream&nbsp;&nbsp;(42)</option><option class="level-0" value="13373">Primordial Soup&nbsp;&nbsp;(1)</option><option class="level-0" value="4310">Producer Interviews&nbsp;&nbsp;(12)</option><option class="level-0" value="12588">Prog interviews&nbsp;&nbsp;(6)</option><option class="level-0" value="7889">Progressive Rock Reviews&nbsp;&nbsp;(74)</option><option class="level-0" value="10261">Psych Rock News&nbsp;&nbsp;(38)</option><option class="level-0" value="9193">Psych Rock Reviews&nbsp;&nbsp;(220)</option><option class="level-0" value="13131">Psychedelic Rock Interviews&nbsp;&nbsp;(10)</option><option class="level-0" value="7170">Public Enemy&nbsp;&nbsp;(14)</option><option class="level-0" value="7208">Pukkelpop&nbsp;&nbsp;(1)</option><option class="level-0" value="5520">Pulled Apart By Horses&nbsp;&nbsp;(12)</option><option class="level-0" value="5528">Pulp&nbsp;&nbsp;(15)</option><option class="level-0" value="4311">Punk Interviews&nbsp;&nbsp;(92)</option><option class="level-0" value="4269">Punk News&nbsp;&nbsp;(189)</option><option class="level-0" value="7890">Punk Reviews&nbsp;&nbsp;(404)</option><option class="level-0" value="5568">Pussy Riot&nbsp;&nbsp;(16)</option><option class="level-0" value="7171">Queen&nbsp;&nbsp;(11)</option><option class="level-0" value="7172">Queens Of The Stone Age&nbsp;&nbsp;(10)</option><option class="level-0" value="8">Radio War&nbsp;&nbsp;(9)</option><option class="level-0" value="7173">Radiohead&nbsp;&nbsp;(39)</option><option class="level-0" value="12726">Rag Time&nbsp;&nbsp;(1)</option><option class="level-0" value="7174">Rage Against The Machine&nbsp;&nbsp;(3)</option><option class="level-0" value="5583">Rammstein&nbsp;&nbsp;(10)</option><option class="level-0" value="5224">Ramsbottom&nbsp;&nbsp;(1)</option><option class="level-0" value="5517">Rancid&nbsp;&nbsp;(9)</option><option class="level-0" value="4283">Reading Festival&nbsp;&nbsp;(19)</option><option class="level-0" value="7207">Rebellion Festival&nbsp;&nbsp;(19)</option><option class="level-0" value="10070">Record label interviews&nbsp;&nbsp;(10)</option><option class="level-0" value="11281">Record Store Day&nbsp;&nbsp;(2)</option><option class="level-0" value="7175">Red Hot Chili Peppers&nbsp;&nbsp;(6)</option><option class="level-0" value="11395">Reggae Interviews&nbsp;&nbsp;(3)</option><option class="level-0" value="8708">Reggae News&nbsp;&nbsp;(30)</option><option class="level-0" value="8504">Reggae Reviews&nbsp;&nbsp;(21)</option><option class="level-0" value="8707">Reggae Reviews&nbsp;&nbsp;(91)</option><option class="level-0" value="10830">Reissue Review&nbsp;&nbsp;(46)</option><option class="level-0" value="5582">REM&nbsp;&nbsp;(8)</option><option class="level-0" value="10327">Riot Grrrl News&nbsp;&nbsp;(20)</option><option class="level-0" value="45">RIP&nbsp;&nbsp;(72)</option><option class="level-0" value="13594">Roadkill Records&nbsp;&nbsp;(2)</option><option class="level-0" value="5577">Rob Zombie&nbsp;&nbsp;(3)</option><option class="level-0" value="4312">Rock Interviews&nbsp;&nbsp;(80)</option><option class="level-0" value="4264">Rock News&nbsp;&nbsp;(119)</option><option class="level-0" value="10717">Rock review&nbsp;&nbsp;(12)</option><option class="level-0" value="7891">Rock Reviews&nbsp;&nbsp;(412)</option><option class="level-0" value="5541">Savages&nbsp;&nbsp;(18)</option><option class="level-0" value="7176">Seasick Steve&nbsp;&nbsp;(5)</option><option class="level-0" value="10564">Secret Garden Party Festival&nbsp;&nbsp;(3)</option><option class="level-0" value="7177">Sex Pistols&nbsp;&nbsp;(48)</option><option class="level-0" value="22762">Sharpe&nbsp;&nbsp;(1)</option><option class="level-0" value="18113">Shoegaze&nbsp;&nbsp;(4)</option><option class="level-0" value="18114">Shoegaze News&nbsp;&nbsp;(18)</option><option class="level-0" value="9733">Shoegaze Reviews&nbsp;&nbsp;(82)</option><option class="level-0" value="5552">Sigur Ros&nbsp;&nbsp;(14)</option><option class="level-0" value="5530">Simple Minds&nbsp;&nbsp;(5)</option><option class="level-0" value="16622">Single reviews&nbsp;&nbsp;(161)</option><option class="level-0" value="11758">Siouxsie and the Banshees&nbsp;&nbsp;(3)</option><option class="level-0" value="8279">Ska Review&nbsp;&nbsp;(18)</option><option class="level-0" value="20489">Sleaford Mods&nbsp;&nbsp;(3)</option><option class="level-0" value="5555">Smashing Pumpkins&nbsp;&nbsp;(5)</option><option class="level-0" value="21096">Snotcore&nbsp;&nbsp;(2)</option><option class="level-0" value="5578">Social Distortion&nbsp;&nbsp;(2)</option><option class="level-0" value="15063">Solanas&#8217; Sons&nbsp;&nbsp;(1)</option><option class="level-0" value="4282">Sonar Festival&nbsp;&nbsp;(3)</option><option class="level-0" value="7178">Sonic Youth&nbsp;&nbsp;(39)</option><option class="level-0" value="1237">Sonisphere&nbsp;&nbsp;(9)</option><option class="level-0" value="12498">Soul News&nbsp;&nbsp;(1)</option><option class="level-0" value="11616">Sound City&nbsp;&nbsp;(15)</option><option class="level-0" value="10929">Soundtrack Reviews&nbsp;&nbsp;(36)</option><option class="level-0" value="5539">Spiritualized&nbsp;&nbsp;(12)</option><option class="level-0" value="10581">Split Festival&nbsp;&nbsp;(3)</option><option class="level-0" value="10597">Spoken Word Reviews&nbsp;&nbsp;(25)</option><option class="level-0" value="6095">sport&nbsp;&nbsp;(8)</option><option class="level-0" value="11239">Squarepusher&nbsp;&nbsp;(2)</option><option class="level-0" value="10534">Standon Calling Festival&nbsp;&nbsp;(8)</option><option class="level-0" value="13586">Steve Thompson and The Incidents&nbsp;&nbsp;(1)</option><option class="level-0" value="7580">Stiff Little Fingers&nbsp;&nbsp;(9)</option><option class="level-0" value="11311">Stoner reviews&nbsp;&nbsp;(12)</option><option class="level-0" value="11668">Stoner Rock Interviews&nbsp;&nbsp;(4)</option><option class="level-0" value="6913">Suede&nbsp;&nbsp;(9)</option><option class="level-0" value="13378">Sugar Daddies&nbsp;&nbsp;(1)</option><option class="level-0" value="13375">Sun Trap&nbsp;&nbsp;(1)</option><option class="level-0" value="12363">Sunset Sons&nbsp;&nbsp;(1)</option><option class="level-0" value="14965">Super Furry Animals&nbsp;&nbsp;(4)</option><option class="level-0" value="16406">Super Weird Happening&nbsp;&nbsp;(1)</option><option class="level-0" value="11713">Supersonic Festival&nbsp;&nbsp;(5)</option><option class="level-0" value="9352">Sŵn Festival&nbsp;&nbsp;(13)</option><option class="level-0" value="10559">Synth Pop Interviews&nbsp;&nbsp;(10)</option><option class="level-0" value="8287">Synth Pop Reviews&nbsp;&nbsp;(140)</option><option class="level-0" value="15095">Taman Shud&nbsp;&nbsp;(1)</option><option class="level-0" value="13376">Tangerines&nbsp;&nbsp;(1)</option><option class="level-0" value="10049">Techno Reviews&nbsp;&nbsp;(61)</option><option class="level-0" value="10385">Temples Festival&nbsp;&nbsp;(4)</option><option class="level-0" value="506">Ten of the best&nbsp;&nbsp;(55)</option><option class="level-0" value="8916">The Beatles&nbsp;&nbsp;(12)</option><option class="level-0" value="13130">The Black Delta Movement&nbsp;&nbsp;(2)</option><option class="level-0" value="23752">The Blinders&nbsp;&nbsp;(24)</option><option class="level-0" value="5513">The Charlatans&nbsp;&nbsp;(20)</option><option class="level-0" value="5535">The Clash&nbsp;&nbsp;(51)</option><option class="level-0" value="5515">The Courteeners&nbsp;&nbsp;(12)</option><option class="level-0" value="5529">The Cribs&nbsp;&nbsp;(14)</option><option class="level-0" value="5551">The Crookes&nbsp;&nbsp;(4)</option><option class="level-0" value="7581">The Cult&nbsp;&nbsp;(13)</option><option class="level-0" value="5534">The Cure&nbsp;&nbsp;(15)</option><option class="level-0" value="8915">The Damned&nbsp;&nbsp;(6)</option><option class="level-0" value="639">The Doors&nbsp;&nbsp;(1)</option><option class="level-0" value="5549">The Enemy&nbsp;&nbsp;(11)</option><option class="level-0" value="11590">The Fall&nbsp;&nbsp;(6)</option><option class="level-0" value="13064">The Fat White Family&nbsp;&nbsp;(1)</option><option class="level-0" value="5571">The Gaslight Anthem&nbsp;&nbsp;(5)</option><option class="level-0" value="5567">The Horrors&nbsp;&nbsp;(25)</option><option class="level-0" value="13168">The Jackobins&nbsp;&nbsp;(2)</option><option class="level-0" value="5563">The Killers&nbsp;&nbsp;(11)</option><option class="level-0" value="5562">The King Blues&nbsp;&nbsp;(5)</option><option class="level-0" value="12075">The levellers&nbsp;&nbsp;(2)</option><option class="level-0" value="8919">The Lovely Eggs&nbsp;&nbsp;(2)</option><option class="level-0" value="1091">The LTW Chart&nbsp;&nbsp;(3)</option><option class="level-0" value="936">The LTW Playlist&nbsp;&nbsp;(11)</option><option class="level-0" value="5556">The March Violets&nbsp;&nbsp;(2)</option><option class="level-0" value="8920">The Membranes&nbsp;&nbsp;(3)</option><option class="level-0" value="5518">The Misfits&nbsp;&nbsp;(3)</option><option class="level-0" value="5538">The Offspring&nbsp;&nbsp;(3)</option><option class="level-0" value="8921">The Prodigy&nbsp;&nbsp;(2)</option><option class="level-0" value="8922">The Prodigy&nbsp;&nbsp;(2)</option><option class="level-0" value="5546">The Ramones&nbsp;&nbsp;(24)</option><option class="level-0" value="8468">The Rolling Stones&nbsp;&nbsp;(6)</option><option class="level-0" value="5503">The Smiths&nbsp;&nbsp;(41)</option><option class="level-0" value="5585">The Stone Roses&nbsp;&nbsp;(74)</option><option class="level-0" value="5519">The Stranglers&nbsp;&nbsp;(22)</option><option class="level-0" value="11282">The Strokes&nbsp;&nbsp;(2)</option><option class="level-0" value="5581">The Vaccines&nbsp;&nbsp;(22)</option><option class="level-0" value="5543">The White Stripes&nbsp;&nbsp;(5)</option><option class="level-0" value="9701">Theatre&nbsp;&nbsp;(43)</option><option class="level-0" value="15236">theatre reviews&nbsp;&nbsp;(11)</option><option class="level-0" value="11855">Throbbing Gristle&nbsp;&nbsp;(12)</option><option class="level-0" value="7131">Tom Waits&nbsp;&nbsp;(22)</option><option class="level-0" value="11779">Top 10&nbsp;&nbsp;(17)</option><option class="level-0" value="5525">Toy&nbsp;&nbsp;(18)</option><option class="level-0" value="12856">Trashmouth&nbsp;&nbsp;(4)</option><option class="level-0" value="119">Travel&nbsp;&nbsp;(16)</option><option class="level-0" value="12314">Trip Hop&nbsp;&nbsp;(2)</option><option class="level-0" value="4277">Truck Festival&nbsp;&nbsp;(4)</option><option class="level-0" value="24128">Trupa Trupa&nbsp;&nbsp;(1)</option><option class="level-0" value="13548">Turf&nbsp;&nbsp;(1)</option><option class="level-0" value="14396">Turkey&nbsp;&nbsp;(7)</option><option class="level-0" value="9103">TUSK Festival&nbsp;&nbsp;(6)</option><option class="level-0" value="17351">TV&nbsp;&nbsp;(4)</option><option class="level-0" value="4315">TV Interviews&nbsp;&nbsp;(6)</option><option class="level-0" value="7132">Twisted Wheel&nbsp;&nbsp;(5)</option><option class="level-0" value="7151">U2&nbsp;&nbsp;(14)</option><option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(366)</option><option class="level-0" value="5980">USA&nbsp;&nbsp;(441)</option><option class="level-0" value="4279">V Festival&nbsp;&nbsp;(6)</option><option class="level-0" value="7104">Velvet Underground&nbsp;&nbsp;(36)</option><option class="level-0" value="8474">Video&nbsp;&nbsp;(176)</option><option class="level-0" value="13052">Villy Raze&nbsp;&nbsp;(1)</option><option class="level-0" value="17231">Visions Festival&nbsp;&nbsp;(3)</option><option class="level-0" value="12604">Vogue&nbsp;&nbsp;(1)</option><option class="level-0" value="10337">Wales Goes Pop&nbsp;&nbsp;(2)</option><option class="level-0" value="10338">Wales Goes Pop&nbsp;&nbsp;(3)</option><option class="level-0" value="11307">Warp Recordings&nbsp;&nbsp;(9)</option><option class="level-0" value="11238">Warp Records&nbsp;&nbsp;(17)</option><option class="level-0" value="8273">Weezer&nbsp;&nbsp;(2)</option><option class="level-0" value="8741">Wickerman Festival&nbsp;&nbsp;(5)</option><option class="level-0" value="12186">Wickham Festival&nbsp;&nbsp;(2)</option><option class="level-0" value="8917">Wilko Johnson&nbsp;&nbsp;(3)</option><option class="level-0" value="14817">WOMAD&nbsp;&nbsp;(2)</option><option class="level-0" value="19211">Wonk News&nbsp;&nbsp;(3)</option><option class="level-0" value="2776">World Music&nbsp;&nbsp;(104)</option><option class="level-0" value="10125">World Music News&nbsp;&nbsp;(10)</option><option class="level-0" value="12869">Yak&nbsp;&nbsp;(2)</option> </select></form> <script type="text/javascript">(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();</script> </aside><div class="td_block_wrap td_block_24 td_block_widget td_uid_8_5e65f84724945_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5e65f84724945" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LIVE</span></h4></div><div id=td_uid_8_5e65f84724945 class="td_block_inner td-column-1 td-opacity-author"><div class="td_module_mx16 td_module_wrap td-animation-stack"><div class="meta-info-container"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/onefest-sheffield-leadmill-live-review/" rel="bookmark" title="Onefest : Sheffield Leadmill : Live Review">Onefest : Sheffield Leadmill : Live Review</a></h3><div class="td-info-container"><div class="td-module-image"><div class="td-module-thumb"><a href="https://louderthanwar.com/onefest-sheffield-leadmill-live-review/" rel="bookmark" class="td-image-wrap" title="Onefest : Sheffield Leadmill : Live Review"><img width="356" height="364" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/03/Screenshot-2020-03-09-at-00.36.45-356x364.png"   alt="" title="Onefest : Sheffield Leadmill : Live Review" /></a></div></div><div class="td-item-details"><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T00:38:52+00:00" >March 9, 2020</time></span><div class="td-module-comments"><a href="https://louderthanwar.com/onefest-sheffield-leadmill-live-review/#respond">0</a></div></div><div class="td-excerpt"> Onefest  Sheffield Leadmill  March 2020  Live Review  Onefest Facebook page  &nbsp;  &nbsp;  With the aim of connecting disparate music scenes and bridging the North/south...</div><div class="td-read-more"> <a href="https://louderthanwar.com/onefest-sheffield-leadmill-live-review/">Read more</a></div></div></div></div></div></div></div><div class="td_block_wrap td_block_24 td_block_widget td_uid_9_5e65f84728bbc_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5e65f84728bbc" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">INTERVIEWS</span></h4></div><div id=td_uid_9_5e65f84728bbc class="td_block_inner td-column-1 td-opacity-author"><div class="td_module_mx16 td_module_wrap td-animation-stack"><div class="meta-info-container"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/interview-youth-and-manika-kaur-talk-about-his-stunning-tripped-out-remix-of-her-musicintereview-youth-and-manika-kaur-talk-about-his-stunning-tripped-out-remix-of324378-2/" rel="bookmark" title="INTERVIEW ! Youth and Manika Kaur  talk about his stunning tripped out remix of her music">INTERVIEW ! Youth and Manika Kaur  talk about his stunning tripped out remix of her music</a></h3><div class="td-info-container"><div class="td-module-image"><div class="td-module-thumb"><a href="https://louderthanwar.com/interview-youth-and-manika-kaur-talk-about-his-stunning-tripped-out-remix-of-her-musicintereview-youth-and-manika-kaur-talk-about-his-stunning-tripped-out-remix-of324378-2/" rel="bookmark" class="td-image-wrap" title="INTERVIEW ! Youth and Manika Kaur  talk about his stunning tripped out remix of her music"><img width="356" height="364" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/03/Screenshot-2020-03-06-at-12.53.57-356x364.png"   alt="" title="INTERVIEW ! Youth and Manika Kaur  talk about his stunning tripped out remix of her music" /></a></div></div><div class="td-item-details"><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-06T13:26:03+00:00" >March 6, 2020</time></span><div class="td-module-comments"><a href="https://louderthanwar.com/interview-youth-and-manika-kaur-talk-about-his-stunning-tripped-out-remix-of-her-musicintereview-youth-and-manika-kaur-talk-about-his-stunning-tripped-out-remix-of324378-2/#respond">0</a></div></div><div class="td-excerpt"> Born in Melbourne to Sikh parents, Manika Kaur makes ambient musics pulling from her kirtan roots and embracing many styles of music into a blissful whole. Inevitably she would end up in the orbit of master producer and Killing Joke bassist Youth</div><div class="td-read-more"> <a href="https://louderthanwar.com/interview-youth-and-manika-kaur-talk-about-his-stunning-tripped-out-remix-of-her-musicintereview-youth-and-manika-kaur-talk-about-his-stunning-tripped-out-remix-of324378-2/">Read more</a></div></div></div></div></div></div></div><div class="td_block_wrap td_block_24 td_block_widget td_uid_10_5e65f8472bb64_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5e65f8472bb64" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">NEWS</span></h4></div><div id=td_uid_10_5e65f8472bb64 class="td_block_inner td-column-1 td-opacity-author"><div class="td_module_mx16 td_module_wrap td-animation-stack"><div class="meta-info-container"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/watch-this-deviant-robots-new-video-for-rock-paper-scissors/" rel="bookmark" title="Watch This!  Deviant Robots new video for Rock Paper Scissors">Watch This!  Deviant Robots new video for Rock Paper Scissors</a></h3><div class="td-info-container"><div class="td-module-image"><div class="td-module-thumb"><a href="https://louderthanwar.com/watch-this-deviant-robots-new-video-for-rock-paper-scissors/" rel="bookmark" class="td-image-wrap" title="Watch This!  Deviant Robots new video for Rock Paper Scissors"><img width="356" height="364" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/03/Deviant-Robots-ROCK-356x364.png"   alt="Deviant Robots ROCK" title="Watch This!  Deviant Robots new video for Rock Paper Scissors" /></a></div></div><div class="td-item-details"><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T07:14:46+00:00" >March 9, 2020</time></span><div class="td-module-comments"><a href="https://louderthanwar.com/watch-this-deviant-robots-new-video-for-rock-paper-scissors/#respond">0</a></div></div><div class="td-excerpt"> Real hip-hop direct from Manchester M20. It's GRiM up north but Manchester’s GRiM Barsmen issues a call to arms about the struggles of finding your way.</div><div class="td-read-more"> <a href="https://louderthanwar.com/watch-this-deviant-robots-new-video-for-rock-paper-scissors/">Read more</a></div></div></div></div></div></div></div><div class="td_block_wrap td_block_24 td_block_widget td_uid_11_5e65f84731ed6_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5e65f84731ed6" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MEDIA</span></h4></div><div id=td_uid_11_5e65f84731ed6 class="td_block_inner td-column-1 td-opacity-author"><div class="td_module_mx16 td_module_wrap td-animation-stack"><div class="meta-info-container"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/jojo-rabbit-film-review/" rel="bookmark" title="Jojo Rabbit &#8211; film review">Jojo Rabbit &#8211; film review</a></h3><div class="td-info-container"><div class="td-module-image"><div class="td-module-thumb"><a href="https://louderthanwar.com/jojo-rabbit-film-review/" rel="bookmark" class="td-image-wrap" title="Jojo Rabbit &#8211; film review"><img width="356" height="364" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/02/jojo1-356x364.jpg"   alt="Jojo Rabbit" title="Jojo Rabbit &#8211; film review" /></a></div></div><div class="td-item-details"><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T11:56:41+00:00" >February 5, 2020</time></span><div class="td-module-comments"><a href="https://louderthanwar.com/jojo-rabbit-film-review/#respond">0</a></div></div><div class="td-excerpt"> Jojo Rabbit is the Holocaust comedy that combines hilarity and sentiment in equal measure. Tim Cooper acclaims the film that's the talk of awards season.</div><div class="td-read-more"> <a href="https://louderthanwar.com/jojo-rabbit-film-review/">Read more</a></div></div></div></div></div></div></div><div class="td_block_wrap td_block_24 td_block_widget td_uid_12_5e65f84733496_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5e65f84733496" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FESTIVALS</span></h4></div><div id=td_uid_12_5e65f84733496 class="td_block_inner td-column-1 td-opacity-author"><div class="td_module_mx16 td_module_wrap td-animation-stack"><div class="meta-info-container"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/dark-music-days-myrkir-musikdagar-iceland-festival-review/" rel="bookmark" title="Dark Music Days (Myrkir Músíkdagar), Iceland &#8211; festival review">Dark Music Days (Myrkir Músíkdagar), Iceland &#8211; festival review</a></h3><div class="td-info-container"><div class="td-module-image"><div class="td-module-thumb"><a href="https://louderthanwar.com/dark-music-days-myrkir-musikdagar-iceland-festival-review/" rel="bookmark" class="td-image-wrap" title="Dark Music Days (Myrkir Músíkdagar), Iceland &#8211; festival review"><img width="356" height="364" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/03/harpa_tix_1600x500-2-1220x500-1-356x364.png"   alt="" title="Dark Music Days (Myrkir Músíkdagar), Iceland &#8211; festival review" /></a></div></div><div class="td-item-details"><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-04T22:31:50+00:00" >March 4, 2020</time></span><div class="td-module-comments"><a href="https://louderthanwar.com/dark-music-days-myrkir-musikdagar-iceland-festival-review/#respond">0</a></div></div><div class="td-excerpt"> Dark Music Days (Myrkir Músíkdagar)
Reykjavik, Iceland
26 January to 4 February 2020  Reykjavík&#039;s Dark Music Days midwinter festival has...</div><div class="td-read-more"> <a href="https://louderthanwar.com/dark-music-days-myrkir-musikdagar-iceland-festival-review/">Read more</a></div></div></div></div></div></div></div><aside class="td_block_template_1 widget widget_media_image"><img width="300" height="250" src="https://louderthanwar.com/wp-content/uploads/2019/08/ltw-magazine.jpg" class="image wp-image-300717  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></aside></div></div></div></article></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_container td_stretch_content_1400"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_14_5e65f84735af5_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_5e65f84735af5" ><script>var block_td_uid_14_5e65f84735af5 = new tdBlock();
block_td_uid_14_5e65f84735af5.id = "td_uid_14_5e65f84735af5";
block_td_uid_14_5e65f84735af5.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_14_5e65f84735af5_rand","tdc_css_class":"td_uid_14_5e65f84735af5_rand","tdc_css_class_style":"td_uid_14_5e65f84735af5_rand_style"}';
block_td_uid_14_5e65f84735af5.td_column_number = "1";
block_td_uid_14_5e65f84735af5.block_type = "td_block_7";
block_td_uid_14_5e65f84735af5.post_count = "3";
block_td_uid_14_5e65f84735af5.found_posts = "18353";
block_td_uid_14_5e65f84735af5.header_color = "";
block_td_uid_14_5e65f84735af5.ajax_pagination_infinite_stop = "";
block_td_uid_14_5e65f84735af5.max_num_pages = "6118";
tdBlocksArray.push(block_td_uid_14_5e65f84735af5);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_14_5e65f84735af5 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://louderthanwar.com/watch-this-deviant-robots-new-video-for-rock-paper-scissors/" rel="bookmark" class="td-image-wrap" title="Watch This!  Deviant Robots new video for Rock Paper Scissors"><img width="100" height="70" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/03/Deviant-Robots-ROCK-100x70.png"  srcset="https://louderthanwar.com/wp-content/uploads/2020/03/Deviant-Robots-ROCK-100x70.png 100w, https://louderthanwar.com/wp-content/uploads/2020/03/Deviant-Robots-ROCK-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Deviant Robots ROCK" title="Watch This!  Deviant Robots new video for Rock Paper Scissors" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/watch-this-deviant-robots-new-video-for-rock-paper-scissors/" rel="bookmark" title="Watch This!  Deviant Robots new video for Rock Paper Scissors">Watch This!  Deviant Robots new video for Rock Paper Scissors</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T07:14:46+00:00" >March 9, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://louderthanwar.com/watch-this-norways-mayflower-madame-whips-up-cold-allure-in-new-single-swallow/" rel="bookmark" class="td-image-wrap" title="Watch This! Norway’s Mayflower Madame whips up cold allure in new single Swallow"><img width="100" height="70" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/03/Mayflower-Madame-1-photo-by-Sven-Santelmann-100x70.jpg"  srcset="https://louderthanwar.com/wp-content/uploads/2020/03/Mayflower-Madame-1-photo-by-Sven-Santelmann-100x70.jpg 100w, https://louderthanwar.com/wp-content/uploads/2020/03/Mayflower-Madame-1-photo-by-Sven-Santelmann-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Mayflower Madame 1 - photo by Sven Santelmann" title="Watch This! Norway’s Mayflower Madame whips up cold allure in new single Swallow" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/watch-this-norways-mayflower-madame-whips-up-cold-allure-in-new-single-swallow/" rel="bookmark" title="Watch This! Norway’s Mayflower Madame whips up cold allure in new single Swallow">Watch This! Norway’s Mayflower Madame whips up cold allure in new...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T06:57:32+00:00" >March 9, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://louderthanwar.com/dave-haslams-art-decades-series-book-review/" rel="bookmark" class="td-image-wrap" title="Dave Haslam&#8217;s Art Decades series: book review"><img width="100" height="70" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/03/art-decades-dave-haslam-100x70.jpeg"  srcset="https://louderthanwar.com/wp-content/uploads/2020/03/art-decades-dave-haslam-100x70.jpeg 100w, https://louderthanwar.com/wp-content/uploads/2020/03/art-decades-dave-haslam-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Art Decades series" title="Dave Haslam&#8217;s Art Decades series: book review" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/dave-haslams-art-decades-series-book-review/" rel="bookmark" title="Dave Haslam&#8217;s Art Decades series: book review">Dave Haslam&#8217;s Art Decades series: book review</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-08T20:41:56+00:00" >March 8, 2020</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_15_5e65f8474157a_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_15_5e65f8474157a" ><script>var block_td_uid_15_5e65f8474157a = new tdBlock();
block_td_uid_15_5e65f8474157a.id = "td_uid_15_5e65f8474157a";
block_td_uid_15_5e65f8474157a.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_15_5e65f8474157a_rand","tdc_css_class":"td_uid_15_5e65f8474157a_rand","tdc_css_class_style":"td_uid_15_5e65f8474157a_rand_style"}';
block_td_uid_15_5e65f8474157a.td_column_number = "1";
block_td_uid_15_5e65f8474157a.block_type = "td_block_7";
block_td_uid_15_5e65f8474157a.post_count = "3";
block_td_uid_15_5e65f8474157a.found_posts = "3577";
block_td_uid_15_5e65f8474157a.header_color = "";
block_td_uid_15_5e65f8474157a.ajax_pagination_infinite_stop = "";
block_td_uid_15_5e65f8474157a.max_num_pages = "1193";
tdBlocksArray.push(block_td_uid_15_5e65f8474157a);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_15_5e65f8474157a class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://louderthanwar.com/chris-devotion-and-the-expectations-glasgow-live-review/" rel="bookmark" class="td-image-wrap" title="Chris Devotion and The Expectations: Glasgow &#8211; live review"><img width="100" height="66" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/Chris-Devotion-The-Expectations.jpg"  srcset="https://louderthanwar.com/wp-content/uploads/Chris-Devotion-The-Expectations.jpg 3008w, https://louderthanwar.com/wp-content/uploads/Chris-Devotion-The-Expectations-300x199.jpg 300w, https://louderthanwar.com/wp-content/uploads/Chris-Devotion-The-Expectations-596x396.jpg 596w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Chris Devotion and The Expectations: Glasgow &#8211; live review" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/chris-devotion-and-the-expectations-glasgow-live-review/" rel="bookmark" title="Chris Devotion and The Expectations: Glasgow &#8211; live review">Chris Devotion and The Expectations: Glasgow &#8211; live review</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-11-03T17:59:21+00:00" >November 3, 2012</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://louderthanwar.com/new-artist-of-the-day-fat-goth/" rel="bookmark" class="td-image-wrap" title="New Artist of the Day: Fat Goth"><img width="100" height="42" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/fat-goth-main-600x250.jpg"  srcset="https://louderthanwar.com/wp-content/uploads/fat-goth-main-600x250.jpg 600w, https://louderthanwar.com/wp-content/uploads/fat-goth-main-600x250-300x125.jpg 300w, https://louderthanwar.com/wp-content/uploads/fat-goth-main-600x250-596x248.jpg 596w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="New Artist of the Day: Fat Goth" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/new-artist-of-the-day-fat-goth/" rel="bookmark" title="New Artist of the Day: Fat Goth">New Artist of the Day: Fat Goth</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-01-09T03:11:16+00:00" >January 9, 2013</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://louderthanwar.com/american-werewolf-academy-out-of-place-all-the-time-album-review/" rel="bookmark" class="td-image-wrap" title="American Werewolf Academy: Out Of Place All The Time &#8211; album review"><img width="77" height="70" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/cover_OutPlace_SM.jpg"  srcset="https://louderthanwar.com/wp-content/uploads/cover_OutPlace_SM.jpg 430w, https://louderthanwar.com/wp-content/uploads/cover_OutPlace_SM-300x274.jpg 300w" sizes="(max-width: 77px) 100vw, 77px"  alt="" title="American Werewolf Academy: Out Of Place All The Time &#8211; album review" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/american-werewolf-academy-out-of-place-all-the-time-album-review/" rel="bookmark" title="American Werewolf Academy: Out Of Place All The Time &#8211; album review">American Werewolf Academy: Out Of Place All The Time &#8211; album...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-12-19T20:14:56+00:00" >December 19, 2013</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_16_5e65f847463bc_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5e65f847463bc" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://louderthanwar.com/music/"><span class="td-cat-name">Music</span><span class="td-cat-no">13752</span></a></li><li><a href="https://louderthanwar.com/blogs/"><span class="td-cat-name">Blogs</span><span class="td-cat-no">9396</span></a></li><li><a href="https://louderthanwar.com/music/bands/"><span class="td-cat-name">Bands</span><span class="td-cat-no">8947</span></a></li><li><a href="https://louderthanwar.com/news/"><span class="td-cat-name">News</span><span class="td-cat-no">8084</span></a></li><li><a href="https://louderthanwar.com/music/reviews/"><span class="td-cat-name">Music Reviews</span><span class="td-cat-no">6277</span></a></li><li><a href="https://louderthanwar.com/music/reviews/album-reviews/"><span class="td-cat-name">Album Reviews</span><span class="td-cat-no">5278</span></a></li><li><a href="https://louderthanwar.com/music/reviews/live/"><span class="td-cat-name">Live Reviews</span><span class="td-cat-no">4572</span></a></li><li><a href="https://louderthanwar.com/music/new-artist/"><span class="td-cat-name">New Artist</span><span class="td-cat-no">2216</span></a></li><li><a href="https://louderthanwar.com/music/interviews/"><span class="td-cat-name">Music Interviews</span><span class="td-cat-no">1891</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://louderthanwar.com/"><img src="https://louderthanwar.com/wp-content/uploads/2019/08/louder-than-war-logo-white.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Louder Than War is a music, culture and media publication headed by The Membranes & Goldblade frontman John Robb. Online since 2010 it is one of the fastest-growing and most respected music-related publications on the net.  We are always looking for the new noise, the next buzz,. We have no borders, no boundaries – all the musical skree of the 21st century is ours to celebrate. We still believe in the power of music and we still believe in the counter culture. We are punk!  We actively seek out new music - if you want to be on our radar then <a href="https://louderthanwar.com/contact/">contact us</a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/louderthanwar" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/louderthanwarofficial/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/louderthanwar" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1400"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="td-subfooter-menu"><li id="menu-item-46874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-46874"><a href="https://louderthanwar.com/contact/">Contact</a></li><li id="menu-item-33346" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33346"><a href="https://louderthanwar.com/cookies/">Cookies Policy</a></li><li id="menu-item-33347" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33347"><a href="https://louderthanwar.com/privacy/">Privacy</a></li><li id="menu-item-33348" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33348"><a href="https://louderthanwar.com/terms-and-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-33349" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33349"><a href="https://louderthanwar.com/advertise-with-louderthanwar/">Advertise With Louder Than War</a></li><li id="menu-item-34611" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34611"><a href="https://louderthanwar.com/about-us/">Manifesto</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy;  2019 Louder Than War. All rights reserved. Site by <a target="_blank" href="https://carouselprojects.co.uk/">Carousel Projects</a> and <a target="_blank" href="https://www.strandcreative.com/">STRANDcreative.com</a></div></div></div></div></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://louderthanwar.com/watch-mechanimal-red-mirror-video/" rel="bookmark" class="td-image-wrap" title="Watch This!  Mechanimal unveil brand new video"><img width="93" height="70" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2019/06/Mechanimal.jpeg"  srcset="https://louderthanwar.com/wp-content/uploads/2019/06/Mechanimal.jpeg 1333w, https://louderthanwar.com/wp-content/uploads/2019/06/Mechanimal-300x225.jpeg 300w, https://louderthanwar.com/wp-content/uploads/2019/06/Mechanimal-700x525.jpeg 700w" sizes="(max-width: 93px) 100vw, 93px"  alt="Mechanimal" title="Watch This!  Mechanimal unveil brand new video" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/watch-mechanimal-red-mirror-video/" rel="bookmark" title="Watch This!  Mechanimal unveil brand new video">Watch This!  Mechanimal unveil brand new video</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-20T06:00:17+00:00" >June 20, 2019</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://louderthanwar.com/manifestiv-einer-sie-gern-album-review/" rel="bookmark" class="td-image-wrap" title="ManifestiV: Einer Sie Gern &#8211; album review"><img width="70" height="70" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2015/12/ManifestiV-Einer-Sie-Gren.jpg"  srcset="https://louderthanwar.com/wp-content/uploads/2015/12/ManifestiV-Einer-Sie-Gren.jpg 1200w, https://louderthanwar.com/wp-content/uploads/2015/12/ManifestiV-Einer-Sie-Gren-150x150.jpg 150w, https://louderthanwar.com/wp-content/uploads/2015/12/ManifestiV-Einer-Sie-Gren-300x300.jpg 300w, https://louderthanwar.com/wp-content/uploads/2015/12/ManifestiV-Einer-Sie-Gren-700x700.jpg 700w, https://louderthanwar.com/wp-content/uploads/2015/12/ManifestiV-Einer-Sie-Gren-350x350.jpg 350w, https://louderthanwar.com/wp-content/uploads/2015/12/ManifestiV-Einer-Sie-Gren-90x90.jpg 90w" sizes="(max-width: 70px) 100vw, 70px"  alt="" title="ManifestiV: Einer Sie Gern &#8211; album review" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/manifestiv-einer-sie-gern-album-review/" rel="bookmark" title="ManifestiV: Einer Sie Gern &#8211; album review">ManifestiV: Einer Sie Gern &#8211; album review</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-12-02T19:32:15+00:00" >December 2, 2015</time></span></div></div></div></div></div> <style type="text/css" media="screen">/* custom css theme panel */
.td-header-style-3 .td-header-sp-logo img {
    max-height: 175px;
}

body.category .at4-show {
    margin: 20px auto 0;
    max-width: 1400px;
}

.td-main-page-wrap {
    padding-top: 10px;
}

.td-trending-now-title {background-color:#9e003a;}

.vc_widget_sidebar .block-title {margin-top:20px;}

body.single-post .td-post-featured-image {
    display: none!important;
}

.td-trending-now-wrapper {
    padding: 0 34px;
}


.block-title span, .td_block_template_1 .td-related-title a, .single-product .product .summary .cart .button {
    font-weight: bold;
    font-size: 15px;
}

.post {
    background-color:transparent;
}

select, input[type=text], input[type=url], input[type=tel], input[type=email] {
    text-transform: none;
    font-size: 16px;
    line-height: 21px;
    color: #444;
    border: 1px solid #e1e1e1;
    width: 100%;
    max-width: 100%;
    height: 34px;
    padding: 3px 9px;
    margin:4px 0;
}

input[type=submit], .td_module_mx16 .td-read-more a, .single-product .product .summary .cart .button,
.woocommerce .product a.button, .woocommerce .product #respond input#submit,
.woocommerce .checkout input#place_order, .woocommerce .woocommerce.widget .button,
.woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt{
    background-color: #9e003a;
}

input[type=submit]:hover, .td_module_mx16 .td-read-more a:hover,
.single-product .product .summary .cart .button:hover,
.woocommerce .product a.button:hover, .woocommerce .product #respond input#submit:hover,
.woocommerce .checkout input#place_order:hover, .woocommerce .woocommerce.widget .button:hover,
.woocommerce #respond input#submit.alt:hover, .woocommerce a.button.alt:hover, .woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover{
    background-color: #000;
}

.td-trending-now-wrapper .td-next-prev-wrap {
    position: absolute;
    right: 24px;
}

.page .tdc-content-wrap, .woocommerce .td-ss-main-content, .tag .td-ss-main-content {
    background: #fff;
    padding: 10px;
}

.cat-sidebar {margin-bottom:15px!important;}

.cat-sidebar .block-title {
    margin-top: 0!important;
}

.td-main-sidebar .td_block_wrap, .td-main-sidebar .widget  {
    margin-bottom: 15px!important;
}

.single-post .td-ss-main-content, .td-main-content-wrap .td_block_wrap,
.td-crumb-container, .td-post-title, .td-main-sidebar .widget {
    padding: 10px;
    background: #fff;
}

.td-crumb-container, .td-post-title {
    margin: 10px 0;
}

.td-full-layout .td-header-style-3 .td-header-main-menu {
    padding-left: 0;
}

body {background:url(https://louderthanwar.com/wp-content/uploads/2019/08/white-paper-texture.jpg);}

.td-main-content-wrap, .home .tdc-content-wrap {
    background-color: transparent;
}

/*.td-container, .tdc-row, .tdc-row-composer {
    width: 100%;
    margin-right: auto;
    margin-left: auto;
    max-width: 1600px;
} 


.td-header-style-3 .td-banner-wrap-full {
    background: url(https://seemynewwebsite.co.uk/ltw/wp-content/uploads/2019/05/kraft-paper-texture.jpg);
}*/

.td-header-style-3 .td-header-sp-recs {
    float: right;
}

.td-container, .tdc-row, .tdc-row-composer, .td-boxed-layout .td-container-wrap {
    max-width: 1400px;
    width: 100%;
}


.td-ss-main-sidebar {background:#fff;}


.st-payment {display:none;}

.woocommerce .st-payment {display:block;}</style> <script type="text/javascript">jQuery(function($){

$( ".footer-social-wrap" ).after( "<br/><img class='st-payment' src='https://louderthanwar.com/wp-content/uploads/2019/08/payment-logos.png' />" );

});</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"louderthanwar"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-17544929-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-bb8d3fe61663d8a144233b1e612ca30a","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script type='text/javascript'>var scriptParams = {"google_search_engine_id":"006445201450594157789:sobnlzrz9ua"};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/louderthanwar.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/louderthanwar.com\/shopping-cart\/","is_cart":"","cart_redirect_after_add":"no"};</script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1a0bfcce422c1378ab310a74748bcf71","fragment_name":"wc_fragments_1a0bfcce422c1378ab310a74748bcf71","request_timeout":"5000"};</script> <script type='text/javascript'>jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );</script> <script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?#pubid=ra-5acca83b39509ba1'></script> <script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.55'></script> <script type='text/javascript'>var gglcptch = {"options":{"version":"v2","sitekey":"6LejK0gUAAAAAKTHKs87_4G9yDv39wfKGHlsdEDN","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};</script> <script type="text/javascript" id="slb_context">if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}</script>  <script></script> <style>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</style> <script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'18531098',post:'324710',tz:'0',srv:'louderthanwar.com'} ]);
	_stq.push([ 'clickTrackerInit', '18531098', '324710' ]);</script> <div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-top" aria-label="Cookie Notice" style="background-color: #000;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></span></div></div>  <script defer src="https://louderthanwar.com/wp-content/cache/autoptimize/js/autoptimize_ced2561ec08939e6abcc6e8301b83c5a.js"></script></body></html>