<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://louderthanwar.com/xmlrpc.php" /> <script>window._wca = window._wca || [];</script> <meta property="og:image" content="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-101.jpg" /><link rel="icon" type="image/png" href="https://louderthanwar.com/wp-content/uploads/2019/08/favicon.ico"><link media="all" href="https://louderthanwar.com/wp-content/cache/autoptimize/css/autoptimize_4138957629cf195dae7ee2d3f8fdfaeb.css" rel="stylesheet" /><link media="only screen and (max-width: 768px)" href="https://louderthanwar.com/wp-content/cache/autoptimize/css/autoptimize_dcb2de333eec7ab4ae31385ed8d6a393.css" rel="stylesheet" /><title>John​ unleash a tsunami of sound on the capital and Paul Grace reviews.</title><meta name="description" content="John uleash their tsunami of sound on the capital and tear a hole through East London. Paul Grace survives the sonic boom and photographs/reports for Louder Than War."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://louderthanwar.com/john-oslo-hackney-london-live-review/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="John​ unleash a tsunami of sound on the capital and Paul Grace reviews." /><meta property="og:description" content="John uleash their tsunami of sound on the capital and tear a hole through East London. Paul Grace survives the sonic boom and photographs/reports for Louder Than War." /><meta property="og:url" content="https://louderthanwar.com/john-oslo-hackney-london-live-review/" /><meta property="og:site_name" content="Louder Than War" /><meta property="article:publisher" content="http://www.facebook.com/louderthanwar" /><meta property="article:author" content="https://www.facebook.com/pgracephoto" /><meta property="article:tag" content="JOHN" /><meta property="article:tag" content="JOHN TIMES TWO" /><meta property="article:tag" content="Paul Grace" /><meta property="article:section" content="Featured" /><meta property="article:published_time" content="2020-02-05T14:04:42+00:00" /><meta property="article:modified_time" content="2020-02-05T14:38:12+00:00" /><meta property="og:updated_time" content="2020-02-05T14:38:12+00:00" /><meta property="og:image" content="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-101.jpg" /><meta property="og:image:secure_url" content="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-101.jpg" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="John uleash their tsunami of sound on the capital and tear a hole through East London. Paul Grace survives the sonic boom and photographs/reports for Louder Than War." /><meta name="twitter:title" content="John​ unleash a tsunami of sound on the capital and Paul Grace reviews." /><meta name="twitter:site" content="@louderthanwar" /><meta name="twitter:image" content="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-101.jpg" /><meta name="twitter:creator" content="@pgracephoto" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://louderthanwar.com/#website","url":"https://louderthanwar.com/","name":"Louder Than War","description":"Punk, Metal, Rock Music Live Reviews &amp; Interviews","potentialAction":{"@type":"SearchAction","target":"https://louderthanwar.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://louderthanwar.com/john-oslo-hackney-london-live-review/#primaryimage","url":"https://louderthanwar.com/wp-content/uploads/2020/02/\u00a9-Paul-Grace-John-101.jpg","width":1500,"height":1000,"caption":"John"},{"@type":"WebPage","@id":"https://louderthanwar.com/john-oslo-hackney-london-live-review/#webpage","url":"https://louderthanwar.com/john-oslo-hackney-london-live-review/","inLanguage":"en-GB","name":"John\u200b unleash a tsunami of sound on the capital and Paul Grace reviews.","isPartOf":{"@id":"https://louderthanwar.com/#website"},"primaryImageOfPage":{"@id":"https://louderthanwar.com/john-oslo-hackney-london-live-review/#primaryimage"},"datePublished":"2020-02-05T14:04:42+00:00","dateModified":"2020-02-05T14:38:12+00:00","author":{"@id":"https://louderthanwar.com/#/schema/person/88d904ed7c095b2672f5f1fe2466c4f3"},"description":"John uleash their tsunami of sound on the capital and tear a hole through East London. Paul Grace survives the sonic boom and photographs/reports for Louder Than War.","breadcrumb":{"@id":"https://louderthanwar.com/john-oslo-hackney-london-live-review/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://louderthanwar.com/john-oslo-hackney-london-live-review/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://louderthanwar.com/","url":"https://louderthanwar.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://louderthanwar.com/john-oslo-hackney-london-live-review/","url":"https://louderthanwar.com/john-oslo-hackney-london-live-review/","name":"John: Oslo Hackney, London &#8211; live review"}}]},{"@type":["Person"],"@id":"https://louderthanwar.com/#/schema/person/88d904ed7c095b2672f5f1fe2466c4f3","name":"Paul Grace","image":{"@type":"ImageObject","@id":"https://louderthanwar.com/#authorlogo","url":"https://louderthanwar.com/wp-content/uploads/2019/12/20507494_10155653836746869_384375173183183447_o-4.jpg","caption":"Paul Grace"},"description":"Photographer and reviewer. Lover of all things alternative.","sameAs":["https://www.facebook.com/pgracephoto","https://www.instagram.com/pgracephoto","https://twitter.com/https://www.twitter.com/pgracephoto"]}]}</script> <link rel='dns-prefetch' href='//stats.wp.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Louder Than War &raquo; Feed" href="https://louderthanwar.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Louder Than War &raquo; Comments Feed" href="https://louderthanwar.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Louder Than War &raquo; John: Oslo Hackney, London &#8211; live review Comments Feed" href="https://louderthanwar.com/john-oslo-hackney-london-live-review/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/louderthanwar.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><style id='woocommerce-layout-inline-css' type='text/css'>.infinite-scroll .woocommerce-pagination {
		display: none;
	}</style><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.4' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style> <script type='text/javascript' src='https://louderthanwar.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript'>var cnArgs = {"ajaxurl":"https:\/\/louderthanwar.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};</script> <script async type='text/javascript' src='https://stats.wp.com/s-202006.js'></script> <link rel='https://api.w.org/' href='https://louderthanwar.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://louderthanwar.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://louderthanwar.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><meta name="generator" content="WooCommerce 3.9.1" /><link rel='shortlink' href='https://louderthanwar.com/?p=320061' /><link rel="alternate" type="application/json+oembed" href="https://louderthanwar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flouderthanwar.com%2Fjohn-oslo-hackney-london-live-review%2F" /><link rel="alternate" type="text/xml+oembed" href="https://louderthanwar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flouderthanwar.com%2Fjohn-oslo-hackney-london-live-review%2F&#038;format=xml" /> <style type="text/css" media="screen">.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:10px 0px 0px 0px; }
	.g-8 { margin:10px 0px 0px 0px; }
	.g-9 { margin:10px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}</style><link rel='dns-prefetch' href='//v0.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"ba55cfbba4","wpRestUrl":"https:\/\/louderthanwar.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/louderthanwar.com\/wp-admin\/","wpRestNonce":"ba55cfbba4","wpRestUrl":"https:\/\/louderthanwar.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>  <script>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</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-17544929-2"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17544929-2');</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://louderthanwar.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://louderthanwar.com/music/reviews/",
                    "name": "Music Reviews"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://louderthanwar.com/music/reviews/live/",
                    "name": "Live Reviews"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://louderthanwar.com/john-oslo-hackney-london-live-review/",
                    "name": "John: Oslo Hackney, London &#8211; live review"                                
                }
            }    
        ]
    }</script> <style>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</style><style id="tdw-css-placeholder">.latest-news-home .td-module-comments,
.latest-news-home .td-module-image {
  display: none!important;
}</style></head><body class="post-template-default single single-post postid-320061 single-format-standard theme-Newspaper cookies-not-set woocommerce-no-js john-oslo-hackney-london-live-review global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/louderthanwar" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/louderthanwarofficial/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/louderthanwar" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="td-mobile-main-menu"><li id="menu-item-138244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-138244"><a href="https://www.louderthanwar.com">Home</a></li><li id="menu-item-138247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138247"><a href="https://louderthanwar.com/news/">News</a></li><li id="menu-item-300663" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-300663"><a href="https://louderthanwar.com/music/reviews/live/">Live<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-300725" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-300725"><a href="https://louderthanwar.com/music/reviews/live/">Live Reviews</a></li><li id="menu-item-300726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300726"><a href="https://louderthanwar.com/festivals/">Festivals</a></li></ul></li><li id="menu-item-138249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138249"><a href="https://louderthanwar.com/music/interviews/">Music Interviews</a></li><li id="menu-item-300741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-300741"><a href="#">Media<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-301777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301777"><a href="https://louderthanwar.com/books/book-reviews/">Book Reviews</a></li><li id="menu-item-301766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301766"><a href="https://louderthanwar.com/music/reviews/live/photo-review/">Photo review</a></li><li id="menu-item-300742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300742"><a href="https://louderthanwar.com/film-reviews/">Film Reviews</a></li></ul></li><li id="menu-item-138248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-138248"><a href="https://louderthanwar.com/music/reviews/">Music Reviews<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-300727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300727"><a href="https://louderthanwar.com/music/reviews/album-reviews/">Album Reviews</a></li><li id="menu-item-300728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300728"><a href="https://louderthanwar.com/music/reviews/single-reviews/">Single Reviews</a></li><li id="menu-item-300730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300730"><a href="https://louderthanwar.com/music/new-artist/">New Artist</a></li></ul></li><li id="menu-item-138245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138245"><a href="https://louderthanwar.com/about-us/">Manifesto</a></li><li id="menu-item-138252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138252"><a href="https://louderthanwar.com/shop/">Shop</a></li><li id="menu-item-138251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138251"><a href="https://louderthanwar.com/contact/">Contact</a></li><li id="menu-item-300896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300896"><a href="https://louderthanwar.com/ltw-magazine/">Magazine</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://louderthanwar.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 td-header-background-image"><div class="td-header-bg td-container-wrap td_stretch_container"></div><div class="td-header-top-menu-full td-container-wrap td_stretch_container"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Wednesday, February 5, 2020</div></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/louderthanwar" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/louderthanwarofficial/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/louderthanwar" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-container-wrap td_stretch_container"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://louderthanwar.com/"> <img src="https://louderthanwar.com/wp-content/uploads/2019/08/louder-than-war-logo.png" alt=""/> <span class="td-visual-hidden">Louder Than War</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5e3ad3ede26bb_rand td_block_template_1 "><style>/* custom css */
.td_uid_1_5e3ad3ede26bb_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5e3ad3ede26bb_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="7859132970"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="7859132970"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="7859132970"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="7859132970"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container"><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://louderthanwar.com/"> <img src="https://louderthanwar.com/wp-content/uploads/2019/08/louder-than-war-logo-white.png" alt=""/> </a> <a class="td-header-logo td-sticky-mobile" href="https://louderthanwar.com/"> <img src="https://louderthanwar.com/wp-content/uploads/2019/08/louder-than-war-logo.png" alt=""/> </a></div><div class="menu-top-navigation-container"><ul id="menu-top-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-138244"><a href="https://www.louderthanwar.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138247"><a href="https://louderthanwar.com/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-300663"><a href="https://louderthanwar.com/music/reviews/live/">Live</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-300725"><a href="https://louderthanwar.com/music/reviews/live/">Live Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-300726"><a href="https://louderthanwar.com/festivals/">Festivals</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138249"><a href="https://louderthanwar.com/music/interviews/">Music Interviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-300741"><a href="#">Media</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-301777"><a href="https://louderthanwar.com/books/book-reviews/">Book Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-301766"><a href="https://louderthanwar.com/music/reviews/live/photo-review/">Photo review</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-300742"><a href="https://louderthanwar.com/film-reviews/">Film Reviews</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-138248"><a href="https://louderthanwar.com/music/reviews/">Music Reviews</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-300727"><a href="https://louderthanwar.com/music/reviews/album-reviews/">Album Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-300728"><a href="https://louderthanwar.com/music/reviews/single-reviews/">Single Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-300730"><a href="https://louderthanwar.com/music/new-artist/">New Artist</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-138245"><a href="https://louderthanwar.com/about-us/">Manifesto</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-138252"><a href="https://louderthanwar.com/shop/">Shop</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-138251"><a href="https://louderthanwar.com/contact/">Contact</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-300896"><a href="https://louderthanwar.com/ltw-magazine/">Magazine</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://louderthanwar.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-320061" class="post-320061 post type-post status-publish format-standard has-post-thumbnail category-featured category-live tag-john tag-john-times-two tag-paul-grace" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://louderthanwar.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Music Reviews" class="entry-crumb" href="https://louderthanwar.com/music/reviews/">Music Reviews</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Live Reviews" class="entry-crumb" href="https://louderthanwar.com/music/reviews/live/">Live Reviews</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">John: Oslo Hackney, London &#8211; live review</span></div></div><ul class="td-category"><li class="entry-category"><a  href="https://louderthanwar.com/music/reviews/">Music Reviews</a></li><li class="entry-category"><a  href="https://louderthanwar.com/music/reviews/live/">Live Reviews</a></li></ul><header class="td-post-title"><h1 class="entry-title">John: Oslo Hackney, London &#8211; live review</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://louderthanwar.com/author/paul-grace/">Paul Grace</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T14:04:42+00:00" >February 5, 2020</time></span><div class="td-post-comments"><a href="https://louderthanwar.com/john-oslo-hackney-london-live-review/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-101.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-101-696x464.jpg" srcset="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-101-696x464.jpg 696w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-101-300x200.jpg 300w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-101-700x467.jpg 700w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-101-768x512.jpg 768w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-101-1068x712.jpg 1068w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-101-630x420.jpg 630w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-101.jpg 1500w" sizes="(max-width: 696px) 100vw, 696px" alt="John" title="© Paul Grace John-101"/></a></div><div class="at-above-post addthis_tool" data-url="https://louderthanwar.com/john-oslo-hackney-london-live-review/"></div><p><a href="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-100.jpg" data-slb-active="1" data-slb-asset="1851278453" data-slb-internal="0" data-slb-group="320061"><img class="aligncenter size-full wp-image-320473" src="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-100.jpg" alt="John" width="1500" height="1000" srcset="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-100.jpg 1500w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-100-300x200.jpg 300w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-100-700x467.jpg 700w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-100-768x512.jpg 768w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-100-696x464.jpg 696w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-100-1068x712.jpg 1068w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-100-630x420.jpg 630w" sizes="(max-width: 1500px) 100vw, 1500px" /></a></p><p><strong>John | USA Nails | Sans<br /> Olso Hackney, London<br /> 1 February 2020</strong></p><p><strong>John unleash their tsunami of sound on the capital and tear a hole through East London. Paul Grace survives the sonic boom and photographs/reports for Louder Than War.</strong></p><p>It&#8217;s been quite a year for Crystal Palace two-piece John. Their last record, Out Here On The Fringes, dropped in October to wide critical acclaim (read Wayne AF Carey&#8217;s review <a href="https://louderthanwar.com/john-out-here-on-the-fringes-album-review/" target="_blank" rel="noopener noreferrer">here</a>), and it peaked at number two in the Louder Than War&#8217;s contributors&#8217; top albums of 2019, beating the likes of Fontaines DC, The Murder Capital and Sleaford Mods. Iggy Pop and IDLES are fans, and barely a day seems to pass that BBC 6 Music doesn&#8217;t play one of their breakneck tunes.</p><p>Now on a huge UK/European tour, tonight John bring their unique art-punk rage to the capital for a show at Hackney&#8217;s Oslo. We&#8217;re treated to two supports (yay!) but due to delays on the ginger line, I arrive just as first band, Sans, are finishing their set (boo!). Sans sound great from what I hear though (sorry guys &#8211; I promise to come and see you again!).</p>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5e3ad3edf34e1_rand td_block_template_1 "><style>/* custom css */
.td_uid_2_5e3ad3edf34e1_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5e3ad3edf34e1_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="6196175909"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="6196175909"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="6196175909"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="6196175909"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>Next up are USA Nails who impress with a set of spiky punk barbed with satire and heavy distortion. Vocal duties are shared between Gareth Thomas and Steven Hodson which adds an interesting dynamic as the voices bounce from one side of the stage to the other.</p><p><a href="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-111.jpg" data-slb-active="1" data-slb-asset="574145493" data-slb-internal="0" data-slb-group="320061"><img class="aligncenter size-full wp-image-320484" src="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-111.jpg" alt="USA Nails" width="1500" height="1000" srcset="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-111.jpg 1500w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-111-300x200.jpg 300w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-111-700x467.jpg 700w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-111-768x512.jpg 768w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-111-696x464.jpg 696w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-111-1068x712.jpg 1068w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-111-630x420.jpg 630w" sizes="(max-width: 1500px) 100vw, 1500px" /></a></p><p>At 9pm the house lights dip and John hit the stage to a huge welcoming cheer.</p><p>The duo open with Squad Vowels, from 2017&#8217;s God Speed In The National Limit. It&#8217;s a relentless attack from the start, as John Newton punishes the drums and yells his frenzied vocals, while Johnny Healey thrashes the guitar and stomps on his fx pedals. Already the magnitude of the racket these two are making beggars belief and clearly defies the sum of their parts.</p><p><a href="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-101.jpg" data-slb-active="1" data-slb-asset="1804736220" data-slb-internal="0" data-slb-group="320061"><img class="aligncenter size-full wp-image-320474" src="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-101.jpg" alt="John" width="1500" height="1000" srcset="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-101.jpg 1500w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-101-300x200.jpg 300w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-101-700x467.jpg 700w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-101-768x512.jpg 768w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-101-696x464.jpg 696w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-101-1068x712.jpg 1068w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-101-630x420.jpg 630w" sizes="(max-width: 1500px) 100vw, 1500px" /></a></p><p>The capacity crowd does take a little while to get going but when they do it&#8217;s carnage. The reaction to last year&#8217;s Future Thinker is spine-tingling as arms, legs and faces fly everywhere, as the owners of said limbs succumb to the intoxicating mix of sound, sweat and booze.</p><p>The darker tribal percussion of Out Here On The Fringes steers us into moodier territory, as Newton chants its trance-like chorus, &#8220;The bodies lined up, the bodies lined up&#8221;. Throughout the show, equal amounts of gratitude and humour are shared as Newton engages regularly with the crowd.</p><p><a href="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-102.jpg" data-slb-active="1" data-slb-asset="1302541342" data-slb-internal="0" data-slb-group="320061"><img class="aligncenter size-full wp-image-320475" src="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-102.jpg" alt="John" width="1500" height="1000" srcset="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-102.jpg 1500w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-102-300x200.jpg 300w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-102-700x467.jpg 700w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-102-768x512.jpg 768w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-102-696x464.jpg 696w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-102-1068x712.jpg 1068w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-102-630x420.jpg 630w" sizes="(max-width: 1500px) 100vw, 1500px" /></a></p><p>The lights are dimmed for the beautiful eerie ambience of Midnight Supermaket which offers brief respite from the nosebleed assault, ahead of final track, Solid State, when, with dials set to stun, the boys unleash a true weapon of mass destruction. Suddenly everything appears (even) louder; the guitar sounds fiercer, the vocal nastier, and the low-end blast of the bass amp kicking in sweeps over like an MDMA rush. Ooof. This is John at their exhilarating best, and as they leave the stage I&#8217;m left covered in sweat, goosebumps and beer.</p><p>There&#8217;s no encore &#8211; it would be pretty much impossible to add anything to <em>that</em> finalé &#8211; and as the lights come on many of the crowd appear in a state of awe. &#8220;&#8216;Ere mate, are my ears bleeding?!?&#8221;, one ecstatic punter asks me.</p><p>Yesterday the UK left Europe. Now they say that in times of division and oppression art becomes more subversive, more clever, more angry. Well, clear validation of this is tonight&#8217;s show, and while our &#8220;great&#8221; world leaders are erecting walls and closing doors, the disenchanted amongst us can take great comfort in gatherings like this, in being among like-minded souls, and in the catharsis of John&#8217;s sonic wrecking ball.</p><p>It may only be February, but we already have a strong contender for personal favourite gig of the year.</p><p><div id='gallery-2' class='gallery galleryid-320061 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'><div class='gallery-icon landscape'> <a href="https://louderthanwar.com/john-oslo-hackney-london-live-review/paul-grace-john-100/" data-slb-active="1" data-slb-asset="1851278453" data-slb-internal="320473" data-slb-group="320061_auto_1"><img width="150" height="150" src="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-100-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="John" srcset="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-100-150x150.jpg 150w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-100-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href="https://louderthanwar.com/john-oslo-hackney-london-live-review/paul-grace-john-101/" data-slb-active="1" data-slb-asset="1804736220" data-slb-internal="320474" data-slb-group="320061_auto_1"><img width="150" height="150" src="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-101-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="John" srcset="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-101-150x150.jpg 150w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-101-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href="https://louderthanwar.com/john-oslo-hackney-london-live-review/paul-grace-john-102/" data-slb-active="1" data-slb-asset="1302541342" data-slb-internal="320475" data-slb-group="320061_auto_1"><img width="150" height="150" src="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-102-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="John" srcset="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-102-150x150.jpg 150w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-102-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href="https://louderthanwar.com/john-oslo-hackney-london-live-review/paul-grace-john-109/" data-slb-active="1" data-slb-asset="1204177007" data-slb-internal="320482" data-slb-group="320061_auto_1"><img width="150" height="150" src="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-109-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="John" srcset="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-109-150x150.jpg 150w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-109-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href="https://louderthanwar.com/john-oslo-hackney-london-live-review/paul-grace-john-110/" data-slb-active="1" data-slb-asset="2085456240" data-slb-internal="320483" data-slb-group="320061_auto_1"><img width="150" height="150" src="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-110-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="John" srcset="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-110-150x150.jpg 150w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-110-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href="https://louderthanwar.com/john-oslo-hackney-london-live-review/paul-grace-john-104/" data-slb-active="1" data-slb-asset="1850679099" data-slb-internal="320477" data-slb-group="320061_auto_1"><img width="150" height="150" src="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-104-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="John" srcset="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-104-150x150.jpg 150w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-104-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href="https://louderthanwar.com/john-oslo-hackney-london-live-review/paul-grace-john-107/" data-slb-active="1" data-slb-asset="1165247584" data-slb-internal="320480" data-slb-group="320061_auto_1"><img width="150" height="150" src="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-107-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="John" srcset="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-107-150x150.jpg 150w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-107-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href="https://louderthanwar.com/john-oslo-hackney-london-live-review/paul-grace-john-108/" data-slb-active="1" data-slb-asset="1575650340" data-slb-internal="320481" data-slb-group="320061_auto_1"><img width="150" height="150" src="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-108-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="John" srcset="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-108-150x150.jpg 150w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-108-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href="https://louderthanwar.com/john-oslo-hackney-london-live-review/paul-grace-john-120/" data-slb-active="1" data-slb-asset="927658160" data-slb-internal="320486" data-slb-group="320061_auto_1"><img width="150" height="150" src="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-120-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="John" srcset="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-120-150x150.jpg 150w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-120-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href="https://louderthanwar.com/john-oslo-hackney-london-live-review/paul-grace-john-103/" data-slb-active="1" data-slb-asset="1760031912" data-slb-internal="320476" data-slb-group="320061_auto_1"><img width="150" height="150" src="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-103-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="John" srcset="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-103-150x150.jpg 150w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-103-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href="https://louderthanwar.com/john-oslo-hackney-london-live-review/paul-grace-john-105/" data-slb-active="1" data-slb-asset="228167636" data-slb-internal="320478" data-slb-group="320061_auto_1"><img width="150" height="150" src="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-105-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="John" srcset="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-105-150x150.jpg 150w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-105-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href="https://louderthanwar.com/john-oslo-hackney-london-live-review/paul-grace-john-111/" data-slb-active="1" data-slb-asset="574145493" data-slb-internal="320484" data-slb-group="320061_auto_1"><img width="150" height="150" src="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-111-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="USA Nails" srcset="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-111-150x150.jpg 150w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-111-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a></div></figure></div></p><p style="text-align: center;"><strong>~</strong></p><p style="text-align: left;">John on tour:-</p><p>5 Feb &#8211; The Fulford Arms, York<br /> 6 Feb &#8211; The New Adelphi, Hull<br /> 7 Feb &#8211; Esquires, Bedford<br /> 8 Feb &#8211; Central Library, Coventry<br /> 9 Feb &#8211; The Joiners, Wolverhampton<br /> 28 Feb &#8211; Temple, Athens, Greece<br /> 27 Mar &#8211; Clwb Ifor Bach, Cardiff<br /> 28 Mar &#8211; Ritual Union Festival, Bristol<br /> 29 Mar &#8211; The Crauford Arms, Milton Keynes<br /> 25 Apr &#8211; Are You Listening? Festival, Reading<br /> 1 May &#8211; The Forum, Tunbridge Wells<br /> 2 May &#8211; Live At Leeds Festival, Leeds<br /> 3 May &#8211; Sound City Festival, Liverpool<br /> 7 May &#8211; Focus Wales Festival, Wrexham<br /> 15 May &#8211; The Great Escape Festival, Brighton<br /> 22 May &#8211; Bearded Theory Festival, Derbyshire</p><p><strong>Follow John: <a href="https://johntimestwo.bandcamp.com/" target="_blank" rel="noopener noreferrer">Bandcamp</a>, <a href="https://www.facebook.com/pg/JOHNTIMESTWO" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="https://www.instagram.com/john_timestwo_band/" target="_blank" rel="noopener noreferrer">Instagram</a>, <a href="https://twitter.com/JOHNTIMESBYTWO" target="_blank" rel="noopener noreferrer">Twitter</a></strong><br /> <strong>Follow USA Nails: <a href="https://usanails.bandcamp.com/" target="_blank" rel="noopener noreferrer">Bandcamp</a>, <a href="https://www.facebook.com/usanailsband" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="https://www.instagram.com/u_s_a__n_a_i_l_s/?hl=en" target="_blank" rel="noopener noreferrer">Instagram</a></strong><br /> <strong>Follow Sans: <a href="https://sanstheband.bandcamp.com/" target="_blank" rel="noopener noreferrer">Bandcamp</a>, <a href="https://www.facebook.com/thebandsans/" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="https://www.instagram.com/sanstheband/" target="_blank" rel="noopener noreferrer">Instagram</a></strong></p><p><strong>All words and photos © Paul Grace. For more of Paul’s writing and photos go to his <a href="https://louderthanwar.com/author/paul-grace/" target="_blank" rel="noopener noreferrer">archive</a>. Paul is on <a href="https://www.facebook.com/pgracephoto/" target="_blank" rel="noopener noreferrer">Facebook</a>, <a href="http://www.twitter.com/pgracephoto" target="_blank" rel="noopener noreferrer">Twitter</a>, <a href="http://www%2Cinstagram.com/pgracephoto" target="_blank" rel="noopener noreferrer">Instagram</a> and his websites are <a href="http://www.paulgrace-eventphotos.co.uk/" target="_blank" rel="noopener noreferrer">www.paulgrace-eventphotos.co.uk</a> &amp; <a href="http://www.pgrace.co.uk/" target="_blank" rel="noopener noreferrer">www.pgrace.co.uk</a></strong></p><div class="at-below-post addthis_tool" data-url="https://louderthanwar.com/john-oslo-hackney-london-live-review/"></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_5e3ad3edf3671_rand td_block_template_1 "><style>/* custom css */
.td_uid_3_5e3ad3edf3671_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5e3ad3edf3671_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="6196175909"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="6196175909"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="6196175909"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="6196175909"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://louderthanwar.com/tag/john/">JOHN</a></li><li><a href="https://louderthanwar.com/tag/john-times-two/">JOHN TIMES TWO</a></li><li><a href="https://louderthanwar.com/tag/paul-grace/">Paul Grace</a></li></ul></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://louderthanwar.com/adwaith-release-new-song-to-celebrate-dydd-miwsig-cymru/">Adwaith Release New Song To Celebrate Dydd Miwsig Cymru</a></div></div><div class="td-next-prev-separator"></div></div><div class="author-box-wrap"><a href="https://louderthanwar.com/author/paul-grace/"><img src="https://louderthanwar.com/wp-content/uploads/2019/12/20507494_10155653836746869_384375173183183447_o-4-100x100.jpg" width="96" height="96" alt="Paul Grace" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://louderthanwar.com/author/paul-grace/">Paul Grace</a></span></div><div class="td-author-url"><a href="http://www.pgrace.co.uk">http://www.pgrace.co.uk</a></div><div class="td-author-description">Photographer and reviewer. Lover of all things alternative.</div><div class="td-author-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/pgracephoto" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/pgracephoto" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.twitter.com/pgracephoto" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Paul Grace"></span><meta itemprop="datePublished" content="2020-02-05T14:04:42+00:00"><meta itemprop="dateModified" content="2020-02-05T14:38:12+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://louderthanwar.com/john-oslo-hackney-london-live-review/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://louderthanwar.com/wp-content/uploads/2019/08/louder-than-war-logo.png"></span><meta itemprop="name" content="Louder Than War"></span><meta itemprop="headline " content="John: Oslo Hackney, London - live review"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-101.jpg"><meta itemprop="width" content="1500"><meta itemprop="height" content="1000"></span></footer><div class="td_block_wrap td_block_related_posts td_uid_4_5e3ad3edf3ff1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5e3ad3edf3ff1" ><script>var block_td_uid_4_5e3ad3edf3ff1 = new tdBlock();
block_td_uid_4_5e3ad3edf3ff1.id = "td_uid_4_5e3ad3edf3ff1";
block_td_uid_4_5e3ad3edf3ff1.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5e3ad3edf3ff1_rand","td_column_number":3,"live_filter_cur_post_id":320061,"live_filter_cur_post_author":"87270","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e3ad3edf3ff1_rand","tdc_css_class_style":"td_uid_4_5e3ad3edf3ff1_rand_style"}';
block_td_uid_4_5e3ad3edf3ff1.td_column_number = "3";
block_td_uid_4_5e3ad3edf3ff1.block_type = "td_block_related_posts";
block_td_uid_4_5e3ad3edf3ff1.post_count = "3";
block_td_uid_4_5e3ad3edf3ff1.found_posts = "19261";
block_td_uid_4_5e3ad3edf3ff1.header_color = "";
block_td_uid_4_5e3ad3edf3ff1.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e3ad3edf3ff1.max_num_pages = "6421";
tdBlocksArray.push(block_td_uid_4_5e3ad3edf3ff1);</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5e3ad3ee0d43f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5e3ad3edf3ff1" href="#">RELATED ARTICLES</a><a id="td_uid_6_5e3ad3ee0d479" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5e3ad3edf3ff1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e3ad3edf3ff1 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://louderthanwar.com/adwaith-release-new-song-to-celebrate-dydd-miwsig-cymru/" rel="bookmark" class="td-image-wrap" title="Adwaith Release New Song To Celebrate Dydd Miwsig Cymru"><img width="218" height="150" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/02/adwaith-218x150.jpg"  srcset="https://louderthanwar.com/wp-content/uploads/2020/02/adwaith-218x150.jpg 218w, https://louderthanwar.com/wp-content/uploads/2020/02/adwaith-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Adwaith" title="Adwaith Release New Song To Celebrate Dydd Miwsig Cymru" /></a></div> <a href="https://louderthanwar.com/music/bands/" class="td-post-category">Bands</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/adwaith-release-new-song-to-celebrate-dydd-miwsig-cymru/" rel="bookmark" title="Adwaith Release New Song To Celebrate Dydd Miwsig Cymru">Adwaith Release New Song To Celebrate Dydd Miwsig Cymru</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://louderthanwar.com/jojo-rabbit-film-review/" rel="bookmark" class="td-image-wrap" title="Jojo Rabbit &#8211; film review"><img width="218" height="150" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/02/jojo1-218x150.jpg"  srcset="https://louderthanwar.com/wp-content/uploads/2020/02/jojo1-218x150.jpg 218w, https://louderthanwar.com/wp-content/uploads/2020/02/jojo1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Jojo Rabbit" title="Jojo Rabbit &#8211; film review" /></a></div> <a href="https://louderthanwar.com/film-2/" class="td-post-category">Film</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/jojo-rabbit-film-review/" rel="bookmark" title="Jojo Rabbit &#8211; film review">Jojo Rabbit &#8211; film review</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://louderthanwar.com/nada-surf-never-not-together-album-review/" rel="bookmark" class="td-image-wrap" title="Nada Surf: Never Not Together &#8211; album review"><img width="218" height="150" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/02/NNT-218x150.jpg"  srcset="https://louderthanwar.com/wp-content/uploads/2020/02/NNT-218x150.jpg 218w, https://louderthanwar.com/wp-content/uploads/2020/02/NNT-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Review of Nada Surf&#039;s new album Never Not Together" title="Nada Surf: Never Not Together &#8211; album review" /></a></div> <a href="https://louderthanwar.com/music/reviews/album-reviews/" class="td-post-category">Album Reviews</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/nada-surf-never-not-together-album-review/" rel="bookmark" title="Nada Surf: Never Not Together &#8211; album review">Nada Surf: Never Not Together &#8211; album review</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e3ad3edf3ff1" data-td_block_id="td_uid_4_5e3ad3edf3ff1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e3ad3edf3ff1" data-td_block_id="td_uid_4_5e3ad3edf3ff1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/john-oslo-hackney-london-live-review/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://louderthanwar.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1912995795" class="gglcptch_recaptcha"></div> <noscript><div style="width: 302px;"><div style="width: 302px; height: 422px; position: relative;"><div style="width: 302px; height: 422px; position: absolute;"> <iframe src="https://www.google.com/recaptcha/api/fallback?k=6LejK0gUAAAAAKTHKs87_4G9yDv39wfKGHlsdEDN" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe></div></div><div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;"><textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea></div></div> </noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='320061' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2ecae4faf6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="168"/></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_5e3ad3ee0eb71_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">38,937</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/louderthanwar"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">35,775</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/louderthanwar"  target="_blank" >Follow</a></span></div></div></div></div><aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>CATEGORIES</span></h4><form action="https://louderthanwar.com" method="get"><label class="screen-reader-text" for="cat">CATEGORIES</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="8286">80&#8217;s Reviews&nbsp;&nbsp;(65)</option><option class="level-0" value="8656">Acoustic Reviews&nbsp;&nbsp;(196)</option><option class="level-0" value="5533">Adam Ant&nbsp;&nbsp;(19)</option><option class="level-0" value="7307">Adele&nbsp;&nbsp;(10)</option><option class="level-0" value="5536">Alabama Shakes&nbsp;&nbsp;(4)</option><option class="level-0" value="235">Album Reviews&nbsp;&nbsp;(5,226)</option><option class="level-0" value="10567">Alt Rock News&nbsp;&nbsp;(66)</option><option class="level-0" value="8331">Alt Rock Reviews&nbsp;&nbsp;(496)</option><option class="level-0" value="5550">alt-J&nbsp;&nbsp;(7)</option><option class="level-0" value="9640">Alt-Rock Interviews&nbsp;&nbsp;(79)</option><option class="level-0" value="11024">Ambient Electronica News&nbsp;&nbsp;(43)</option><option class="level-0" value="22701">Ambient Reviews&nbsp;&nbsp;(14)</option><option class="level-0" value="8369">Americana Reviews&nbsp;&nbsp;(111)</option><option class="level-0" value="11132">Amy Winehouse&nbsp;&nbsp;(1)</option><option class="level-0" value="7102">Arcade Fire&nbsp;&nbsp;(12)</option><option class="level-0" value="7568">Architects&nbsp;&nbsp;(3)</option><option class="level-0" value="12339">ArcTanGent Festival&nbsp;&nbsp;(1)</option><option class="level-0" value="5514">Arctic Monkeys&nbsp;&nbsp;(19)</option><option class="level-0" value="5553">Ash&nbsp;&nbsp;(8)</option><option class="level-0" value="5516">At The Drive In&nbsp;&nbsp;(4)</option><option class="level-0" value="229">Australia&nbsp;&nbsp;(40)</option><option class="level-0" value="4313">Author Interviews&nbsp;&nbsp;(9)</option><option class="level-0" value="7103">Axl Rose&nbsp;&nbsp;(4)</option><option class="level-0" value="7110">Azealia Banks&nbsp;&nbsp;(2)</option><option class="level-0" value="13322">Baby Strange&nbsp;&nbsp;(2)</option><option class="level-0" value="4314">Band Interviews&nbsp;&nbsp;(113)</option><option class="level-0" value="7106">Band Of Skulls&nbsp;&nbsp;(5)</option><option class="level-0" value="4194">Bands&nbsp;&nbsp;(8,906)</option><option class="level-0" value="13060">Bat Bike&nbsp;&nbsp;(4)</option><option class="level-0" value="7569">Beady Eye&nbsp;&nbsp;(9)</option><option class="level-0" value="11245">Beak&nbsp;&nbsp;(6)</option><option class="level-0" value="13489">Bearded Theory&nbsp;&nbsp;(9)</option><option class="level-0" value="7107">Beastie Boys&nbsp;&nbsp;(9)</option><option class="level-0" value="374">Best of the Web&nbsp;&nbsp;(136)</option><option class="level-0" value="12275">Bestival&nbsp;&nbsp;(4)</option><option class="level-0" value="7108">Beyonce&nbsp;&nbsp;(3)</option><option class="level-0" value="7109">Billy Idol&nbsp;&nbsp;(5)</option><option class="level-0" value="10634">Bingley Music Live&nbsp;&nbsp;(2)</option><option class="level-0" value="7111">Bjork&nbsp;&nbsp;(15)</option><option class="level-0" value="74">Black Flag&nbsp;&nbsp;(25)</option><option class="level-0" value="7112">Black Keys&nbsp;&nbsp;(13)</option><option class="level-0" value="9378">Black Metal Interviews&nbsp;&nbsp;(8)</option><option class="level-0" value="10568">Black Metal News&nbsp;&nbsp;(9)</option><option class="level-0" value="8969">Black Metal Reviews&nbsp;&nbsp;(53)</option><option class="level-0" value="8923">Black Rebel Motorcycle Club&nbsp;&nbsp;(4)</option><option class="level-0" value="7113">Black Sabbath&nbsp;&nbsp;(15)</option><option class="level-0" value="11782">Blancmange&nbsp;&nbsp;(3)</option><option class="level-0" value="7114">Blink-182&nbsp;&nbsp;(5)</option><option class="level-0" value="5566">Bloc Party&nbsp;&nbsp;(9)</option><option class="level-0" value="3">Blogs&nbsp;&nbsp;(9,331)</option><option class="level-0" value="7115">Blondie&nbsp;&nbsp;(11)</option><option class="level-0" value="7116">Blood Red Shoes&nbsp;&nbsp;(1)</option><option class="level-0" value="17282">Bluedot&nbsp;&nbsp;(8)</option><option class="level-0" value="9986">Blues&nbsp;&nbsp;(85)</option><option class="level-0" value="11499">Blur&nbsp;&nbsp;(3)</option><option class="level-0" value="11722">Boards of Canada&nbsp;&nbsp;(3)</option><option class="level-0" value="7117">Bob Dylan&nbsp;&nbsp;(32)</option><option class="level-0" value="7118">Bob Marley&nbsp;&nbsp;(11)</option><option class="level-0" value="5573">Bombay Bicycle Club&nbsp;&nbsp;(4)</option><option class="level-0" value="10759">Book Reviews&nbsp;&nbsp;(132)</option><option class="level-0" value="887">Books UK&nbsp;&nbsp;(247)</option><option class="level-0" value="10615">Boomtown Festival&nbsp;&nbsp;(2)</option><option class="level-0" value="7119">Bow Wow Wow&nbsp;&nbsp;(3)</option><option class="level-0" value="13500">Bowling For Soup&nbsp;&nbsp;(2)</option><option class="level-0" value="13374">Breakfast Muff&nbsp;&nbsp;(2)</option><option class="level-0" value="7120">Bring Me The Horizon&nbsp;&nbsp;(6)</option><option class="level-0" value="11078">Bristol Music News&nbsp;&nbsp;(49)</option><option class="level-0" value="5521">British Sea Power&nbsp;&nbsp;(16)</option><option class="level-0" value="7181">Britpop News&nbsp;&nbsp;(27)</option><option class="level-0" value="7881">Britpop Reviews&nbsp;&nbsp;(43)</option><option class="level-0" value="20522">Brix &amp; The Extricated&nbsp;&nbsp;(4)</option><option class="level-0" value="5565">Bruce Springsteen&nbsp;&nbsp;(13)</option><option class="level-0" value="11250">Bryan Drummond&nbsp;&nbsp;(1)</option><option class="level-0" value="5548">Buzzcocks&nbsp;&nbsp;(37)</option><option class="level-0" value="12135">Cambridge Folk Festival&nbsp;&nbsp;(1)</option><option class="level-0" value="12136">Cambridge Folk Festival&nbsp;&nbsp;(1)</option><option class="level-0" value="10575">Camp Bestival&nbsp;&nbsp;(4)</option><option class="level-0" value="6076">Campaigns&nbsp;&nbsp;(135)</option><option class="level-0" value="10003">Canada&nbsp;&nbsp;(57)</option><option class="level-0" value="7121">Cancer Bats&nbsp;&nbsp;(2)</option><option class="level-0" value="14163">Cappadox Festival&nbsp;&nbsp;(7)</option><option class="level-0" value="7122">Charlie Boyer &amp; The Voyeurs&nbsp;&nbsp;(3)</option><option class="level-0" value="11591">Cherry Red&nbsp;&nbsp;(4)</option><option class="level-0" value="9685">China&nbsp;&nbsp;(6)</option><option class="level-0" value="11786">China Crisis&nbsp;&nbsp;(1)</option><option class="level-0" value="11783">Chvrches&nbsp;&nbsp;(1)</option><option class="level-0" value="22737">Cinema news&nbsp;&nbsp;(2)</option><option class="level-0" value="4317">Classic Rock Interviews&nbsp;&nbsp;(20)</option><option class="level-0" value="4270">Classic Rock News&nbsp;&nbsp;(46)</option><option class="level-0" value="10194">Classic Rock News&nbsp;&nbsp;(8)</option><option class="level-0" value="7882">Classic Rock Reviews&nbsp;&nbsp;(140)</option><option class="level-0" value="12355">Classicworks&nbsp;&nbsp;(4)</option><option class="level-0" value="13054">Clutch&nbsp;&nbsp;(1)</option><option class="level-0" value="7201">Coachella&nbsp;&nbsp;(1)</option><option class="level-0" value="7123">Coldplay&nbsp;&nbsp;(23)</option><option class="level-0" value="4307">Comedian Interviews&nbsp;&nbsp;(6)</option><option class="level-0" value="9316">Comedy&nbsp;&nbsp;(24)</option><option class="level-0" value="438">Competitions&nbsp;&nbsp;(4)</option><option class="level-0" value="11755">Country&nbsp;&nbsp;(45)</option><option class="level-0" value="1992">Damnation Festival&nbsp;&nbsp;(5)</option><option class="level-0" value="7124">Damon Albarn&nbsp;&nbsp;(12)</option><option class="level-0" value="12605">Dance&nbsp;&nbsp;(24)</option><option class="level-0" value="12606">Dance music&nbsp;&nbsp;(39)</option><option class="level-0" value="6928">David Bowie&nbsp;&nbsp;(12)</option><option class="level-0" value="7125">Dead Kennedys&nbsp;&nbsp;(10)</option><option class="level-0" value="10279">Delta Echo 1 Festival&nbsp;&nbsp;(2)</option><option class="level-0" value="11190">Denovali Records&nbsp;&nbsp;(1)</option><option class="level-0" value="7126">Depeche Mode&nbsp;&nbsp;(23)</option><option class="level-0" value="11780">Depeche Mode&nbsp;&nbsp;(2)</option><option class="level-0" value="11124">DesertFest Festival&nbsp;&nbsp;(1)</option><option class="level-0" value="5542">Dexy&#8217;s Midnight Runners&nbsp;&nbsp;(1)</option><option class="level-0" value="7127">Dinosaur Jr&nbsp;&nbsp;(18)</option><option class="level-0" value="7128">Django Django&nbsp;&nbsp;(8)</option><option class="level-0" value="10513">Doom News&nbsp;&nbsp;(11)</option><option class="level-0" value="4319">Download Festival&nbsp;&nbsp;(21)</option><option class="level-0" value="7133">Doyle &amp; The Fourfathers&nbsp;&nbsp;(1)</option><option class="level-0" value="10544">Dreampop Interviews&nbsp;&nbsp;(5)</option><option class="level-0" value="11682">Drone Interviews&nbsp;&nbsp;(3)</option><option class="level-0" value="10139">Drone News&nbsp;&nbsp;(28)</option><option class="level-0" value="8280">Drone Reviews&nbsp;&nbsp;(173)</option><option class="level-0" value="5524">Dropkick Murphys&nbsp;&nbsp;(6)</option><option class="level-0" value="11175">Drum And Bass News&nbsp;&nbsp;(7)</option><option class="level-0" value="8709">Dub News&nbsp;&nbsp;(18)</option><option class="level-0" value="8505">Dub Reviews&nbsp;&nbsp;(82)</option><option class="level-0" value="7135">Echo &amp; The Bunnymen&nbsp;&nbsp;(11)</option><option class="level-0" value="7204">Edinburgh Fringe&nbsp;&nbsp;(1)</option><option class="level-0" value="7136">Elastica&nbsp;&nbsp;(6)</option><option class="level-0" value="5558">Elbow&nbsp;&nbsp;(17)</option><option class="level-0" value="11167">Electronic Interviews&nbsp;&nbsp;(26)</option><option class="level-0" value="8390">Electronic Music News&nbsp;&nbsp;(310)</option><option class="level-0" value="8842">Electronic Music Reviews&nbsp;&nbsp;(673)</option><option class="level-0" value="7185">Electropop News&nbsp;&nbsp;(66)</option><option class="level-0" value="7137">Elvis&nbsp;&nbsp;(34)</option><option class="level-0" value="7188">Emo Interviews&nbsp;&nbsp;(3)</option><option class="level-0" value="7186">Emo News&nbsp;&nbsp;(10)</option><option class="level-0" value="7883">Emo Reviews&nbsp;&nbsp;(27)</option><option class="level-0" value="7138">Enter Shikari&nbsp;&nbsp;(11)</option><option class="level-0" value="8368">EP Reviews&nbsp;&nbsp;(218)</option><option class="level-0" value="14996">event&nbsp;&nbsp;(10)</option><option class="level-0" value="7572">Everything Everything&nbsp;&nbsp;(8)</option><option class="level-0" value="19417">Exhibition Reviews&nbsp;&nbsp;(4)</option><option class="level-0" value="7783">Exhibitions&nbsp;&nbsp;(16)</option><option class="level-0" value="22626">Experimental&nbsp;&nbsp;(12)</option><option class="level-0" value="10140">Experimental Music News&nbsp;&nbsp;(97)</option><option class="level-0" value="8311">Experimental Reviews&nbsp;&nbsp;(536)</option><option class="level-0" value="13371">Facial Slur&nbsp;&nbsp;(1)</option><option class="level-0" value="10540">Fashion&nbsp;&nbsp;(3)</option><option class="level-0" value="4">Featured&nbsp;&nbsp;(18,141)</option><option class="level-0" value="6892">featured&nbsp;&nbsp;(663)</option><option class="level-0" value="5604">featured, blogs,&nbsp;&nbsp;(199)</option><option class="level-0" value="5599">featured, news&nbsp;&nbsp;(611)</option><option class="level-0" value="5598">featured, news,&nbsp;&nbsp;(238)</option><option class="level-0" value="14217">Festevol&nbsp;&nbsp;(3)</option><option class="level-0" value="22764">festival&nbsp;&nbsp;(12)</option><option class="level-0" value="4296">Festival Reviews&nbsp;&nbsp;(124)</option><option class="level-0" value="4276">Festivals&nbsp;&nbsp;(530)</option><option class="level-0" value="11810">Festive Fifty&nbsp;&nbsp;(1)</option><option class="level-0" value="10479">FIB (Benicassim)&nbsp;&nbsp;(2)</option><option class="level-0" value="10212">Field Day&nbsp;&nbsp;(9)</option><option class="level-0" value="10383">Film&nbsp;&nbsp;(160)</option><option class="level-0" value="8370">Film / DVD Reviews&nbsp;&nbsp;(169)</option><option class="level-0" value="449">Film and TV&nbsp;&nbsp;(336)</option><option class="level-0" value="4321">Film Festival News&nbsp;&nbsp;(8)</option><option class="level-0" value="4316">Film Interviews&nbsp;&nbsp;(7)</option><option class="level-0" value="4275">Film News&nbsp;&nbsp;(23)</option><option class="level-0" value="19203">Film Reviews&nbsp;&nbsp;(70)</option><option class="level-0" value="6924">Flaming Lips&nbsp;&nbsp;(7)</option><option class="level-0" value="5559">Fleetwood Mac&nbsp;&nbsp;(8)</option><option class="level-0" value="5522">Flogging Molly&nbsp;&nbsp;(2)</option><option class="level-0" value="11176">Focus Wales Festival&nbsp;&nbsp;(4)</option><option class="level-0" value="7189">Folk Interviews&nbsp;&nbsp;(29)</option><option class="level-0" value="7190">Folk Music News&nbsp;&nbsp;(52)</option><option class="level-0" value="11325">Folk News&nbsp;&nbsp;(18)</option><option class="level-0" value="7884">Folk Reviews&nbsp;&nbsp;(366)</option><option class="level-0" value="5584">Foo Fighters&nbsp;&nbsp;(7)</option><option class="level-0" value="288">Football&nbsp;&nbsp;(10)</option><option class="level-0" value="14568">Frank Carter and the Rattlesnakes&nbsp;&nbsp;(6)</option><option class="level-0" value="5575">Frank Turner&nbsp;&nbsp;(17)</option><option class="level-0" value="7021">Funeral For A Friend&nbsp;&nbsp;(3)</option><option class="level-0" value="10835">Funk Reviews&nbsp;&nbsp;(43)</option><option class="level-0" value="7315">Garage Rock&nbsp;&nbsp;(185)</option><option class="level-0" value="7200">Garage Rock Interviews&nbsp;&nbsp;(20)</option><option class="level-0" value="7199">Garage Rock News&nbsp;&nbsp;(42)</option><option class="level-0" value="9603">Germany&nbsp;&nbsp;(26)</option><option class="level-0" value="10716">Glam&nbsp;&nbsp;(8)</option><option class="level-0" value="12335">Glam rock interviews&nbsp;&nbsp;(5)</option><option class="level-0" value="9616">Glam Rock Reviews&nbsp;&nbsp;(17)</option><option class="level-0" value="15650">Glasgow&nbsp;&nbsp;(4)</option><option class="level-0" value="868">Glastonbury&nbsp;&nbsp;(17)</option><option class="level-0" value="7139">Glasvegas&nbsp;&nbsp;(4)</option><option class="level-0" value="13370">Goat Girl&nbsp;&nbsp;(2)</option><option class="level-0" value="6971">Goldblade&nbsp;&nbsp;(10)</option><option class="level-0" value="7140">Gorillaz&nbsp;&nbsp;(7)</option><option class="level-0" value="7195">Goth Interviews&nbsp;&nbsp;(9)</option><option class="level-0" value="7196">Goth News&nbsp;&nbsp;(22)</option><option class="level-0" value="9920">Goth Reviews&nbsp;&nbsp;(41)</option><option class="level-0" value="7141">Graham Coxon&nbsp;&nbsp;(5)</option><option class="level-0" value="7142">Grateful Dead&nbsp;&nbsp;(2)</option><option class="level-0" value="7930">Great Escape&nbsp;&nbsp;(3)</option><option class="level-0" value="11823">Greece&nbsp;&nbsp;(1)</option><option class="level-0" value="11824">Greece&nbsp;&nbsp;(4)</option><option class="level-0" value="5523">Green Day&nbsp;&nbsp;(16)</option><option class="level-0" value="11027">Grunge Interviews&nbsp;&nbsp;(11)</option><option class="level-0" value="8470">Grunge Reviews&nbsp;&nbsp;(74)</option><option class="level-0" value="7143">Half Man Half Biscuit&nbsp;&nbsp;(3)</option><option class="level-0" value="14241">Handmade Festival&nbsp;&nbsp;(2)</option><option class="level-0" value="5564">Happy Mondays&nbsp;&nbsp;(22)</option><option class="level-0" value="13480">hard rock&nbsp;&nbsp;(11)</option><option class="level-0" value="10510">Hardcore Interviews&nbsp;&nbsp;(6)</option><option class="level-0" value="9917">Hardcore News&nbsp;&nbsp;(37)</option><option class="level-0" value="8092">Hardcore Reviews&nbsp;&nbsp;(122)</option><option class="level-0" value="13961">Heavy metal&nbsp;&nbsp;(12)</option><option class="level-0" value="4268">Heavy Metal News&nbsp;&nbsp;(30)</option><option class="level-0" value="7885">Heavy Metal Reviews&nbsp;&nbsp;(89)</option><option class="level-0" value="4308">Hip Hop Interviews&nbsp;&nbsp;(11)</option><option class="level-0" value="4271">Hip Hop News&nbsp;&nbsp;(64)</option><option class="level-0" value="7886">Hip Hop Reviews&nbsp;&nbsp;(99)</option><option class="level-0" value="10384">Hit The Deck Festival&nbsp;&nbsp;(1)</option><option class="level-0" value="11565">Houndstooth&nbsp;&nbsp;(1)</option><option class="level-0" value="7144">I Am Kloot&nbsp;&nbsp;(15)</option><option class="level-0" value="7145">Ian Brown&nbsp;&nbsp;(16)</option><option class="level-0" value="7146">Iggy &amp; The Stooges&nbsp;&nbsp;(2)</option><option class="level-0" value="5557">Iggy Pop&nbsp;&nbsp;(22)</option><option class="level-0" value="12629">Independent record labels&nbsp;&nbsp;(24)</option><option class="level-0" value="4309">Indie Interviews&nbsp;&nbsp;(110)</option><option class="level-0" value="4265">Indie Music News&nbsp;&nbsp;(277)</option><option class="level-0" value="10706">Indie Pop Reviews&nbsp;&nbsp;(286)</option><option class="level-0" value="7887">Indie Reviews&nbsp;&nbsp;(875)</option><option class="level-0" value="10141">Indietracks Festival&nbsp;&nbsp;(19)</option><option class="level-0" value="2162">Indonesia&nbsp;&nbsp;(6)</option><option class="level-0" value="10899">Industrial Metal News&nbsp;&nbsp;(11)</option><option class="level-0" value="10423">Industrial Music Interviews&nbsp;&nbsp;(9)</option><option class="level-0" value="6723">Industrial Music News&nbsp;&nbsp;(69)</option><option class="level-0" value="7888">Industrial Music Reviews&nbsp;&nbsp;(83)</option><option class="level-0" value="5561">Inspiral Carpets&nbsp;&nbsp;(24)</option><option class="level-0" value="9558">International music&nbsp;&nbsp;(573)</option><option class="level-0" value="12870">Interview&nbsp;&nbsp;(56)</option><option class="level-0" value="11246">Invada&nbsp;&nbsp;(64)</option><option class="level-0" value="9658">Ireland&nbsp;&nbsp;(24)</option><option class="level-0" value="5537">Iron Maiden&nbsp;&nbsp;(8)</option><option class="level-0" value="14267">Italy&nbsp;&nbsp;(3)</option><option class="level-0" value="5544">Jack White&nbsp;&nbsp;(17)</option><option class="level-0" value="5742">Jake Bugg&nbsp;&nbsp;(11)</option><option class="level-0" value="5509">Jane&#8217;s Addiction&nbsp;&nbsp;(4)</option><option class="level-0" value="9721">Japan&nbsp;&nbsp;(22)</option><option class="level-0" value="7147">Jarvis Cocker&nbsp;&nbsp;(7)</option><option class="level-0" value="10264">Jazz News&nbsp;&nbsp;(8)</option><option class="level-0" value="9812">Jazz reviews&nbsp;&nbsp;(112)</option><option class="level-0" value="7148">Jimi Hendrix&nbsp;&nbsp;(6)</option><option class="level-0" value="23838">John&nbsp;&nbsp;(1)</option><option class="level-0" value="11324">John Cooper Clarke&nbsp;&nbsp;(3)</option><option class="level-0" value="7149">John Lennon&nbsp;&nbsp;(18)</option><option class="level-0" value="12154">John Peel&nbsp;&nbsp;(5)</option><option class="level-0" value="5504">Johnny Marr&nbsp;&nbsp;(23)</option><option class="level-0" value="7129">Johnny Rotten&nbsp;&nbsp;(11)</option><option class="level-0" value="7152">Joy Division&nbsp;&nbsp;(74)</option><option class="level-0" value="5531">Kaiser Chiefs&nbsp;&nbsp;(8)</option><option class="level-0" value="5526">Kasabian&nbsp;&nbsp;(15)</option><option class="level-0" value="7153">Kate Bush&nbsp;&nbsp;(17)</option><option class="level-0" value="7209">Kendal Calling&nbsp;&nbsp;(14)</option><option class="level-0" value="5532">Killing Joke&nbsp;&nbsp;(24)</option><option class="level-0" value="13319">Kindest of Thieves&nbsp;&nbsp;(1)</option><option class="level-0" value="7154">Kings Of Leon&nbsp;&nbsp;(4)</option><option class="level-0" value="7155">Kiss&nbsp;&nbsp;(8)</option><option class="level-0" value="8918">Kraftwerk&nbsp;&nbsp;(4)</option><option class="level-0" value="12045">Kurt Vile&nbsp;&nbsp;(2)</option><option class="level-0" value="12076">Larmer Tree Festival&nbsp;&nbsp;(5)</option><option class="level-0" value="4278">Latitude&nbsp;&nbsp;(1)</option><option class="level-0" value="7157">Led Zeppelin&nbsp;&nbsp;(30)</option><option class="level-0" value="7158">Lee Scratch Perry&nbsp;&nbsp;(4)</option><option class="level-0" value="4284">Leeds Festival&nbsp;&nbsp;(6)</option><option class="level-0" value="13004">Levellers&nbsp;&nbsp;(4)</option><option class="level-0" value="13062">Lewis Idle&nbsp;&nbsp;(1)</option><option class="level-0" value="5510">Liam Gallagher&nbsp;&nbsp;(10)</option><option class="level-0" value="46">Live Reviews&nbsp;&nbsp;(4,527)</option><option class="level-0" value="14964">Liverpool International Festival of Psychedelia&nbsp;&nbsp;(3)</option><option class="level-0" value="8695">Lo-fi reviews&nbsp;&nbsp;(119)</option><option class="level-0" value="22013">LOUD WOMEN&nbsp;&nbsp;(5)</option><option class="level-0" value="17470">LOUD WOMEN Fest&nbsp;&nbsp;(9)</option><option class="level-0" value="12120">Low&nbsp;&nbsp;(1)</option><option class="level-0" value="2049">LTW Gig Guide&nbsp;&nbsp;(30)</option><option class="level-0" value="10">LTW TV&nbsp;&nbsp;(18)</option><option class="level-0" value="13471">Lunar Festival&nbsp;&nbsp;(1)</option><option class="level-0" value="10247">Madchester Interviews&nbsp;&nbsp;(24)</option><option class="level-0" value="10388">Madchester Reviews&nbsp;&nbsp;(64)</option><option class="level-0" value="11251">Mala In Cuba&nbsp;&nbsp;(1)</option><option class="level-0" value="10216">Manchester Music News&nbsp;&nbsp;(152)</option><option class="level-0" value="5545">Manic Street Preachers&nbsp;&nbsp;(17)</option><option class="level-0" value="5579">Marilyn Manson&nbsp;&nbsp;(16)</option><option class="level-0" value="12315">Massive Attack&nbsp;&nbsp;(3)</option><option class="level-0" value="5572">Maximo Park&nbsp;&nbsp;(12)</option><option class="level-0" value="12857">Meatraffle&nbsp;&nbsp;(2)</option><option class="level-0" value="8805">Metal Interviews&nbsp;&nbsp;(34)</option><option class="level-0" value="4267">Metal Music News&nbsp;&nbsp;(52)</option><option class="level-0" value="7892">Metal Reviews&nbsp;&nbsp;(134)</option><option class="level-0" value="5547">Metallica&nbsp;&nbsp;(15)</option><option class="level-0" value="5540">Miles Kane&nbsp;&nbsp;(3)</option><option class="level-0" value="7150">Misfits&nbsp;&nbsp;(13)</option><option class="level-0" value="12126">Mod Interviews&nbsp;&nbsp;(4)</option><option class="level-0" value="11046">Mod Reviews&nbsp;&nbsp;(16)</option><option class="level-0" value="22426">Modern Classical&nbsp;&nbsp;(2)</option><option class="level-0" value="11808">Morgan Louis&nbsp;&nbsp;(1)</option><option class="level-0" value="5570">Morissey&nbsp;&nbsp;(4)</option><option class="level-0" value="11226">Morrisey&nbsp;&nbsp;(3)</option><option class="level-0" value="5512">Motorhead&nbsp;&nbsp;(18)</option><option class="level-0" value="5569">Mumford &amp; Sons&nbsp;&nbsp;(3)</option><option class="level-0" value="7160">Muse&nbsp;&nbsp;(14)</option><option class="level-0" value="5">Music&nbsp;&nbsp;(13,663)</option><option class="level-0" value="4318">Music Festival News&nbsp;&nbsp;(13)</option><option class="level-0" value="3154">Music from the World&nbsp;&nbsp;(165)</option><option class="level-0" value="4274">Music Industry News&nbsp;&nbsp;(19)</option><option class="level-0" value="11">Music Interviews&nbsp;&nbsp;(1,885)</option><option class="level-0" value="4266">Music News&nbsp;&nbsp;(766)</option><option class="level-0" value="13190">Music News&nbsp;&nbsp;(193)</option><option class="level-0" value="9">Music Reviews&nbsp;&nbsp;(6,226)</option><option class="level-0" value="11519">Music Video&nbsp;&nbsp;(106)</option><option class="level-0" value="15056">Musicians Against Homelessness&nbsp;&nbsp;(1)</option><option class="level-0" value="1892">My Bloody Valentine&nbsp;&nbsp;(29)</option><option class="level-0" value="7574">My Chemical Romance&nbsp;&nbsp;(3)</option><option class="level-0" value="11448">My Morning Jacket&nbsp;&nbsp;(1)</option><option class="level-0" value="23872">Neighbourhood Festival&nbsp;&nbsp;(2)</option><option class="level-0" value="6">New Artist&nbsp;&nbsp;(2,203)</option><option class="level-0" value="2253">New band of the day&nbsp;&nbsp;(374)</option><option class="level-0" value="13429">New Music&nbsp;&nbsp;(269)</option><option class="level-0" value="5574">New Order&nbsp;&nbsp;(51)</option><option class="level-0" value="23092">New Releases&nbsp;&nbsp;(35)</option><option class="level-0" value="464">New York Dolls&nbsp;&nbsp;(1)</option><option class="level-0" value="9770">New Zealand&nbsp;&nbsp;(10)</option><option class="level-0" value="7">News&nbsp;&nbsp;(8,025)</option><option class="level-0" value="6923">Nick Cave&nbsp;&nbsp;(37)</option><option class="level-0" value="7161">Nine Black Alps&nbsp;&nbsp;(5)</option><option class="level-0" value="7162">Nine Inch Nails&nbsp;&nbsp;(13)</option><option class="level-0" value="12313">Ninja Tune&nbsp;&nbsp;(1)</option><option class="level-0" value="7575">Nirvana&nbsp;&nbsp;(46)</option><option class="level-0" value="13065">No Cars&nbsp;&nbsp;(1)</option><option class="level-0" value="10422">No Wave News&nbsp;&nbsp;(10)</option><option class="level-0" value="5511">Noel Gallagher&nbsp;&nbsp;(22)</option><option class="level-0" value="5554">NOFX&nbsp;&nbsp;(3)</option><option class="level-0" value="9196">Noise Interview&nbsp;&nbsp;(13)</option><option class="level-0" value="9638">Noise Reviews&nbsp;&nbsp;(135)</option><option class="level-0" value="10293">Noise Rock News&nbsp;&nbsp;(24)</option><option class="level-0" value="10092">Northern Soul News&nbsp;&nbsp;(3)</option><option class="level-0" value="5527">Oasis&nbsp;&nbsp;(55)</option><option class="level-0" value="5580">Of Monsters &amp; Men&nbsp;&nbsp;(2)</option><option class="level-0" value="8093">Oi! Reviews&nbsp;&nbsp;(6)</option><option class="level-0" value="5940">open letter to&#8230;&nbsp;&nbsp;(7)</option><option class="level-0" value="10850">Pacific Islands&nbsp;&nbsp;(2)</option><option class="level-0" value="7164">Palma Violets&nbsp;&nbsp;(10)</option><option class="level-0" value="7577">Panic! At The Disco&nbsp;&nbsp;(3)</option><option class="level-0" value="10474">Parklife&nbsp;&nbsp;(6)</option><option class="level-0" value="21667">Paul McCartney&nbsp;&nbsp;(1)</option><option class="level-0" value="7578">Paul Weller&nbsp;&nbsp;(15)</option><option class="level-0" value="7165">Pete Doherty&nbsp;&nbsp;(5)</option><option class="level-0" value="7166">Peter Hook&nbsp;&nbsp;(21)</option><option class="level-0" value="12681">Photo review&nbsp;&nbsp;(90)</option><option class="level-0" value="7167">Pink Floyd&nbsp;&nbsp;(27)</option><option class="level-0" value="7168">Pins&nbsp;&nbsp;(9)</option><option class="level-0" value="13061">Pit Ponies&nbsp;&nbsp;(1)</option><option class="level-0" value="13377">Pit Ponies&nbsp;&nbsp;(2)</option><option class="level-0" value="7579">PJ Harvey&nbsp;&nbsp;(23)</option><option class="level-0" value="11620">Planet Mu&nbsp;&nbsp;(2)</option><option class="level-0" value="445">Politics&nbsp;&nbsp;(77)</option><option class="level-0" value="11012">Pop Interviews&nbsp;&nbsp;(22)</option><option class="level-0" value="10246">Pop New&nbsp;&nbsp;(42)</option><option class="level-0" value="14160">Pop Punk Interviews&nbsp;&nbsp;(3)</option><option class="level-0" value="10672">Pop Punk Reviews&nbsp;&nbsp;(11)</option><option class="level-0" value="9656">Pop Reviews&nbsp;&nbsp;(390)</option><option class="level-0" value="10705">Pop-punk Reviews&nbsp;&nbsp;(102)</option><option class="level-0" value="10122">Post Punk Interviews&nbsp;&nbsp;(30)</option><option class="level-0" value="9647">Post Punk Reviews&nbsp;&nbsp;(306)</option><option class="level-0" value="10229">Post Rock News&nbsp;&nbsp;(35)</option><option class="level-0" value="10038">Post-Punk News&nbsp;&nbsp;(107)</option><option class="level-0" value="13735">Post-rock interviews&nbsp;&nbsp;(3)</option><option class="level-0" value="9643">Post-Rock Reviews&nbsp;&nbsp;(157)</option><option class="level-0" value="15665">premier&nbsp;&nbsp;(103)</option><option class="level-0" value="12040">Preview&nbsp;&nbsp;(145)</option><option class="level-0" value="11513">previews&nbsp;&nbsp;(30)</option><option class="level-0" value="7169">Primal Scream&nbsp;&nbsp;(42)</option><option class="level-0" value="13373">Primordial Soup&nbsp;&nbsp;(1)</option><option class="level-0" value="4310">Producer Interviews&nbsp;&nbsp;(12)</option><option class="level-0" value="12588">Prog interviews&nbsp;&nbsp;(6)</option><option class="level-0" value="7889">Progressive Rock Reviews&nbsp;&nbsp;(74)</option><option class="level-0" value="10261">Psych Rock News&nbsp;&nbsp;(38)</option><option class="level-0" value="9193">Psych Rock Reviews&nbsp;&nbsp;(219)</option><option class="level-0" value="13131">Psychedelic Rock Interviews&nbsp;&nbsp;(10)</option><option class="level-0" value="7170">Public Enemy&nbsp;&nbsp;(14)</option><option class="level-0" value="7208">Pukkelpop&nbsp;&nbsp;(1)</option><option class="level-0" value="5520">Pulled Apart By Horses&nbsp;&nbsp;(12)</option><option class="level-0" value="5528">Pulp&nbsp;&nbsp;(15)</option><option class="level-0" value="4311">Punk Interviews&nbsp;&nbsp;(92)</option><option class="level-0" value="4269">Punk News&nbsp;&nbsp;(189)</option><option class="level-0" value="7890">Punk Reviews&nbsp;&nbsp;(404)</option><option class="level-0" value="5568">Pussy Riot&nbsp;&nbsp;(16)</option><option class="level-0" value="7171">Queen&nbsp;&nbsp;(11)</option><option class="level-0" value="7172">Queens Of The Stone Age&nbsp;&nbsp;(10)</option><option class="level-0" value="8">Radio War&nbsp;&nbsp;(9)</option><option class="level-0" value="7173">Radiohead&nbsp;&nbsp;(39)</option><option class="level-0" value="12726">Rag Time&nbsp;&nbsp;(1)</option><option class="level-0" value="7174">Rage Against The Machine&nbsp;&nbsp;(3)</option><option class="level-0" value="5583">Rammstein&nbsp;&nbsp;(10)</option><option class="level-0" value="5224">Ramsbottom&nbsp;&nbsp;(1)</option><option class="level-0" value="5517">Rancid&nbsp;&nbsp;(9)</option><option class="level-0" value="4283">Reading Festival&nbsp;&nbsp;(19)</option><option class="level-0" value="7207">Rebellion Festival&nbsp;&nbsp;(19)</option><option class="level-0" value="10070">Record label interviews&nbsp;&nbsp;(10)</option><option class="level-0" value="11281">Record Store Day&nbsp;&nbsp;(2)</option><option class="level-0" value="7175">Red Hot Chili Peppers&nbsp;&nbsp;(6)</option><option class="level-0" value="11395">Reggae Interviews&nbsp;&nbsp;(3)</option><option class="level-0" value="8708">Reggae News&nbsp;&nbsp;(30)</option><option class="level-0" value="8504">Reggae Reviews&nbsp;&nbsp;(21)</option><option class="level-0" value="8707">Reggae Reviews&nbsp;&nbsp;(91)</option><option class="level-0" value="10830">Reissue Review&nbsp;&nbsp;(44)</option><option class="level-0" value="5582">REM&nbsp;&nbsp;(8)</option><option class="level-0" value="10327">Riot Grrrl News&nbsp;&nbsp;(20)</option><option class="level-0" value="45">RIP&nbsp;&nbsp;(72)</option><option class="level-0" value="13594">Roadkill Records&nbsp;&nbsp;(2)</option><option class="level-0" value="5577">Rob Zombie&nbsp;&nbsp;(3)</option><option class="level-0" value="4312">Rock Interviews&nbsp;&nbsp;(80)</option><option class="level-0" value="4264">Rock News&nbsp;&nbsp;(119)</option><option class="level-0" value="10717">Rock review&nbsp;&nbsp;(12)</option><option class="level-0" value="7891">Rock Reviews&nbsp;&nbsp;(412)</option><option class="level-0" value="5541">Savages&nbsp;&nbsp;(18)</option><option class="level-0" value="7176">Seasick Steve&nbsp;&nbsp;(5)</option><option class="level-0" value="10564">Secret Garden Party Festival&nbsp;&nbsp;(3)</option><option class="level-0" value="7177">Sex Pistols&nbsp;&nbsp;(48)</option><option class="level-0" value="22762">Sharpe&nbsp;&nbsp;(1)</option><option class="level-0" value="18113">Shoegaze&nbsp;&nbsp;(4)</option><option class="level-0" value="18114">Shoegaze News&nbsp;&nbsp;(18)</option><option class="level-0" value="9733">Shoegaze Reviews&nbsp;&nbsp;(82)</option><option class="level-0" value="5552">Sigur Ros&nbsp;&nbsp;(14)</option><option class="level-0" value="5530">Simple Minds&nbsp;&nbsp;(5)</option><option class="level-0" value="16622">Single reviews&nbsp;&nbsp;(158)</option><option class="level-0" value="11758">Siouxsie and the Banshees&nbsp;&nbsp;(3)</option><option class="level-0" value="8279">Ska Review&nbsp;&nbsp;(18)</option><option class="level-0" value="20489">Sleaford Mods&nbsp;&nbsp;(3)</option><option class="level-0" value="5555">Smashing Pumpkins&nbsp;&nbsp;(5)</option><option class="level-0" value="21096">Snotcore&nbsp;&nbsp;(2)</option><option class="level-0" value="5578">Social Distortion&nbsp;&nbsp;(2)</option><option class="level-0" value="15063">Solanas&#8217; Sons&nbsp;&nbsp;(1)</option><option class="level-0" value="4282">Sonar Festival&nbsp;&nbsp;(3)</option><option class="level-0" value="7178">Sonic Youth&nbsp;&nbsp;(39)</option><option class="level-0" value="1237">Sonisphere&nbsp;&nbsp;(9)</option><option class="level-0" value="12498">Soul News&nbsp;&nbsp;(1)</option><option class="level-0" value="11616">Sound City&nbsp;&nbsp;(15)</option><option class="level-0" value="10929">Soundtrack Reviews&nbsp;&nbsp;(36)</option><option class="level-0" value="5539">Spiritualized&nbsp;&nbsp;(12)</option><option class="level-0" value="10581">Split Festival&nbsp;&nbsp;(3)</option><option class="level-0" value="10597">Spoken Word Reviews&nbsp;&nbsp;(25)</option><option class="level-0" value="6095">sport&nbsp;&nbsp;(8)</option><option class="level-0" value="11239">Squarepusher&nbsp;&nbsp;(2)</option><option class="level-0" value="10534">Standon Calling Festival&nbsp;&nbsp;(7)</option><option class="level-0" value="13586">Steve Thompson and The Incidents&nbsp;&nbsp;(1)</option><option class="level-0" value="7580">Stiff Little Fingers&nbsp;&nbsp;(9)</option><option class="level-0" value="11311">Stoner reviews&nbsp;&nbsp;(11)</option><option class="level-0" value="11668">Stoner Rock Interviews&nbsp;&nbsp;(4)</option><option class="level-0" value="6913">Suede&nbsp;&nbsp;(9)</option><option class="level-0" value="13378">Sugar Daddies&nbsp;&nbsp;(1)</option><option class="level-0" value="13375">Sun Trap&nbsp;&nbsp;(1)</option><option class="level-0" value="12363">Sunset Sons&nbsp;&nbsp;(1)</option><option class="level-0" value="14965">Super Furry Animals&nbsp;&nbsp;(4)</option><option class="level-0" value="16406">Super Weird Happening&nbsp;&nbsp;(1)</option><option class="level-0" value="11713">Supersonic Festival&nbsp;&nbsp;(5)</option><option class="level-0" value="9352">Sŵn Festival&nbsp;&nbsp;(13)</option><option class="level-0" value="10559">Synth Pop Interviews&nbsp;&nbsp;(10)</option><option class="level-0" value="8287">Synth Pop Reviews&nbsp;&nbsp;(140)</option><option class="level-0" value="15095">Taman Shud&nbsp;&nbsp;(1)</option><option class="level-0" value="13376">Tangerines&nbsp;&nbsp;(1)</option><option class="level-0" value="10049">Techno Reviews&nbsp;&nbsp;(61)</option><option class="level-0" value="10385">Temples Festival&nbsp;&nbsp;(4)</option><option class="level-0" value="506">Ten of the best&nbsp;&nbsp;(55)</option><option class="level-0" value="8916">The Beatles&nbsp;&nbsp;(12)</option><option class="level-0" value="13130">The Black Delta Movement&nbsp;&nbsp;(2)</option><option class="level-0" value="23752">The Blinders&nbsp;&nbsp;(24)</option><option class="level-0" value="5513">The Charlatans&nbsp;&nbsp;(20)</option><option class="level-0" value="5535">The Clash&nbsp;&nbsp;(51)</option><option class="level-0" value="5515">The Courteeners&nbsp;&nbsp;(12)</option><option class="level-0" value="5529">The Cribs&nbsp;&nbsp;(14)</option><option class="level-0" value="5551">The Crookes&nbsp;&nbsp;(4)</option><option class="level-0" value="7581">The Cult&nbsp;&nbsp;(13)</option><option class="level-0" value="5534">The Cure&nbsp;&nbsp;(15)</option><option class="level-0" value="8915">The Damned&nbsp;&nbsp;(6)</option><option class="level-0" value="639">The Doors&nbsp;&nbsp;(1)</option><option class="level-0" value="5549">The Enemy&nbsp;&nbsp;(11)</option><option class="level-0" value="11590">The Fall&nbsp;&nbsp;(6)</option><option class="level-0" value="13064">The Fat White Family&nbsp;&nbsp;(1)</option><option class="level-0" value="5571">The Gaslight Anthem&nbsp;&nbsp;(5)</option><option class="level-0" value="5567">The Horrors&nbsp;&nbsp;(25)</option><option class="level-0" value="13168">The Jackobins&nbsp;&nbsp;(2)</option><option class="level-0" value="5563">The Killers&nbsp;&nbsp;(11)</option><option class="level-0" value="5562">The King Blues&nbsp;&nbsp;(5)</option><option class="level-0" value="12075">The levellers&nbsp;&nbsp;(2)</option><option class="level-0" value="8919">The Lovely Eggs&nbsp;&nbsp;(2)</option><option class="level-0" value="1091">The LTW Chart&nbsp;&nbsp;(3)</option><option class="level-0" value="936">The LTW Playlist&nbsp;&nbsp;(11)</option><option class="level-0" value="5556">The March Violets&nbsp;&nbsp;(2)</option><option class="level-0" value="8920">The Membranes&nbsp;&nbsp;(3)</option><option class="level-0" value="5518">The Misfits&nbsp;&nbsp;(3)</option><option class="level-0" value="5538">The Offspring&nbsp;&nbsp;(3)</option><option class="level-0" value="8921">The Prodigy&nbsp;&nbsp;(2)</option><option class="level-0" value="8922">The Prodigy&nbsp;&nbsp;(2)</option><option class="level-0" value="5546">The Ramones&nbsp;&nbsp;(24)</option><option class="level-0" value="8468">The Rolling Stones&nbsp;&nbsp;(6)</option><option class="level-0" value="5503">The Smiths&nbsp;&nbsp;(41)</option><option class="level-0" value="5585">The Stone Roses&nbsp;&nbsp;(74)</option><option class="level-0" value="5519">The Stranglers&nbsp;&nbsp;(22)</option><option class="level-0" value="11282">The Strokes&nbsp;&nbsp;(2)</option><option class="level-0" value="5581">The Vaccines&nbsp;&nbsp;(22)</option><option class="level-0" value="5543">The White Stripes&nbsp;&nbsp;(5)</option><option class="level-0" value="9701">Theatre&nbsp;&nbsp;(43)</option><option class="level-0" value="15236">theatre reviews&nbsp;&nbsp;(11)</option><option class="level-0" value="11855">Throbbing Gristle&nbsp;&nbsp;(12)</option><option class="level-0" value="7131">Tom Waits&nbsp;&nbsp;(22)</option><option class="level-0" value="11779">Top 10&nbsp;&nbsp;(17)</option><option class="level-0" value="5525">Toy&nbsp;&nbsp;(18)</option><option class="level-0" value="12856">Trashmouth&nbsp;&nbsp;(4)</option><option class="level-0" value="119">Travel&nbsp;&nbsp;(16)</option><option class="level-0" value="12314">Trip Hop&nbsp;&nbsp;(2)</option><option class="level-0" value="4277">Truck Festival&nbsp;&nbsp;(4)</option><option class="level-0" value="24128">Trupa Trupa&nbsp;&nbsp;(1)</option><option class="level-0" value="13548">Turf&nbsp;&nbsp;(1)</option><option class="level-0" value="14396">Turkey&nbsp;&nbsp;(7)</option><option class="level-0" value="9103">TUSK Festival&nbsp;&nbsp;(6)</option><option class="level-0" value="17351">TV&nbsp;&nbsp;(4)</option><option class="level-0" value="4315">TV Interviews&nbsp;&nbsp;(6)</option><option class="level-0" value="7132">Twisted Wheel&nbsp;&nbsp;(5)</option><option class="level-0" value="7151">U2&nbsp;&nbsp;(14)</option><option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(366)</option><option class="level-0" value="5980">USA&nbsp;&nbsp;(440)</option><option class="level-0" value="4279">V Festival&nbsp;&nbsp;(6)</option><option class="level-0" value="7104">Velvet Underground&nbsp;&nbsp;(36)</option><option class="level-0" value="8474">Video&nbsp;&nbsp;(176)</option><option class="level-0" value="13052">Villy Raze&nbsp;&nbsp;(1)</option><option class="level-0" value="17231">Visions Festival&nbsp;&nbsp;(3)</option><option class="level-0" value="12604">Vogue&nbsp;&nbsp;(1)</option><option class="level-0" value="10337">Wales Goes Pop&nbsp;&nbsp;(2)</option><option class="level-0" value="10338">Wales Goes Pop&nbsp;&nbsp;(3)</option><option class="level-0" value="11307">Warp Recordings&nbsp;&nbsp;(9)</option><option class="level-0" value="11238">Warp Records&nbsp;&nbsp;(17)</option><option class="level-0" value="8273">Weezer&nbsp;&nbsp;(2)</option><option class="level-0" value="8741">Wickerman Festival&nbsp;&nbsp;(5)</option><option class="level-0" value="12186">Wickham Festival&nbsp;&nbsp;(2)</option><option class="level-0" value="8917">Wilko Johnson&nbsp;&nbsp;(3)</option><option class="level-0" value="14817">WOMAD&nbsp;&nbsp;(2)</option><option class="level-0" value="19211">Wonk News&nbsp;&nbsp;(2)</option><option class="level-0" value="2776">World Music&nbsp;&nbsp;(104)</option><option class="level-0" value="10125">World Music News&nbsp;&nbsp;(10)</option><option class="level-0" value="12869">Yak&nbsp;&nbsp;(2)</option> </select></form> <script type="text/javascript">(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();</script> </aside><div class="td_block_wrap td_block_24 td_block_widget td_uid_8_5e3ad3ee17445_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5e3ad3ee17445" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LIVE</span></h4></div><div id=td_uid_8_5e3ad3ee17445 class="td_block_inner td-column-1 td-opacity-author"><div class="td_module_mx16 td_module_wrap td-animation-stack"><div class="meta-info-container"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/john-oslo-hackney-london-live-review/" rel="bookmark" title="John: Oslo Hackney, London &#8211; live review">John: Oslo Hackney, London &#8211; live review</a></h3><div class="td-info-container"><div class="td-module-image"><div class="td-module-thumb"><a href="https://louderthanwar.com/john-oslo-hackney-london-live-review/" rel="bookmark" class="td-image-wrap" title="John: Oslo Hackney, London &#8211; live review"><img width="356" height="364" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-101-356x364.jpg"   alt="John" title="John: Oslo Hackney, London &#8211; live review" /></a></div></div><div class="td-item-details"><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T14:04:42+00:00" >February 5, 2020</time></span><div class="td-module-comments"><a href="https://louderthanwar.com/john-oslo-hackney-london-live-review/#respond">0</a></div></div><div class="td-excerpt"> John | USA Nails | Sans
Olso Hackney, London
1 February 2020  John unleash their tsunami of sound on the...</div><div class="td-read-more"> <a href="https://louderthanwar.com/john-oslo-hackney-london-live-review/">Read more</a></div></div></div></div></div></div></div><div class="td_block_wrap td_block_24 td_block_widget td_uid_9_5e3ad3ee1b315_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5e3ad3ee1b315" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">INTERVIEWS</span></h4></div><div id=td_uid_9_5e3ad3ee1b315 class="td_block_inner td-column-1 td-opacity-author"><div class="td_module_mx16 td_module_wrap td-animation-stack"><div class="meta-info-container"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/richard-mcnevin-duff-interview-space-monkeys-modern-actions/" rel="bookmark" title="Richard McNevin-Duff: Interview &#8211; Space Monkeys &#038; Modern Actions">Richard McNevin-Duff: Interview &#8211; Space Monkeys &#038; Modern Actions</a></h3><div class="td-info-container"><div class="td-module-image"><div class="td-module-thumb"><a href="https://louderthanwar.com/richard-mcnevin-duff-interview-space-monkeys-modern-actions/" rel="bookmark" class="td-image-wrap" title="Richard McNevin-Duff: Interview &#8211; Space Monkeys &#038; Modern Actions"><img width="356" height="364" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/02/Space-Monkeys-Trust-a-Fox©-356x364.jpg"   alt="Space Monkeys: Interview" title="Richard McNevin-Duff: Interview &#8211; Space Monkeys &#038; Modern Actions" /></a></div></div><div class="td-item-details"><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-03T13:51:44+00:00" >February 3, 2020</time></span><div class="td-module-comments"><a href="https://louderthanwar.com/richard-mcnevin-duff-interview-space-monkeys-modern-actions/#respond">0</a></div></div><div class="td-excerpt"> Space Monkeys release their long-awaited third album Modern Actions. Nigel caught up with Richard McNevin-Duff to talk about the new release.</div><div class="td-read-more"> <a href="https://louderthanwar.com/richard-mcnevin-duff-interview-space-monkeys-modern-actions/">Read more</a></div></div></div></div></div></div></div><div class="td_block_wrap td_block_24 td_block_widget td_uid_10_5e3ad3ee1e6cf_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5e3ad3ee1e6cf" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">NEWS</span></h4></div><div id=td_uid_10_5e3ad3ee1e6cf class="td_block_inner td-column-1 td-opacity-author"><div class="td_module_mx16 td_module_wrap td-animation-stack"><div class="meta-info-container"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/adwaith-release-new-song-to-celebrate-dydd-miwsig-cymru/" rel="bookmark" title="Adwaith Release New Song To Celebrate Dydd Miwsig Cymru">Adwaith Release New Song To Celebrate Dydd Miwsig Cymru</a></h3><div class="td-info-container"><div class="td-module-image"><div class="td-module-thumb"><a href="https://louderthanwar.com/adwaith-release-new-song-to-celebrate-dydd-miwsig-cymru/" rel="bookmark" class="td-image-wrap" title="Adwaith Release New Song To Celebrate Dydd Miwsig Cymru"><img width="356" height="364" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/02/adwaith-356x364.jpg"   alt="Adwaith" title="Adwaith Release New Song To Celebrate Dydd Miwsig Cymru" /></a></div></div><div class="td-item-details"><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T13:02:06+00:00" >February 5, 2020</time></span><div class="td-module-comments"><a href="https://louderthanwar.com/adwaith-release-new-song-to-celebrate-dydd-miwsig-cymru/#respond">0</a></div></div><div class="td-excerpt"> In honour of Dydd Miwsig Cymru (Welsh Language Music Day) 2019&#039;s Welsh Music Prize winners Adwaith have...</div><div class="td-read-more"> <a href="https://louderthanwar.com/adwaith-release-new-song-to-celebrate-dydd-miwsig-cymru/">Read more</a></div></div></div></div></div></div></div><div class="td_block_wrap td_block_24 td_block_widget td_uid_11_5e3ad3ee24a1a_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5e3ad3ee24a1a" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MEDIA</span></h4></div><div id=td_uid_11_5e3ad3ee24a1a class="td_block_inner td-column-1 td-opacity-author"><div class="td_module_mx16 td_module_wrap td-animation-stack"><div class="meta-info-container"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/jojo-rabbit-film-review/" rel="bookmark" title="Jojo Rabbit &#8211; film review">Jojo Rabbit &#8211; film review</a></h3><div class="td-info-container"><div class="td-module-image"><div class="td-module-thumb"><a href="https://louderthanwar.com/jojo-rabbit-film-review/" rel="bookmark" class="td-image-wrap" title="Jojo Rabbit &#8211; film review"><img width="356" height="364" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/02/jojo1-356x364.jpg"   alt="Jojo Rabbit" title="Jojo Rabbit &#8211; film review" /></a></div></div><div class="td-item-details"><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T11:56:41+00:00" >February 5, 2020</time></span><div class="td-module-comments"><a href="https://louderthanwar.com/jojo-rabbit-film-review/#respond">0</a></div></div><div class="td-excerpt"> Jojo Rabbit is the Holocaust comedy that combines hilarity and sentiment in equal measure. Tim Cooper acclaims the film that's the talk of awards season.</div><div class="td-read-more"> <a href="https://louderthanwar.com/jojo-rabbit-film-review/">Read more</a></div></div></div></div></div></div></div><div class="td_block_wrap td_block_24 td_block_widget td_uid_12_5e3ad3ee25afa_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5e3ad3ee25afa" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FESTIVALS</span></h4></div><div id=td_uid_12_5e3ad3ee25afa class="td_block_inner td-column-1 td-opacity-author"><div class="td_module_mx16 td_module_wrap td-animation-stack"><div class="meta-info-container"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/live-at-leeds-confirms-huge-second-wave-of-artists-for-2020-festival-news/" rel="bookmark" title="Live At Leeds confirms huge second wave of artists for 2020 &#8211; festival news">Live At Leeds confirms huge second wave of artists for 2020 &#8211; festival news</a></h3><div class="td-info-container"><div class="td-module-image"><div class="td-module-thumb"><a href="https://louderthanwar.com/live-at-leeds-confirms-huge-second-wave-of-artists-for-2020-festival-news/" rel="bookmark" class="td-image-wrap" title="Live At Leeds confirms huge second wave of artists for 2020 &#8211; festival news"><img width="288" height="175" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/01/lal.jpg"   alt="" title="Live At Leeds confirms huge second wave of artists for 2020 &#8211; festival news" /></a></div></div><div class="td-item-details"><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-31T23:54:41+00:00" >January 31, 2020</time></span><div class="td-module-comments"><a href="https://louderthanwar.com/live-at-leeds-confirms-huge-second-wave-of-artists-for-2020-festival-news/#respond">0</a></div></div><div class="td-excerpt"> Preview for metropolitan music festival, Live at Leeds.</div><div class="td-read-more"> <a href="https://louderthanwar.com/live-at-leeds-confirms-huge-second-wave-of-artists-for-2020-festival-news/">Read more</a></div></div></div></div></div></div></div><aside class="td_block_template_1 widget widget_media_image"><img width="300" height="250" src="https://louderthanwar.com/wp-content/uploads/2019/08/ltw-magazine.jpg" class="image wp-image-300717  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></aside></div></div></div></article></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_container td_stretch_content_1400"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_14_5e3ad3ee2815f_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_5e3ad3ee2815f" ><script>var block_td_uid_14_5e3ad3ee2815f = new tdBlock();
block_td_uid_14_5e3ad3ee2815f.id = "td_uid_14_5e3ad3ee2815f";
block_td_uid_14_5e3ad3ee2815f.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_14_5e3ad3ee2815f_rand","tdc_css_class":"td_uid_14_5e3ad3ee2815f_rand","tdc_css_class_style":"td_uid_14_5e3ad3ee2815f_rand_style"}';
block_td_uid_14_5e3ad3ee2815f.td_column_number = "1";
block_td_uid_14_5e3ad3ee2815f.block_type = "td_block_7";
block_td_uid_14_5e3ad3ee2815f.post_count = "3";
block_td_uid_14_5e3ad3ee2815f.found_posts = "18172";
block_td_uid_14_5e3ad3ee2815f.header_color = "";
block_td_uid_14_5e3ad3ee2815f.ajax_pagination_infinite_stop = "";
block_td_uid_14_5e3ad3ee2815f.max_num_pages = "6058";
tdBlocksArray.push(block_td_uid_14_5e3ad3ee2815f);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_14_5e3ad3ee2815f class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://louderthanwar.com/john-oslo-hackney-london-live-review/" rel="bookmark" class="td-image-wrap" title="John: Oslo Hackney, London &#8211; live review"><img width="100" height="70" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-101-100x70.jpg"  srcset="https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-101-100x70.jpg 100w, https://louderthanwar.com/wp-content/uploads/2020/02/©-Paul-Grace-John-101-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="John" title="John: Oslo Hackney, London &#8211; live review" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/john-oslo-hackney-london-live-review/" rel="bookmark" title="John: Oslo Hackney, London &#8211; live review">John: Oslo Hackney, London &#8211; live review</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T14:04:42+00:00" >February 5, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://louderthanwar.com/adwaith-release-new-song-to-celebrate-dydd-miwsig-cymru/" rel="bookmark" class="td-image-wrap" title="Adwaith Release New Song To Celebrate Dydd Miwsig Cymru"><img width="100" height="70" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/02/adwaith-100x70.jpg"  srcset="https://louderthanwar.com/wp-content/uploads/2020/02/adwaith-100x70.jpg 100w, https://louderthanwar.com/wp-content/uploads/2020/02/adwaith-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Adwaith" title="Adwaith Release New Song To Celebrate Dydd Miwsig Cymru" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/adwaith-release-new-song-to-celebrate-dydd-miwsig-cymru/" rel="bookmark" title="Adwaith Release New Song To Celebrate Dydd Miwsig Cymru">Adwaith Release New Song To Celebrate Dydd Miwsig Cymru</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T13:02:06+00:00" >February 5, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://louderthanwar.com/jojo-rabbit-film-review/" rel="bookmark" class="td-image-wrap" title="Jojo Rabbit &#8211; film review"><img width="100" height="70" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/02/jojo1-100x70.jpg"  srcset="https://louderthanwar.com/wp-content/uploads/2020/02/jojo1-100x70.jpg 100w, https://louderthanwar.com/wp-content/uploads/2020/02/jojo1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Jojo Rabbit" title="Jojo Rabbit &#8211; film review" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/jojo-rabbit-film-review/" rel="bookmark" title="Jojo Rabbit &#8211; film review">Jojo Rabbit &#8211; film review</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T11:56:41+00:00" >February 5, 2020</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_15_5e3ad3ee33653_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_15_5e3ad3ee33653" ><script>var block_td_uid_15_5e3ad3ee33653 = new tdBlock();
block_td_uid_15_5e3ad3ee33653.id = "td_uid_15_5e3ad3ee33653";
block_td_uid_15_5e3ad3ee33653.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_15_5e3ad3ee33653_rand","tdc_css_class":"td_uid_15_5e3ad3ee33653_rand","tdc_css_class_style":"td_uid_15_5e3ad3ee33653_rand_style"}';
block_td_uid_15_5e3ad3ee33653.td_column_number = "1";
block_td_uid_15_5e3ad3ee33653.block_type = "td_block_7";
block_td_uid_15_5e3ad3ee33653.post_count = "3";
block_td_uid_15_5e3ad3ee33653.found_posts = "3199";
block_td_uid_15_5e3ad3ee33653.header_color = "";
block_td_uid_15_5e3ad3ee33653.ajax_pagination_infinite_stop = "";
block_td_uid_15_5e3ad3ee33653.max_num_pages = "1067";
tdBlocksArray.push(block_td_uid_15_5e3ad3ee33653);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_15_5e3ad3ee33653 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://louderthanwar.com/david-lynch-home-2/" rel="bookmark" class="td-image-wrap" title="David Lynch at Home: I’ll See You In My Dreams &#038; Twin Peaks S3 E8 &#8211; Review"><img width="100" height="56" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2019/07/1FB30036-ABA0-4EDE-8C3C-DD744CDC9739.jpeg"  srcset="https://louderthanwar.com/wp-content/uploads/2019/07/1FB30036-ABA0-4EDE-8C3C-DD744CDC9739.jpeg 1920w, https://louderthanwar.com/wp-content/uploads/2019/07/1FB30036-ABA0-4EDE-8C3C-DD744CDC9739-300x169.jpeg 300w, https://louderthanwar.com/wp-content/uploads/2019/07/1FB30036-ABA0-4EDE-8C3C-DD744CDC9739-700x394.jpeg 700w" sizes="(max-width: 100px) 100vw, 100px"  alt="Twin Peaks S3 E8" title="David Lynch at Home: I’ll See You In My Dreams &#038; Twin Peaks S3 E8 &#8211; Review" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/david-lynch-home-2/" rel="bookmark" title="David Lynch at Home: I’ll See You In My Dreams &#038; Twin Peaks S3 E8 &#8211; Review">David Lynch at Home: I’ll See You In My Dreams &#038;...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-12T01:13:00+00:00" >July 12, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://louderthanwar.com/andy-blade-plastic-penny-and-the-strange-wooden-horse-album-review/" rel="bookmark" class="td-image-wrap" title="Andy Blade: Plastic Penny And The Strange Wooden Horse &#8211; album review"><img width="70" height="70" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2016/11/blade.jpg"  srcset="https://louderthanwar.com/wp-content/uploads/2016/11/blade.jpg 1193w, https://louderthanwar.com/wp-content/uploads/2016/11/blade-150x150.jpg 150w, https://louderthanwar.com/wp-content/uploads/2016/11/blade-298x300.jpg 298w, https://louderthanwar.com/wp-content/uploads/2016/11/blade-696x700.jpg 696w, https://louderthanwar.com/wp-content/uploads/2016/11/blade-700x700.jpg 700w, https://louderthanwar.com/wp-content/uploads/2016/11/blade-350x350.jpg 350w, https://louderthanwar.com/wp-content/uploads/2016/11/blade-90x90.jpg 90w, https://louderthanwar.com/wp-content/uploads/2016/11/blade-300x300.jpg 300w" sizes="(max-width: 70px) 100vw, 70px"  alt="" title="Andy Blade: Plastic Penny And The Strange Wooden Horse &#8211; album review" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/andy-blade-plastic-penny-and-the-strange-wooden-horse-album-review/" rel="bookmark" title="Andy Blade: Plastic Penny And The Strange Wooden Horse &#8211; album review">Andy Blade: Plastic Penny And The Strange Wooden Horse &#8211; album...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-11T13:45:36+00:00" >November 11, 2016</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://louderthanwar.com/unchosen-the-memoirs-of-a-philo-semite-by-julie-burchill/" rel="bookmark" class="td-image-wrap" title="Unchosen &#8211; The Memoirs of a Philo-Semite by Julie Burchill"><img width="47" height="70" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/bookcover.jpg"  srcset="https://louderthanwar.com/wp-content/uploads/bookcover.jpg 231w, https://louderthanwar.com/wp-content/uploads/bookcover-200x300.jpg 200w" sizes="(max-width: 47px) 100vw, 47px"  alt="" title="Unchosen &#8211; The Memoirs of a Philo-Semite by Julie Burchill" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/unchosen-the-memoirs-of-a-philo-semite-by-julie-burchill/" rel="bookmark" title="Unchosen &#8211; The Memoirs of a Philo-Semite by Julie Burchill">Unchosen &#8211; The Memoirs of a Philo-Semite by Julie Burchill</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-10-15T07:58:06+00:00" >October 15, 2014</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_16_5e3ad3ee380b5_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5e3ad3ee380b5" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://louderthanwar.com/music/"><span class="td-cat-name">Music</span><span class="td-cat-no">13663</span></a></li><li><a href="https://louderthanwar.com/blogs/"><span class="td-cat-name">Blogs</span><span class="td-cat-no">9331</span></a></li><li><a href="https://louderthanwar.com/music/bands/"><span class="td-cat-name">Bands</span><span class="td-cat-no">8906</span></a></li><li><a href="https://louderthanwar.com/news/"><span class="td-cat-name">News</span><span class="td-cat-no">8025</span></a></li><li><a href="https://louderthanwar.com/music/reviews/"><span class="td-cat-name">Music Reviews</span><span class="td-cat-no">6226</span></a></li><li><a href="https://louderthanwar.com/music/reviews/album-reviews/"><span class="td-cat-name">Album Reviews</span><span class="td-cat-no">5226</span></a></li><li><a href="https://louderthanwar.com/music/reviews/live/"><span class="td-cat-name">Live Reviews</span><span class="td-cat-no">4527</span></a></li><li><a href="https://louderthanwar.com/music/new-artist/"><span class="td-cat-name">New Artist</span><span class="td-cat-no">2203</span></a></li><li><a href="https://louderthanwar.com/music/interviews/"><span class="td-cat-name">Music Interviews</span><span class="td-cat-no">1885</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://louderthanwar.com/"><img src="https://louderthanwar.com/wp-content/uploads/2019/08/louder-than-war-logo-white.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Louder Than War is a music, culture and media publication headed by The Membranes & Goldblade frontman John Robb. Online since 2010 it is one of the fastest-growing and most respected music-related publications on the net.  We are always looking for the new noise, the next buzz,. We have no borders, no boundaries – all the musical skree of the 21st century is ours to celebrate. We still believe in the power of music and we still believe in the counter culture. We are punk!  We actively seek out new music - if you want to be on our radar then <a href="https://louderthanwar.com/contact/">contact us</a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/louderthanwar" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/louderthanwarofficial/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/louderthanwar" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1400"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="td-subfooter-menu"><li id="menu-item-46874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-46874"><a href="https://louderthanwar.com/contact/">Contact</a></li><li id="menu-item-33346" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33346"><a href="https://louderthanwar.com/cookies/">Cookies Policy</a></li><li id="menu-item-33347" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33347"><a href="https://louderthanwar.com/privacy/">Privacy</a></li><li id="menu-item-33348" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33348"><a href="https://louderthanwar.com/terms-and-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-33349" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33349"><a href="https://louderthanwar.com/advertise-with-louderthanwar/">Advertise With Louder Than War</a></li><li id="menu-item-34611" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34611"><a href="https://louderthanwar.com/about-us/">Manifesto</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy;  2019 Louder Than War. All rights reserved. Site by <a target="_blank" href="https://carouselprojects.co.uk/">Carousel Projects</a> and <a target="_blank" href="https://www.strandcreative.com/">STRANDcreative.com</a></div></div></div></div></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://louderthanwar.com/kaleo-dingwalls-london-live-review/" rel="bookmark" class="td-image-wrap" title="Kaleo: Dingwalls, London &#8211; live review"><img width="100" height="67" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2016/07/©-Paul-Grace-3-1.jpg"  srcset="https://louderthanwar.com/wp-content/uploads/2016/07/©-Paul-Grace-3-1.jpg 1200w, https://louderthanwar.com/wp-content/uploads/2016/07/©-Paul-Grace-3-1-300x200.jpg 300w, https://louderthanwar.com/wp-content/uploads/2016/07/©-Paul-Grace-3-1-700x467.jpg 700w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Kaleo: Dingwalls, London &#8211; live review" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/kaleo-dingwalls-london-live-review/" rel="bookmark" title="Kaleo: Dingwalls, London &#8211; live review">Kaleo: Dingwalls, London &#8211; live review</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-22T13:40:32+00:00" >July 22, 2016</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://louderthanwar.com/elrow-studio-338-london-live-review/" rel="bookmark" class="td-image-wrap" title="Elrow: Studio 338, London &#8211; live review"><img width="100" height="67" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2016/08/©-Paul-Grace-70.jpg"  srcset="https://louderthanwar.com/wp-content/uploads/2016/08/©-Paul-Grace-70.jpg 1200w, https://louderthanwar.com/wp-content/uploads/2016/08/©-Paul-Grace-70-300x200.jpg 300w, https://louderthanwar.com/wp-content/uploads/2016/08/©-Paul-Grace-70-700x467.jpg 700w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Elrow: Studio 338, London &#8211; live review" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/elrow-studio-338-london-live-review/" rel="bookmark" title="Elrow: Studio 338, London &#8211; live review">Elrow: Studio 338, London &#8211; live review</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-16T13:59:19+00:00" >August 16, 2016</time></span></div></div></div></div></div> <style type="text/css" media="screen">/* custom css theme panel */
.td-header-style-3 .td-header-sp-logo img {
    max-height: 175px;
}

body.category .at4-show {
    margin: 20px auto 0;
    max-width: 1400px;
}

.td-main-page-wrap {
    padding-top: 10px;
}

.td-trending-now-title {background-color:#9e003a;}

.vc_widget_sidebar .block-title {margin-top:20px;}

body.single-post .td-post-featured-image {
    display: none!important;
}

.td-trending-now-wrapper {
    padding: 0 34px;
}


.block-title span, .td_block_template_1 .td-related-title a, .single-product .product .summary .cart .button {
    font-weight: bold;
    font-size: 15px;
}

.post {
    background-color:transparent;
}

select, input[type=text], input[type=url], input[type=tel], input[type=email] {
    text-transform: none;
    font-size: 16px;
    line-height: 21px;
    color: #444;
    border: 1px solid #e1e1e1;
    width: 100%;
    max-width: 100%;
    height: 34px;
    padding: 3px 9px;
    margin:4px 0;
}

input[type=submit], .td_module_mx16 .td-read-more a, .single-product .product .summary .cart .button,
.woocommerce .product a.button, .woocommerce .product #respond input#submit,
.woocommerce .checkout input#place_order, .woocommerce .woocommerce.widget .button,
.woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt{
    background-color: #9e003a;
}

input[type=submit]:hover, .td_module_mx16 .td-read-more a:hover,
.single-product .product .summary .cart .button:hover,
.woocommerce .product a.button:hover, .woocommerce .product #respond input#submit:hover,
.woocommerce .checkout input#place_order:hover, .woocommerce .woocommerce.widget .button:hover,
.woocommerce #respond input#submit.alt:hover, .woocommerce a.button.alt:hover, .woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover{
    background-color: #000;
}

.td-trending-now-wrapper .td-next-prev-wrap {
    position: absolute;
    right: 24px;
}

.page .tdc-content-wrap, .woocommerce .td-ss-main-content, .tag .td-ss-main-content {
    background: #fff;
    padding: 10px;
}

.cat-sidebar {margin-bottom:15px!important;}

.cat-sidebar .block-title {
    margin-top: 0!important;
}

.td-main-sidebar .td_block_wrap, .td-main-sidebar .widget  {
    margin-bottom: 15px!important;
}

.single-post .td-ss-main-content, .td-main-content-wrap .td_block_wrap,
.td-crumb-container, .td-post-title, .td-main-sidebar .widget {
    padding: 10px;
    background: #fff;
}

.td-crumb-container, .td-post-title {
    margin: 10px 0;
}

.td-full-layout .td-header-style-3 .td-header-main-menu {
    padding-left: 0;
}

body {background:url(https://louderthanwar.com/wp-content/uploads/2019/08/white-paper-texture.jpg);}

.td-main-content-wrap, .home .tdc-content-wrap {
    background-color: transparent;
}

/*.td-container, .tdc-row, .tdc-row-composer {
    width: 100%;
    margin-right: auto;
    margin-left: auto;
    max-width: 1600px;
} 


.td-header-style-3 .td-banner-wrap-full {
    background: url(https://seemynewwebsite.co.uk/ltw/wp-content/uploads/2019/05/kraft-paper-texture.jpg);
}*/

.td-header-style-3 .td-header-sp-recs {
    float: right;
}

.td-container, .tdc-row, .tdc-row-composer, .td-boxed-layout .td-container-wrap {
    max-width: 1400px;
    width: 100%;
}


.td-ss-main-sidebar {background:#fff;}


.st-payment {display:none;}

.woocommerce .st-payment {display:block;}</style> <script type="text/javascript">jQuery(function($){

$( ".footer-social-wrap" ).after( "<br/><img class='st-payment' src='https://louderthanwar.com/wp-content/uploads/2019/08/payment-logos.png' />" );

});</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"louderthanwar"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-17544929-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-bb8d3fe61663d8a144233b1e612ca30a","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script type='text/javascript'>var scriptParams = {"google_search_engine_id":"006445201450594157789:sobnlzrz9ua"};</script> <script type='text/javascript'>var click_object = {"ajax_url":"https:\/\/louderthanwar.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/louderthanwar.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/louderthanwar.com\/shopping-cart\/","is_cart":"","cart_redirect_after_add":"no"};</script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1a0bfcce422c1378ab310a74748bcf71","fragment_name":"wc_fragments_1a0bfcce422c1378ab310a74748bcf71","request_timeout":"5000"};</script> <script type='text/javascript'>jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );</script> <script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?#pubid=ra-5acca83b39509ba1'></script> <script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.55'></script> <script type='text/javascript'>var gglcptch = {"options":{"version":"v2","sitekey":"6LejK0gUAAAAAKTHKs87_4G9yDv39wfKGHlsdEDN","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};</script> <script type="text/javascript" id="slb_footer">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</script> <script type="text/javascript" id="slb_context">if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}</script>  <script></script> <style>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</style> <script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'18531098',post:'320061',tz:'0',srv:'louderthanwar.com'} ]);
	_stq.push([ 'clickTrackerInit', '18531098', '320061' ]);</script> <div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-top" aria-label="Cookie Notice" style="background-color: #000;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></span></div></div>  <script defer src="https://louderthanwar.com/wp-content/cache/autoptimize/js/autoptimize_17cde6efb2ebb145d64f547d319e4959.js"></script></body></html>