<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://louderthanwar.com/xmlrpc.php" /> <script>window._wca = window._wca || [];</script> <meta property="og:image" content="https://louderthanwar.com/wp-content/uploads/2020/01/Destination-Lonely.jpg" /><link rel="icon" type="image/png" href="https://louderthanwar.com/wp-content/uploads/2019/08/favicon.ico"><link media="all" href="https://louderthanwar.com/wp-content/cache/autoptimize/css/autoptimize_4138957629cf195dae7ee2d3f8fdfaeb.css" rel="stylesheet" /><link media="only screen and (max-width: 768px)" href="https://louderthanwar.com/wp-content/cache/autoptimize/css/autoptimize_dcb2de333eec7ab4ae31385ed8d6a393.css" rel="stylesheet" /><title>Destination Lonely: Nervous Breakdown - album review</title><meta name="description" content="French garage-psych rockers, Destination Lonely, return with their third album, a rollercoaster of suped-up crunching delights (Out 24/01 on Voodoo Rhythm)"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://louderthanwar.com/destination-lonely-nervous-breakdown-album-review/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Destination Lonely: Nervous Breakdown - album review" /><meta property="og:description" content="French garage-psych rockers, Destination Lonely, return with their third album, a rollercoaster of suped-up crunching delights (Out 24/01 on Voodoo Rhythm)" /><meta property="og:url" content="https://louderthanwar.com/destination-lonely-nervous-breakdown-album-review/" /><meta property="og:site_name" content="Louder Than War" /><meta property="article:publisher" content="http://www.facebook.com/louderthanwar" /><meta property="article:tag" content="France" /><meta property="article:tag" content="Garage Psych" /><meta property="article:tag" content="Garage Punk" /><meta property="article:tag" content="the stooges" /><meta property="article:section" content="Featured" /><meta property="article:published_time" content="2020-01-25T17:48:13+00:00" /><meta property="og:image" content="https://louderthanwar.com/wp-content/uploads/2020/01/Destination-Lonely.jpg" /><meta property="og:image:secure_url" content="https://louderthanwar.com/wp-content/uploads/2020/01/Destination-Lonely.jpg" /><meta property="og:image:width" content="480" /><meta property="og:image:height" content="480" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="French garage-psych rockers, Destination Lonely, return with their third album, a rollercoaster of suped-up crunching delights (Out 24/01 on Voodoo Rhythm)" /><meta name="twitter:title" content="Destination Lonely: Nervous Breakdown - album review" /><meta name="twitter:site" content="@louderthanwar" /><meta name="twitter:image" content="https://louderthanwar.com/wp-content/uploads/2020/01/Destination-Lonely.jpg" /><meta name="twitter:creator" content="@louderthanwar" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://louderthanwar.com/#website","url":"https://louderthanwar.com/","name":"Louder Than War","description":"Punk, Metal, Rock Music Live Reviews &amp; Interviews","potentialAction":{"@type":"SearchAction","target":"https://louderthanwar.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://louderthanwar.com/destination-lonely-nervous-breakdown-album-review/#primaryimage","url":"https://louderthanwar.com/wp-content/uploads/2020/01/Destination-Lonely.jpg","width":480,"height":480,"caption":"Destination Lonely"},{"@type":"WebPage","@id":"https://louderthanwar.com/destination-lonely-nervous-breakdown-album-review/#webpage","url":"https://louderthanwar.com/destination-lonely-nervous-breakdown-album-review/","inLanguage":"en-GB","name":"Destination Lonely: Nervous Breakdown - album review","isPartOf":{"@id":"https://louderthanwar.com/#website"},"primaryImageOfPage":{"@id":"https://louderthanwar.com/destination-lonely-nervous-breakdown-album-review/#primaryimage"},"datePublished":"2020-01-25T17:48:13+00:00","dateModified":"2020-01-25T17:48:13+00:00","author":{"@id":"https://louderthanwar.com/#/schema/person/28bc4f06012837ce17a3f933b7c5177b"},"description":"French garage-psych rockers, Destination Lonely, return with their third album, a rollercoaster of suped-up crunching delights (Out 24/01 on Voodoo Rhythm)","breadcrumb":{"@id":"https://louderthanwar.com/destination-lonely-nervous-breakdown-album-review/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://louderthanwar.com/destination-lonely-nervous-breakdown-album-review/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://louderthanwar.com/","url":"https://louderthanwar.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://louderthanwar.com/destination-lonely-nervous-breakdown-album-review/","url":"https://louderthanwar.com/destination-lonely-nervous-breakdown-album-review/","name":"Destination Lonely: Nervous Breakdown &#8211; album review"}}]},{"@type":["Person"],"@id":"https://louderthanwar.com/#/schema/person/28bc4f06012837ce17a3f933b7c5177b","name":"Nathan Whittle","image":{"@type":"ImageObject","@id":"https://louderthanwar.com/#authorlogo","url":"https://secure.gravatar.com/avatar/0480d7b87838325317f692920c78abb7?s=96&d=mm&r=pg","caption":"Nathan Whittle"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//stats.wp.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Louder Than War &raquo; Feed" href="https://louderthanwar.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Louder Than War &raquo; Comments Feed" href="https://louderthanwar.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Louder Than War &raquo; Destination Lonely: Nervous Breakdown &#8211; album review Comments Feed" href="https://louderthanwar.com/destination-lonely-nervous-breakdown-album-review/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/louderthanwar.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><style id='woocommerce-layout-inline-css' type='text/css'>.infinite-scroll .woocommerce-pagination {
		display: none;
	}</style><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.4' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style> <script type='text/javascript' src='https://louderthanwar.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript'>var cnArgs = {"ajaxurl":"https:\/\/louderthanwar.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};</script> <script async type='text/javascript' src='https://stats.wp.com/s-202004.js'></script> <link rel='https://api.w.org/' href='https://louderthanwar.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://louderthanwar.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://louderthanwar.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><meta name="generator" content="WooCommerce 3.9.0" /><link rel='shortlink' href='https://louderthanwar.com/?p=318469' /><link rel="alternate" type="application/json+oembed" href="https://louderthanwar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flouderthanwar.com%2Fdestination-lonely-nervous-breakdown-album-review%2F" /><link rel="alternate" type="text/xml+oembed" href="https://louderthanwar.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flouderthanwar.com%2Fdestination-lonely-nervous-breakdown-album-review%2F&#038;format=xml" /> <style type="text/css" media="screen">.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:10px 0px 0px 0px; }
	.g-8 { margin:10px 0px 0px 0px; }
	.g-9 { margin:10px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}</style><link rel='dns-prefetch' href='//v0.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"a9cb2088f6","wpRestUrl":"https:\/\/louderthanwar.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/louderthanwar.com\/wp-admin\/","wpRestNonce":"a9cb2088f6","wpRestUrl":"https:\/\/louderthanwar.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>  <script>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</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-17544929-2"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17544929-2');</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://louderthanwar.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://louderthanwar.com/music/",
                    "name": "Music"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://louderthanwar.com/music/bands/",
                    "name": "Bands"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://louderthanwar.com/destination-lonely-nervous-breakdown-album-review/",
                    "name": "Destination Lonely: Nervous Breakdown &#8211; album review"                                
                }
            }    
        ]
    }</script> <style>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</style><style id="tdw-css-placeholder">.latest-news-home .td-module-comments,
.latest-news-home .td-module-image {
  display: none!important;
}</style></head><body class="post-template-default single single-post postid-318469 single-format-standard theme-Newspaper cookies-not-set woocommerce-no-js destination-lonely-nervous-breakdown-album-review global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/louderthanwar" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/louderthanwarofficial/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/louderthanwar" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="td-mobile-main-menu"><li id="menu-item-138244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-138244"><a href="https://www.louderthanwar.com">Home</a></li><li id="menu-item-138247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138247"><a href="https://louderthanwar.com/news/">News</a></li><li id="menu-item-300663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-300663"><a href="https://louderthanwar.com/music/reviews/live/">Live<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-300725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300725"><a href="https://louderthanwar.com/music/reviews/live/">Live Reviews</a></li><li id="menu-item-300726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300726"><a href="https://louderthanwar.com/festivals/">Festivals</a></li></ul></li><li id="menu-item-138249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138249"><a href="https://louderthanwar.com/music/interviews/">Music Interviews</a></li><li id="menu-item-300741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-300741"><a href="#">Media<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-301777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301777"><a href="https://louderthanwar.com/books/book-reviews/">Book Reviews</a></li><li id="menu-item-301766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301766"><a href="https://louderthanwar.com/music/reviews/live/photo-review/">Photo review</a></li><li id="menu-item-300742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300742"><a href="https://louderthanwar.com/film-reviews/">Film Reviews</a></li></ul></li><li id="menu-item-138248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-138248"><a href="https://louderthanwar.com/music/reviews/">Music Reviews<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-300727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300727"><a href="https://louderthanwar.com/music/reviews/album-reviews/">Album Reviews</a></li><li id="menu-item-300728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300728"><a href="https://louderthanwar.com/music/reviews/single-reviews/">Single Reviews</a></li><li id="menu-item-300730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300730"><a href="https://louderthanwar.com/music/new-artist/">New Artist</a></li></ul></li><li id="menu-item-138245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138245"><a href="https://louderthanwar.com/about-us/">Manifesto</a></li><li id="menu-item-138252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138252"><a href="https://louderthanwar.com/shop/">Shop</a></li><li id="menu-item-138251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138251"><a href="https://louderthanwar.com/contact/">Contact</a></li><li id="menu-item-300896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300896"><a href="https://louderthanwar.com/ltw-magazine/">Magazine</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://louderthanwar.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 td-header-background-image"><div class="td-header-bg td-container-wrap td_stretch_container"></div><div class="td-header-top-menu-full td-container-wrap td_stretch_container"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Saturday, January 25, 2020</div></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/louderthanwar" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/louderthanwarofficial/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/louderthanwar" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-container-wrap td_stretch_container"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://louderthanwar.com/"> <img src="https://louderthanwar.com/wp-content/uploads/2019/08/louder-than-war-logo.png" alt=""/> <span class="td-visual-hidden">Louder Than War</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5e2cba4b581d0_rand td_block_template_1 "><style>/* custom css */
.td_uid_1_5e2cba4b581d0_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5e2cba4b581d0_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="7859132970"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="7859132970"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="7859132970"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="7859132970"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container"><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://louderthanwar.com/"> <img src="https://louderthanwar.com/wp-content/uploads/2019/08/louder-than-war-logo-white.png" alt=""/> </a> <a class="td-header-logo td-sticky-mobile" href="https://louderthanwar.com/"> <img src="https://louderthanwar.com/wp-content/uploads/2019/08/louder-than-war-logo.png" alt=""/> </a></div><div class="menu-top-navigation-container"><ul id="menu-top-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-138244"><a href="https://www.louderthanwar.com">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138247"><a href="https://louderthanwar.com/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-300663"><a href="https://louderthanwar.com/music/reviews/live/">Live</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-300725"><a href="https://louderthanwar.com/music/reviews/live/">Live Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-300726"><a href="https://louderthanwar.com/festivals/">Festivals</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138249"><a href="https://louderthanwar.com/music/interviews/">Music Interviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-300741"><a href="#">Media</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-301777"><a href="https://louderthanwar.com/books/book-reviews/">Book Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-301766"><a href="https://louderthanwar.com/music/reviews/live/photo-review/">Photo review</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-300742"><a href="https://louderthanwar.com/film-reviews/">Film Reviews</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-138248"><a href="https://louderthanwar.com/music/reviews/">Music Reviews</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-300727"><a href="https://louderthanwar.com/music/reviews/album-reviews/">Album Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-300728"><a href="https://louderthanwar.com/music/reviews/single-reviews/">Single Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-300730"><a href="https://louderthanwar.com/music/new-artist/">New Artist</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-138245"><a href="https://louderthanwar.com/about-us/">Manifesto</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-138252"><a href="https://louderthanwar.com/shop/">Shop</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-138251"><a href="https://louderthanwar.com/contact/">Contact</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-300896"><a href="https://louderthanwar.com/ltw-magazine/">Magazine</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://louderthanwar.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><article id="post-318469" class="post-318469 post type-post status-publish format-standard has-post-thumbnail category-bands category-blogs category-featured category-music category-reviews tag-france tag-garage-psych tag-garage-punk tag-the-stooges" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://louderthanwar.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Music" class="entry-crumb" href="https://louderthanwar.com/music/">Music</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Bands" class="entry-crumb" href="https://louderthanwar.com/music/bands/">Bands</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Destination Lonely: Nervous Breakdown &#8211; album review</span></div></div><ul class="td-category"><li class="entry-category"><a  href="https://louderthanwar.com/music/">Music</a></li><li class="entry-category"><a  href="https://louderthanwar.com/music/bands/">Bands</a></li><li class="entry-category"><a  href="https://louderthanwar.com/blogs/">Blogs</a></li><li class="entry-category"><a  href="https://louderthanwar.com/music/reviews/">Music Reviews</a></li></ul><header class="td-post-title"><h1 class="entry-title">Destination Lonely: Nervous Breakdown &#8211; album review</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://louderthanwar.com/author/nathan-whittle/">Nathan Whittle</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-25T17:48:13+00:00" >January 25, 2020</time></span><div class="td-post-comments"><a href="https://louderthanwar.com/destination-lonely-nervous-breakdown-album-review/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://louderthanwar.com/wp-content/uploads/2020/01/Destination-Lonely.jpg" data-caption=""><img width="480" height="480" class="entry-thumb td-modal-image" src="https://louderthanwar.com/wp-content/uploads/2020/01/Destination-Lonely.jpg" srcset="https://louderthanwar.com/wp-content/uploads/2020/01/Destination-Lonely.jpg 480w, https://louderthanwar.com/wp-content/uploads/2020/01/Destination-Lonely-300x300.jpg 300w, https://louderthanwar.com/wp-content/uploads/2020/01/Destination-Lonely-150x150.jpg 150w, https://louderthanwar.com/wp-content/uploads/2020/01/Destination-Lonely-420x420.jpg 420w, https://louderthanwar.com/wp-content/uploads/2020/01/Destination-Lonely-100x100.jpg 100w" sizes="(max-width: 480px) 100vw, 480px" alt="Destination Lonely" title="Destination Lonely"/></a></div><div class="at-above-post addthis_tool" data-url="https://louderthanwar.com/destination-lonely-nervous-breakdown-album-review/"></div><p><img class="alignright size-medium wp-image-318471" src="https://louderthanwar.com/wp-content/uploads/2020/01/Destination-Lonely-300x300.jpg" alt="Destination Lonely" width="300" height="300" srcset="https://louderthanwar.com/wp-content/uploads/2020/01/Destination-Lonely-300x300.jpg 300w, https://louderthanwar.com/wp-content/uploads/2020/01/Destination-Lonely-150x150.jpg 150w, https://louderthanwar.com/wp-content/uploads/2020/01/Destination-Lonely-420x420.jpg 420w, https://louderthanwar.com/wp-content/uploads/2020/01/Destination-Lonely-100x100.jpg 100w, https://louderthanwar.com/wp-content/uploads/2020/01/Destination-Lonely.jpg 480w" sizes="(max-width: 300px) 100vw, 300px" /></p><p><strong>DESTINATION LONELY</strong></p><p><strong>NERVOUS BREAKDOWN</strong></p><p><strong><a href="https://voodoorhythm.myshopify.com/collections/frontpage/products/news-destination-lonely-nervous-breakdown-vrcd113-vr12113" target="_blank" rel="noopener noreferrer">Voodoo Rhythm Records</a></strong></p><p><strong>LP / CD</strong></p>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5e2cba4b60b12_rand td_block_template_1 "><style>/* custom css */
.td_uid_2_5e2cba4b60b12_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5e2cba4b60b12_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="6196175909"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="6196175909"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="6196175909"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="6196175909"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p><strong>Out 24th January 2020</strong></p><p><img class="alignleft size-full wp-image-256281" src="https://louderthanwar.com/wp-content/uploads/2018/04/bombs-4.jpg" alt="Louder Than War Bomb Rating 4" width="200" height="16" /></p><p>&nbsp;</p><p><strong>French garage-psych rockers, Destination Lonely, return with their third album, a rollercoaster of suped-up crunching delights.</strong></p><p>Last year the French garage scene exploded with such force that it splintered off in various waves across the country, and on the evidence of Destination Lonely&#8217;s third album, 2020 seems like it&#8217;s going to a year that continues to build on that momentum. The band draw in on the same dark, fuzzed-out garage rock as their contemporaries, and fellow countrymen, <a href="https://louderthanwar.com/weird-omen-surrealistic-feast-album-review/" target="_blank" rel="noopener noreferrer">Weird Omen</a>. Opening up with Lovin&#8217;, the guitar whips in like a proto-punk machinegun attack of delayed distortion that envelopes song and provides the base on which they build a threatening display of garage thrash. It&#8217;s a rocketing sound that soon disperses as they fall into the two cover versions on the record. They wear their hearts on their sleeves in selecting The Troggs&#8217; I Want You, with added fuzz lending an altogether sleazier feel to it, and The Stooges&#8217; Ann, whose spaced-out guitar creates a woozy psychedelic effect that makes the song their own.</p><p>From then on out, the fuzz is king. Whether they are paying homage to The Cramps (Out Of Your Head), blissing out on swirling acidtrip psych (Sentier Mental), or loping on a dark country groove ala Alabama 3 (Schizo MF), that menacing sound is what ties the album together. Blind Man, which they place mid-album, is a wonderful departure from the density that surrounds it. It&#8217;s a lamenting acoustic number filtered through a thunderstorm with a plaintive harmonica for accompaniment and leads perfectly into the vibrato-drenched Je Mén Vais. As a double LP, the band sign off with a couplet of remixes of album tracks. The near 14-minute remix of the title track is like a free-falling spaced out David Lynch soundtrack, while the elektro shit remix of Schizo MF would sit perfectly on David Holmes&#8217; Bow Down To The Exit Sign.</p><p>The band themselves label their sound Heroin Groove, but maybe it&#8217;s better-called Swamp Garage, especially given that the album was recorded at guitarist Lo&#8217; Spider&#8217;s <a href="https://swamplandrec.bandcamp.com/" target="_blank" rel="noopener noreferrer">Swampland Studio</a>. Scouring the studio&#8217;s output, it&#8217;s clear what a reference the band are for garage music in France with recent albums by <a href="https://louderthanwar.com/scaners-ii-album-review/" target="_blank" rel="noopener noreferrer">The Scaners</a>, <a href="https://louderthanwar.com/les-lullies-st-album-review/" target="_blank" rel="noopener noreferrer">Les Lullies</a>, <a href="https://louderthanwar.com/slift-la-planete-inexploree-album-review/" target="_blank" rel="noopener noreferrer">Slift</a>, and <a href="https://louderthanwar.com/the-wylde-tryfles-go-fuzz-yourself-album-review/" target="_blank" rel="noopener noreferrer">The Wylde Tryfles</a> all cropping up. And it&#8217;s a combination of all those sounds that Destination Lonely distill into one hard-hitting, dirty fuzz-blues psych record.</p><p>Listen to their version of The Troggs&#8217; I Want You below:</p><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='696' height='392' src='https://www.youtube.com/embed/WSzyObHsewI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p><p>Follow Destination Lonely on <a href="https://www.facebook.com/Destination-Lonely-159732874076965/" target="_blank" rel="noopener noreferrer">Facebook</a></p><p style="text-align: center;"><strong>~</strong></p><p><strong>All words by Nathan Whittle. Find his Louder Than War archive <a href="https://louderthanwar.com/author/nathan-whittle/" target="_blank" rel="noopener noreferrer">here</a>.</strong></p><div class="at-below-post addthis_tool" data-url="https://louderthanwar.com/destination-lonely-nervous-breakdown-album-review/"></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_5e2cba4b60cb2_rand td_block_template_1 "><style>/* custom css */
.td_uid_3_5e2cba4b60cb2_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5e2cba4b60cb2_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="6196175909"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="6196175909"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="6196175909"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7609556727854057" data-ad-slot="6196175909"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://louderthanwar.com/tag/france/">France</a></li><li><a href="https://louderthanwar.com/tag/garage-psych/">Garage Psych</a></li><li><a href="https://louderthanwar.com/tag/garage-punk/">Garage Punk</a></li><li><a href="https://louderthanwar.com/tag/the-stooges/">the stooges</a></li></ul></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://louderthanwar.com/behemoth-manchester-arena-live-photo-review/">Behemoth: Manchester Arena &#8211; live photo review</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://louderthanwar.com/kim-wilde-kim-wilde-select-catch-as-catch-can-album-review/">Kim Wilde &#8211; Kim Wilde/Select/Catch As Catch Can &#8211; album review</a></div></div></div><div class="author-box-wrap"><a href="https://louderthanwar.com/author/nathan-whittle/"><img src="https://secure.gravatar.com/avatar/0480d7b87838325317f692920c78abb7?s=96&#038;d=mm&#038;r=pg" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://louderthanwar.com/author/nathan-whittle/">Nathan Whittle</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nathan Whittle"></span><meta itemprop="datePublished" content="2020-01-25T17:48:13+00:00"><meta itemprop="dateModified" content="2020-01-25T17:48:13+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://louderthanwar.com/destination-lonely-nervous-breakdown-album-review/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://louderthanwar.com/wp-content/uploads/2019/08/louder-than-war-logo.png"></span><meta itemprop="name" content="Louder Than War"></span><meta itemprop="headline " content="Destination Lonely: Nervous Breakdown - album review"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://louderthanwar.com/wp-content/uploads/2020/01/Destination-Lonely.jpg"><meta itemprop="width" content="480"><meta itemprop="height" content="480"></span></footer><div class="td_block_wrap td_block_related_posts td_uid_4_5e2cba4b615d1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5e2cba4b615d1" ><script>var block_td_uid_4_5e2cba4b615d1 = new tdBlock();
block_td_uid_4_5e2cba4b615d1.id = "td_uid_4_5e2cba4b615d1";
block_td_uid_4_5e2cba4b615d1.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5e2cba4b615d1_rand","td_column_number":3,"live_filter_cur_post_id":318469,"live_filter_cur_post_author":"920","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e2cba4b615d1_rand","tdc_css_class_style":"td_uid_4_5e2cba4b615d1_rand_style"}';
block_td_uid_4_5e2cba4b615d1.td_column_number = "3";
block_td_uid_4_5e2cba4b615d1.block_type = "td_block_related_posts";
block_td_uid_4_5e2cba4b615d1.post_count = "3";
block_td_uid_4_5e2cba4b615d1.found_posts = "23397";
block_td_uid_4_5e2cba4b615d1.header_color = "";
block_td_uid_4_5e2cba4b615d1.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e2cba4b615d1.max_num_pages = "7799";
tdBlocksArray.push(block_td_uid_4_5e2cba4b615d1);</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5e2cba4b72ade" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5e2cba4b615d1" href="#">RELATED ARTICLES</a><a id="td_uid_6_5e2cba4b72b18" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5e2cba4b615d1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e2cba4b615d1 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://louderthanwar.com/fred-deakin-fred-deakin-presents-the-lasters-album-review/" rel="bookmark" class="td-image-wrap" title="Fred Deakin: Fred Deakin Presents The Lasters &#8211; album review"><img width="218" height="150" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/01/Lasters-General-Press-Image-218x150.jpeg"  srcset="https://louderthanwar.com/wp-content/uploads/2020/01/Lasters-General-Press-Image-218x150.jpeg 218w, https://louderthanwar.com/wp-content/uploads/2020/01/Lasters-General-Press-Image-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Fred Deakin: Fred Deakin Presents The Lasters &#8211; album review" /></a></div> <a href="https://louderthanwar.com/music/reviews/album-reviews/" class="td-post-category">Album Reviews</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/fred-deakin-fred-deakin-presents-the-lasters-album-review/" rel="bookmark" title="Fred Deakin: Fred Deakin Presents The Lasters &#8211; album review">Fred Deakin: Fred Deakin Presents The Lasters &#8211; album review</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://louderthanwar.com/sissy-space-echo-the-invisible-collaborators-the-edible-eyes-split-single/" rel="bookmark" class="td-image-wrap" title="Sissy Space Echo &amp; The Invisible Collaborators/The Edible Eyes &#8211; Split single"><img width="218" height="150" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/01/Sissy-218x150.jpg"  srcset="https://louderthanwar.com/wp-content/uploads/2020/01/Sissy-218x150.jpg 218w, https://louderthanwar.com/wp-content/uploads/2020/01/Sissy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Sissy Space Echo 7 The Invisible Collaborators single cover" title="Sissy Space Echo &amp; The Invisible Collaborators/The Edible Eyes &#8211; Split single" /></a></div> <a href="https://louderthanwar.com/blogs/" class="td-post-category">Blogs</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/sissy-space-echo-the-invisible-collaborators-the-edible-eyes-split-single/" rel="bookmark" title="Sissy Space Echo &amp; The Invisible Collaborators/The Edible Eyes &#8211; Split single">Sissy Space Echo &amp; The Invisible Collaborators/The Edible Eyes &#8211; Split single</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://louderthanwar.com/various-a-slight-disturbance-in-my-mind-album-review/" rel="bookmark" class="td-image-wrap" title="Various &#8211; A Slight Disturbance In My Mind &#8211; album review"><img width="218" height="150" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/01/A-Slight-218x150.jpg"  srcset="https://louderthanwar.com/wp-content/uploads/2020/01/A-Slight-218x150.jpg 218w, https://louderthanwar.com/wp-content/uploads/2020/01/A-Slight-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Various &#8211; A Slight Disturbance In My Mind &#8211; album review" /></a></div> <a href="https://louderthanwar.com/music/reviews/album-reviews/" class="td-post-category">Album Reviews</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/various-a-slight-disturbance-in-my-mind-album-review/" rel="bookmark" title="Various &#8211; A Slight Disturbance In My Mind &#8211; album review">Various &#8211; A Slight Disturbance In My Mind &#8211; album review</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e2cba4b615d1" data-td_block_id="td_uid_4_5e2cba4b615d1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e2cba4b615d1" data-td_block_id="td_uid_4_5e2cba4b615d1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/destination-lonely-nervous-breakdown-album-review/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://louderthanwar.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1200667468" class="gglcptch_recaptcha"></div> <noscript><div style="width: 302px;"><div style="width: 302px; height: 422px; position: relative;"><div style="width: 302px; height: 422px; position: absolute;"> <iframe src="https://www.google.com/recaptcha/api/fallback?k=6LejK0gUAAAAAKTHKs87_4G9yDv39wfKGHlsdEDN" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe></div></div><div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;"><textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea></div></div> </noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='318469' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3182a2721a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="83"/></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_5e2cba4b74315_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">38,903</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/louderthanwar"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">35,726</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/louderthanwar"  target="_blank" >Follow</a></span></div></div></div></div><aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>CATEGORIES</span></h4><form action="https://louderthanwar.com" method="get"><label class="screen-reader-text" for="cat">CATEGORIES</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="8286">80&#8217;s Reviews&nbsp;&nbsp;(64)</option><option class="level-0" value="8656">Acoustic Reviews&nbsp;&nbsp;(196)</option><option class="level-0" value="5533">Adam Ant&nbsp;&nbsp;(19)</option><option class="level-0" value="7307">Adele&nbsp;&nbsp;(10)</option><option class="level-0" value="5536">Alabama Shakes&nbsp;&nbsp;(4)</option><option class="level-0" value="235">Album Reviews&nbsp;&nbsp;(5,213)</option><option class="level-0" value="10567">Alt Rock News&nbsp;&nbsp;(66)</option><option class="level-0" value="8331">Alt Rock Reviews&nbsp;&nbsp;(496)</option><option class="level-0" value="5550">alt-J&nbsp;&nbsp;(7)</option><option class="level-0" value="9640">Alt-Rock Interviews&nbsp;&nbsp;(79)</option><option class="level-0" value="11024">Ambient Electronica News&nbsp;&nbsp;(43)</option><option class="level-0" value="22701">Ambient Reviews&nbsp;&nbsp;(14)</option><option class="level-0" value="8369">Americana Reviews&nbsp;&nbsp;(111)</option><option class="level-0" value="11132">Amy Winehouse&nbsp;&nbsp;(1)</option><option class="level-0" value="7102">Arcade Fire&nbsp;&nbsp;(12)</option><option class="level-0" value="7568">Architects&nbsp;&nbsp;(3)</option><option class="level-0" value="12339">ArcTanGent Festival&nbsp;&nbsp;(1)</option><option class="level-0" value="5514">Arctic Monkeys&nbsp;&nbsp;(19)</option><option class="level-0" value="5553">Ash&nbsp;&nbsp;(8)</option><option class="level-0" value="5516">At The Drive In&nbsp;&nbsp;(4)</option><option class="level-0" value="229">Australia&nbsp;&nbsp;(40)</option><option class="level-0" value="4313">Author Interviews&nbsp;&nbsp;(9)</option><option class="level-0" value="7103">Axl Rose&nbsp;&nbsp;(4)</option><option class="level-0" value="7110">Azealia Banks&nbsp;&nbsp;(2)</option><option class="level-0" value="13322">Baby Strange&nbsp;&nbsp;(2)</option><option class="level-0" value="4314">Band Interviews&nbsp;&nbsp;(113)</option><option class="level-0" value="7106">Band Of Skulls&nbsp;&nbsp;(5)</option><option class="level-0" value="4194">Bands&nbsp;&nbsp;(8,886)</option><option class="level-0" value="13060">Bat Bike&nbsp;&nbsp;(4)</option><option class="level-0" value="7569">Beady Eye&nbsp;&nbsp;(9)</option><option class="level-0" value="11245">Beak&nbsp;&nbsp;(6)</option><option class="level-0" value="13489">Bearded Theory&nbsp;&nbsp;(9)</option><option class="level-0" value="7107">Beastie Boys&nbsp;&nbsp;(9)</option><option class="level-0" value="374">Best of the Web&nbsp;&nbsp;(136)</option><option class="level-0" value="12275">Bestival&nbsp;&nbsp;(4)</option><option class="level-0" value="7108">Beyonce&nbsp;&nbsp;(3)</option><option class="level-0" value="7109">Billy Idol&nbsp;&nbsp;(5)</option><option class="level-0" value="10634">Bingley Music Live&nbsp;&nbsp;(2)</option><option class="level-0" value="7111">Bjork&nbsp;&nbsp;(15)</option><option class="level-0" value="74">Black Flag&nbsp;&nbsp;(25)</option><option class="level-0" value="7112">Black Keys&nbsp;&nbsp;(13)</option><option class="level-0" value="9378">Black Metal Interviews&nbsp;&nbsp;(8)</option><option class="level-0" value="10568">Black Metal News&nbsp;&nbsp;(9)</option><option class="level-0" value="8969">Black Metal Reviews&nbsp;&nbsp;(53)</option><option class="level-0" value="8923">Black Rebel Motorcycle Club&nbsp;&nbsp;(4)</option><option class="level-0" value="7113">Black Sabbath&nbsp;&nbsp;(15)</option><option class="level-0" value="11782">Blancmange&nbsp;&nbsp;(3)</option><option class="level-0" value="7114">Blink-182&nbsp;&nbsp;(5)</option><option class="level-0" value="5566">Bloc Party&nbsp;&nbsp;(9)</option><option class="level-0" value="3">Blogs&nbsp;&nbsp;(9,299)</option><option class="level-0" value="7115">Blondie&nbsp;&nbsp;(11)</option><option class="level-0" value="7116">Blood Red Shoes&nbsp;&nbsp;(1)</option><option class="level-0" value="17282">Bluedot&nbsp;&nbsp;(8)</option><option class="level-0" value="9986">Blues&nbsp;&nbsp;(85)</option><option class="level-0" value="11499">Blur&nbsp;&nbsp;(3)</option><option class="level-0" value="11722">Boards of Canada&nbsp;&nbsp;(3)</option><option class="level-0" value="7117">Bob Dylan&nbsp;&nbsp;(32)</option><option class="level-0" value="7118">Bob Marley&nbsp;&nbsp;(11)</option><option class="level-0" value="5573">Bombay Bicycle Club&nbsp;&nbsp;(4)</option><option class="level-0" value="10759">Book Reviews&nbsp;&nbsp;(132)</option><option class="level-0" value="887">Books UK&nbsp;&nbsp;(247)</option><option class="level-0" value="10615">Boomtown Festival&nbsp;&nbsp;(2)</option><option class="level-0" value="7119">Bow Wow Wow&nbsp;&nbsp;(3)</option><option class="level-0" value="13500">Bowling For Soup&nbsp;&nbsp;(2)</option><option class="level-0" value="13374">Breakfast Muff&nbsp;&nbsp;(2)</option><option class="level-0" value="7120">Bring Me The Horizon&nbsp;&nbsp;(6)</option><option class="level-0" value="11078">Bristol Music News&nbsp;&nbsp;(48)</option><option class="level-0" value="5521">British Sea Power&nbsp;&nbsp;(16)</option><option class="level-0" value="7181">Britpop News&nbsp;&nbsp;(27)</option><option class="level-0" value="7881">Britpop Reviews&nbsp;&nbsp;(43)</option><option class="level-0" value="20522">Brix &amp; The Extricated&nbsp;&nbsp;(4)</option><option class="level-0" value="5565">Bruce Springsteen&nbsp;&nbsp;(13)</option><option class="level-0" value="11250">Bryan Drummond&nbsp;&nbsp;(1)</option><option class="level-0" value="5548">Buzzcocks&nbsp;&nbsp;(37)</option><option class="level-0" value="12135">Cambridge Folk Festival&nbsp;&nbsp;(1)</option><option class="level-0" value="12136">Cambridge Folk Festival&nbsp;&nbsp;(1)</option><option class="level-0" value="10575">Camp Bestival&nbsp;&nbsp;(4)</option><option class="level-0" value="6076">Campaigns&nbsp;&nbsp;(135)</option><option class="level-0" value="10003">Canada&nbsp;&nbsp;(57)</option><option class="level-0" value="7121">Cancer Bats&nbsp;&nbsp;(2)</option><option class="level-0" value="14163">Cappadox Festival&nbsp;&nbsp;(7)</option><option class="level-0" value="7122">Charlie Boyer &amp; The Voyeurs&nbsp;&nbsp;(3)</option><option class="level-0" value="11591">Cherry Red&nbsp;&nbsp;(4)</option><option class="level-0" value="9685">China&nbsp;&nbsp;(6)</option><option class="level-0" value="11786">China Crisis&nbsp;&nbsp;(1)</option><option class="level-0" value="11783">Chvrches&nbsp;&nbsp;(1)</option><option class="level-0" value="22737">Cinema news&nbsp;&nbsp;(2)</option><option class="level-0" value="4317">Classic Rock Interviews&nbsp;&nbsp;(20)</option><option class="level-0" value="4270">Classic Rock News&nbsp;&nbsp;(46)</option><option class="level-0" value="10194">Classic Rock News&nbsp;&nbsp;(8)</option><option class="level-0" value="7882">Classic Rock Reviews&nbsp;&nbsp;(140)</option><option class="level-0" value="12355">Classicworks&nbsp;&nbsp;(4)</option><option class="level-0" value="13054">Clutch&nbsp;&nbsp;(1)</option><option class="level-0" value="7201">Coachella&nbsp;&nbsp;(1)</option><option class="level-0" value="7123">Coldplay&nbsp;&nbsp;(23)</option><option class="level-0" value="4307">Comedian Interviews&nbsp;&nbsp;(6)</option><option class="level-0" value="9316">Comedy&nbsp;&nbsp;(24)</option><option class="level-0" value="438">Competitions&nbsp;&nbsp;(3)</option><option class="level-0" value="11755">Country&nbsp;&nbsp;(45)</option><option class="level-0" value="1992">Damnation Festival&nbsp;&nbsp;(5)</option><option class="level-0" value="7124">Damon Albarn&nbsp;&nbsp;(12)</option><option class="level-0" value="12605">Dance&nbsp;&nbsp;(24)</option><option class="level-0" value="12606">Dance music&nbsp;&nbsp;(39)</option><option class="level-0" value="6928">David Bowie&nbsp;&nbsp;(12)</option><option class="level-0" value="7125">Dead Kennedys&nbsp;&nbsp;(10)</option><option class="level-0" value="10279">Delta Echo 1 Festival&nbsp;&nbsp;(2)</option><option class="level-0" value="11190">Denovali Records&nbsp;&nbsp;(1)</option><option class="level-0" value="7126">Depeche Mode&nbsp;&nbsp;(23)</option><option class="level-0" value="11780">Depeche Mode&nbsp;&nbsp;(2)</option><option class="level-0" value="11124">DesertFest Festival&nbsp;&nbsp;(1)</option><option class="level-0" value="5542">Dexy&#8217;s Midnight Runners&nbsp;&nbsp;(1)</option><option class="level-0" value="7127">Dinosaur Jr&nbsp;&nbsp;(18)</option><option class="level-0" value="7128">Django Django&nbsp;&nbsp;(8)</option><option class="level-0" value="10513">Doom News&nbsp;&nbsp;(11)</option><option class="level-0" value="4319">Download Festival&nbsp;&nbsp;(21)</option><option class="level-0" value="7133">Doyle &amp; The Fourfathers&nbsp;&nbsp;(1)</option><option class="level-0" value="10544">Dreampop Interviews&nbsp;&nbsp;(5)</option><option class="level-0" value="11682">Drone Interviews&nbsp;&nbsp;(3)</option><option class="level-0" value="10139">Drone News&nbsp;&nbsp;(28)</option><option class="level-0" value="8280">Drone Reviews&nbsp;&nbsp;(173)</option><option class="level-0" value="5524">Dropkick Murphys&nbsp;&nbsp;(6)</option><option class="level-0" value="11175">Drum And Bass News&nbsp;&nbsp;(7)</option><option class="level-0" value="8709">Dub News&nbsp;&nbsp;(18)</option><option class="level-0" value="8505">Dub Reviews&nbsp;&nbsp;(82)</option><option class="level-0" value="7135">Echo &amp; The Bunnymen&nbsp;&nbsp;(11)</option><option class="level-0" value="7204">Edinburgh Fringe&nbsp;&nbsp;(1)</option><option class="level-0" value="7136">Elastica&nbsp;&nbsp;(6)</option><option class="level-0" value="5558">Elbow&nbsp;&nbsp;(17)</option><option class="level-0" value="11167">Electronic Interviews&nbsp;&nbsp;(26)</option><option class="level-0" value="8390">Electronic Music News&nbsp;&nbsp;(310)</option><option class="level-0" value="8842">Electronic Music Reviews&nbsp;&nbsp;(673)</option><option class="level-0" value="7185">Electropop News&nbsp;&nbsp;(66)</option><option class="level-0" value="7137">Elvis&nbsp;&nbsp;(34)</option><option class="level-0" value="7188">Emo Interviews&nbsp;&nbsp;(3)</option><option class="level-0" value="7186">Emo News&nbsp;&nbsp;(10)</option><option class="level-0" value="7883">Emo Reviews&nbsp;&nbsp;(27)</option><option class="level-0" value="7138">Enter Shikari&nbsp;&nbsp;(11)</option><option class="level-0" value="8368">EP Reviews&nbsp;&nbsp;(218)</option><option class="level-0" value="14996">event&nbsp;&nbsp;(10)</option><option class="level-0" value="7572">Everything Everything&nbsp;&nbsp;(8)</option><option class="level-0" value="19417">Exhibition Reviews&nbsp;&nbsp;(4)</option><option class="level-0" value="7783">Exhibitions&nbsp;&nbsp;(16)</option><option class="level-0" value="22626">Experimental&nbsp;&nbsp;(12)</option><option class="level-0" value="10140">Experimental Music News&nbsp;&nbsp;(97)</option><option class="level-0" value="8311">Experimental Reviews&nbsp;&nbsp;(535)</option><option class="level-0" value="13371">Facial Slur&nbsp;&nbsp;(1)</option><option class="level-0" value="10540">Fashion&nbsp;&nbsp;(3)</option><option class="level-0" value="4">Featured&nbsp;&nbsp;(18,085)</option><option class="level-0" value="6892">featured&nbsp;&nbsp;(660)</option><option class="level-0" value="5604">featured, blogs,&nbsp;&nbsp;(199)</option><option class="level-0" value="5599">featured, news&nbsp;&nbsp;(609)</option><option class="level-0" value="5598">featured, news,&nbsp;&nbsp;(236)</option><option class="level-0" value="14217">Festevol&nbsp;&nbsp;(3)</option><option class="level-0" value="22764">festival&nbsp;&nbsp;(12)</option><option class="level-0" value="4296">Festival Reviews&nbsp;&nbsp;(124)</option><option class="level-0" value="4276">Festivals&nbsp;&nbsp;(527)</option><option class="level-0" value="11810">Festive Fifty&nbsp;&nbsp;(1)</option><option class="level-0" value="10479">FIB (Benicassim)&nbsp;&nbsp;(2)</option><option class="level-0" value="10212">Field Day&nbsp;&nbsp;(9)</option><option class="level-0" value="10383">Film&nbsp;&nbsp;(158)</option><option class="level-0" value="8370">Film / DVD Reviews&nbsp;&nbsp;(168)</option><option class="level-0" value="449">Film and TV&nbsp;&nbsp;(336)</option><option class="level-0" value="4321">Film Festival News&nbsp;&nbsp;(8)</option><option class="level-0" value="4316">Film Interviews&nbsp;&nbsp;(7)</option><option class="level-0" value="4275">Film News&nbsp;&nbsp;(23)</option><option class="level-0" value="19203">Film Reviews&nbsp;&nbsp;(66)</option><option class="level-0" value="6924">Flaming Lips&nbsp;&nbsp;(7)</option><option class="level-0" value="5559">Fleetwood Mac&nbsp;&nbsp;(8)</option><option class="level-0" value="5522">Flogging Molly&nbsp;&nbsp;(2)</option><option class="level-0" value="11176">Focus Wales Festival&nbsp;&nbsp;(4)</option><option class="level-0" value="7189">Folk Interviews&nbsp;&nbsp;(29)</option><option class="level-0" value="7190">Folk Music News&nbsp;&nbsp;(52)</option><option class="level-0" value="11325">Folk News&nbsp;&nbsp;(18)</option><option class="level-0" value="7884">Folk Reviews&nbsp;&nbsp;(364)</option><option class="level-0" value="5584">Foo Fighters&nbsp;&nbsp;(7)</option><option class="level-0" value="288">Football&nbsp;&nbsp;(10)</option><option class="level-0" value="14568">Frank Carter and the Rattlesnakes&nbsp;&nbsp;(6)</option><option class="level-0" value="5575">Frank Turner&nbsp;&nbsp;(17)</option><option class="level-0" value="7021">Funeral For A Friend&nbsp;&nbsp;(3)</option><option class="level-0" value="10835">Funk Reviews&nbsp;&nbsp;(43)</option><option class="level-0" value="7315">Garage Rock&nbsp;&nbsp;(185)</option><option class="level-0" value="7200">Garage Rock Interviews&nbsp;&nbsp;(20)</option><option class="level-0" value="7199">Garage Rock News&nbsp;&nbsp;(42)</option><option class="level-0" value="9603">Germany&nbsp;&nbsp;(26)</option><option class="level-0" value="10716">Glam&nbsp;&nbsp;(8)</option><option class="level-0" value="12335">Glam rock interviews&nbsp;&nbsp;(5)</option><option class="level-0" value="9616">Glam Rock Reviews&nbsp;&nbsp;(17)</option><option class="level-0" value="15650">Glasgow&nbsp;&nbsp;(4)</option><option class="level-0" value="868">Glastonbury&nbsp;&nbsp;(17)</option><option class="level-0" value="7139">Glasvegas&nbsp;&nbsp;(4)</option><option class="level-0" value="13370">Goat Girl&nbsp;&nbsp;(2)</option><option class="level-0" value="6971">Goldblade&nbsp;&nbsp;(10)</option><option class="level-0" value="7140">Gorillaz&nbsp;&nbsp;(7)</option><option class="level-0" value="7195">Goth Interviews&nbsp;&nbsp;(9)</option><option class="level-0" value="7196">Goth News&nbsp;&nbsp;(22)</option><option class="level-0" value="9920">Goth Reviews&nbsp;&nbsp;(41)</option><option class="level-0" value="7141">Graham Coxon&nbsp;&nbsp;(5)</option><option class="level-0" value="7142">Grateful Dead&nbsp;&nbsp;(2)</option><option class="level-0" value="7930">Great Escape&nbsp;&nbsp;(3)</option><option class="level-0" value="11823">Greece&nbsp;&nbsp;(1)</option><option class="level-0" value="11824">Greece&nbsp;&nbsp;(4)</option><option class="level-0" value="5523">Green Day&nbsp;&nbsp;(16)</option><option class="level-0" value="11027">Grunge Interviews&nbsp;&nbsp;(11)</option><option class="level-0" value="8470">Grunge Reviews&nbsp;&nbsp;(74)</option><option class="level-0" value="7143">Half Man Half Biscuit&nbsp;&nbsp;(3)</option><option class="level-0" value="14241">Handmade Festival&nbsp;&nbsp;(2)</option><option class="level-0" value="5564">Happy Mondays&nbsp;&nbsp;(22)</option><option class="level-0" value="13480">hard rock&nbsp;&nbsp;(11)</option><option class="level-0" value="10510">Hardcore Interviews&nbsp;&nbsp;(6)</option><option class="level-0" value="9917">Hardcore News&nbsp;&nbsp;(37)</option><option class="level-0" value="8092">Hardcore Reviews&nbsp;&nbsp;(122)</option><option class="level-0" value="13961">Heavy metal&nbsp;&nbsp;(12)</option><option class="level-0" value="4268">Heavy Metal News&nbsp;&nbsp;(30)</option><option class="level-0" value="7885">Heavy Metal Reviews&nbsp;&nbsp;(89)</option><option class="level-0" value="4308">Hip Hop Interviews&nbsp;&nbsp;(11)</option><option class="level-0" value="4271">Hip Hop News&nbsp;&nbsp;(63)</option><option class="level-0" value="7886">Hip Hop Reviews&nbsp;&nbsp;(99)</option><option class="level-0" value="10384">Hit The Deck Festival&nbsp;&nbsp;(1)</option><option class="level-0" value="11565">Houndstooth&nbsp;&nbsp;(1)</option><option class="level-0" value="7144">I Am Kloot&nbsp;&nbsp;(15)</option><option class="level-0" value="7145">Ian Brown&nbsp;&nbsp;(16)</option><option class="level-0" value="7146">Iggy &amp; The Stooges&nbsp;&nbsp;(2)</option><option class="level-0" value="5557">Iggy Pop&nbsp;&nbsp;(22)</option><option class="level-0" value="12629">Independent record labels&nbsp;&nbsp;(24)</option><option class="level-0" value="4309">Indie Interviews&nbsp;&nbsp;(110)</option><option class="level-0" value="4265">Indie Music News&nbsp;&nbsp;(277)</option><option class="level-0" value="10706">Indie Pop Reviews&nbsp;&nbsp;(285)</option><option class="level-0" value="7887">Indie Reviews&nbsp;&nbsp;(875)</option><option class="level-0" value="10141">Indietracks Festival&nbsp;&nbsp;(19)</option><option class="level-0" value="2162">Indonesia&nbsp;&nbsp;(6)</option><option class="level-0" value="10899">Industrial Metal News&nbsp;&nbsp;(11)</option><option class="level-0" value="10423">Industrial Music Interviews&nbsp;&nbsp;(9)</option><option class="level-0" value="6723">Industrial Music News&nbsp;&nbsp;(69)</option><option class="level-0" value="7888">Industrial Music Reviews&nbsp;&nbsp;(83)</option><option class="level-0" value="5561">Inspiral Carpets&nbsp;&nbsp;(24)</option><option class="level-0" value="9558">International music&nbsp;&nbsp;(573)</option><option class="level-0" value="12870">Interview&nbsp;&nbsp;(54)</option><option class="level-0" value="11246">Invada&nbsp;&nbsp;(64)</option><option class="level-0" value="9658">Ireland&nbsp;&nbsp;(24)</option><option class="level-0" value="5537">Iron Maiden&nbsp;&nbsp;(8)</option><option class="level-0" value="14267">Italy&nbsp;&nbsp;(3)</option><option class="level-0" value="5544">Jack White&nbsp;&nbsp;(17)</option><option class="level-0" value="5742">Jake Bugg&nbsp;&nbsp;(11)</option><option class="level-0" value="5509">Jane&#8217;s Addiction&nbsp;&nbsp;(4)</option><option class="level-0" value="9721">Japan&nbsp;&nbsp;(22)</option><option class="level-0" value="7147">Jarvis Cocker&nbsp;&nbsp;(7)</option><option class="level-0" value="10264">Jazz News&nbsp;&nbsp;(8)</option><option class="level-0" value="9812">Jazz reviews&nbsp;&nbsp;(112)</option><option class="level-0" value="7148">Jimi Hendrix&nbsp;&nbsp;(6)</option><option class="level-0" value="23838">John&nbsp;&nbsp;(1)</option><option class="level-0" value="11324">John Cooper Clarke&nbsp;&nbsp;(3)</option><option class="level-0" value="7149">John Lennon&nbsp;&nbsp;(18)</option><option class="level-0" value="12154">John Peel&nbsp;&nbsp;(5)</option><option class="level-0" value="5504">Johnny Marr&nbsp;&nbsp;(23)</option><option class="level-0" value="7129">Johnny Rotten&nbsp;&nbsp;(11)</option><option class="level-0" value="7152">Joy Division&nbsp;&nbsp;(74)</option><option class="level-0" value="5531">Kaiser Chiefs&nbsp;&nbsp;(8)</option><option class="level-0" value="5526">Kasabian&nbsp;&nbsp;(15)</option><option class="level-0" value="7153">Kate Bush&nbsp;&nbsp;(17)</option><option class="level-0" value="7209">Kendal Calling&nbsp;&nbsp;(14)</option><option class="level-0" value="5532">Killing Joke&nbsp;&nbsp;(24)</option><option class="level-0" value="13319">Kindest of Thieves&nbsp;&nbsp;(1)</option><option class="level-0" value="7154">Kings Of Leon&nbsp;&nbsp;(4)</option><option class="level-0" value="7155">Kiss&nbsp;&nbsp;(8)</option><option class="level-0" value="8918">Kraftwerk&nbsp;&nbsp;(4)</option><option class="level-0" value="12045">Kurt Vile&nbsp;&nbsp;(2)</option><option class="level-0" value="12076">Larmer Tree Festival&nbsp;&nbsp;(5)</option><option class="level-0" value="4278">Latitude&nbsp;&nbsp;(1)</option><option class="level-0" value="7157">Led Zeppelin&nbsp;&nbsp;(30)</option><option class="level-0" value="7158">Lee Scratch Perry&nbsp;&nbsp;(4)</option><option class="level-0" value="4284">Leeds Festival&nbsp;&nbsp;(5)</option><option class="level-0" value="13004">Levellers&nbsp;&nbsp;(4)</option><option class="level-0" value="13062">Lewis Idle&nbsp;&nbsp;(1)</option><option class="level-0" value="5510">Liam Gallagher&nbsp;&nbsp;(10)</option><option class="level-0" value="46">Live Reviews&nbsp;&nbsp;(4,515)</option><option class="level-0" value="14964">Liverpool International Festival of Psychedelia&nbsp;&nbsp;(3)</option><option class="level-0" value="8695">Lo-fi reviews&nbsp;&nbsp;(119)</option><option class="level-0" value="22013">LOUD WOMEN&nbsp;&nbsp;(5)</option><option class="level-0" value="17470">LOUD WOMEN Fest&nbsp;&nbsp;(9)</option><option class="level-0" value="12120">Low&nbsp;&nbsp;(1)</option><option class="level-0" value="2049">LTW Gig Guide&nbsp;&nbsp;(30)</option><option class="level-0" value="10">LTW TV&nbsp;&nbsp;(18)</option><option class="level-0" value="13471">Lunar Festival&nbsp;&nbsp;(1)</option><option class="level-0" value="10247">Madchester Interviews&nbsp;&nbsp;(24)</option><option class="level-0" value="10388">Madchester Reviews&nbsp;&nbsp;(64)</option><option class="level-0" value="11251">Mala In Cuba&nbsp;&nbsp;(1)</option><option class="level-0" value="10216">Manchester Music News&nbsp;&nbsp;(152)</option><option class="level-0" value="5545">Manic Street Preachers&nbsp;&nbsp;(17)</option><option class="level-0" value="5579">Marilyn Manson&nbsp;&nbsp;(16)</option><option class="level-0" value="12315">Massive Attack&nbsp;&nbsp;(3)</option><option class="level-0" value="5572">Maximo Park&nbsp;&nbsp;(12)</option><option class="level-0" value="12857">Meatraffle&nbsp;&nbsp;(2)</option><option class="level-0" value="8805">Metal Interviews&nbsp;&nbsp;(34)</option><option class="level-0" value="4267">Metal Music News&nbsp;&nbsp;(52)</option><option class="level-0" value="7892">Metal Reviews&nbsp;&nbsp;(134)</option><option class="level-0" value="5547">Metallica&nbsp;&nbsp;(15)</option><option class="level-0" value="5540">Miles Kane&nbsp;&nbsp;(3)</option><option class="level-0" value="7150">Misfits&nbsp;&nbsp;(13)</option><option class="level-0" value="12126">Mod Interviews&nbsp;&nbsp;(4)</option><option class="level-0" value="11046">Mod Reviews&nbsp;&nbsp;(16)</option><option class="level-0" value="22426">Modern Classical&nbsp;&nbsp;(2)</option><option class="level-0" value="11808">Morgan Louis&nbsp;&nbsp;(1)</option><option class="level-0" value="5570">Morissey&nbsp;&nbsp;(4)</option><option class="level-0" value="11226">Morrisey&nbsp;&nbsp;(3)</option><option class="level-0" value="5512">Motorhead&nbsp;&nbsp;(18)</option><option class="level-0" value="5569">Mumford &amp; Sons&nbsp;&nbsp;(3)</option><option class="level-0" value="7160">Muse&nbsp;&nbsp;(14)</option><option class="level-0" value="5">Music&nbsp;&nbsp;(13,631)</option><option class="level-0" value="4318">Music Festival News&nbsp;&nbsp;(13)</option><option class="level-0" value="3154">Music from the World&nbsp;&nbsp;(165)</option><option class="level-0" value="4274">Music Industry News&nbsp;&nbsp;(19)</option><option class="level-0" value="11">Music Interviews&nbsp;&nbsp;(1,881)</option><option class="level-0" value="4266">Music News&nbsp;&nbsp;(765)</option><option class="level-0" value="13190">Music News&nbsp;&nbsp;(192)</option><option class="level-0" value="9">Music Reviews&nbsp;&nbsp;(6,211)</option><option class="level-0" value="11519">Music Video&nbsp;&nbsp;(106)</option><option class="level-0" value="15056">Musicians Against Homelessness&nbsp;&nbsp;(1)</option><option class="level-0" value="1892">My Bloody Valentine&nbsp;&nbsp;(29)</option><option class="level-0" value="7574">My Chemical Romance&nbsp;&nbsp;(3)</option><option class="level-0" value="11448">My Morning Jacket&nbsp;&nbsp;(1)</option><option class="level-0" value="23872">Neighbourhood Festival&nbsp;&nbsp;(2)</option><option class="level-0" value="6">New Artist&nbsp;&nbsp;(2,196)</option><option class="level-0" value="2253">New band of the day&nbsp;&nbsp;(374)</option><option class="level-0" value="13429">New Music&nbsp;&nbsp;(267)</option><option class="level-0" value="5574">New Order&nbsp;&nbsp;(51)</option><option class="level-0" value="23092">New Releases&nbsp;&nbsp;(34)</option><option class="level-0" value="464">New York Dolls&nbsp;&nbsp;(1)</option><option class="level-0" value="9770">New Zealand&nbsp;&nbsp;(10)</option><option class="level-0" value="7">News&nbsp;&nbsp;(7,999)</option><option class="level-0" value="6923">Nick Cave&nbsp;&nbsp;(37)</option><option class="level-0" value="7161">Nine Black Alps&nbsp;&nbsp;(5)</option><option class="level-0" value="7162">Nine Inch Nails&nbsp;&nbsp;(13)</option><option class="level-0" value="12313">Ninja Tune&nbsp;&nbsp;(1)</option><option class="level-0" value="7575">Nirvana&nbsp;&nbsp;(46)</option><option class="level-0" value="13065">No Cars&nbsp;&nbsp;(1)</option><option class="level-0" value="10422">No Wave News&nbsp;&nbsp;(10)</option><option class="level-0" value="5511">Noel Gallagher&nbsp;&nbsp;(22)</option><option class="level-0" value="5554">NOFX&nbsp;&nbsp;(3)</option><option class="level-0" value="9196">Noise Interview&nbsp;&nbsp;(13)</option><option class="level-0" value="9638">Noise Reviews&nbsp;&nbsp;(135)</option><option class="level-0" value="10293">Noise Rock News&nbsp;&nbsp;(24)</option><option class="level-0" value="10092">Northern Soul News&nbsp;&nbsp;(3)</option><option class="level-0" value="5527">Oasis&nbsp;&nbsp;(55)</option><option class="level-0" value="5580">Of Monsters &amp; Men&nbsp;&nbsp;(2)</option><option class="level-0" value="8093">Oi! Reviews&nbsp;&nbsp;(6)</option><option class="level-0" value="5940">open letter to&#8230;&nbsp;&nbsp;(7)</option><option class="level-0" value="10850">Pacific Islands&nbsp;&nbsp;(2)</option><option class="level-0" value="7164">Palma Violets&nbsp;&nbsp;(10)</option><option class="level-0" value="7577">Panic! At The Disco&nbsp;&nbsp;(3)</option><option class="level-0" value="10474">Parklife&nbsp;&nbsp;(6)</option><option class="level-0" value="21667">Paul McCartney&nbsp;&nbsp;(1)</option><option class="level-0" value="7578">Paul Weller&nbsp;&nbsp;(15)</option><option class="level-0" value="7165">Pete Doherty&nbsp;&nbsp;(5)</option><option class="level-0" value="7166">Peter Hook&nbsp;&nbsp;(21)</option><option class="level-0" value="12681">Photo review&nbsp;&nbsp;(89)</option><option class="level-0" value="7167">Pink Floyd&nbsp;&nbsp;(27)</option><option class="level-0" value="7168">Pins&nbsp;&nbsp;(9)</option><option class="level-0" value="13061">Pit Ponies&nbsp;&nbsp;(1)</option><option class="level-0" value="13377">Pit Ponies&nbsp;&nbsp;(2)</option><option class="level-0" value="7579">PJ Harvey&nbsp;&nbsp;(23)</option><option class="level-0" value="11620">Planet Mu&nbsp;&nbsp;(2)</option><option class="level-0" value="445">Politics&nbsp;&nbsp;(77)</option><option class="level-0" value="11012">Pop Interviews&nbsp;&nbsp;(22)</option><option class="level-0" value="10246">Pop New&nbsp;&nbsp;(42)</option><option class="level-0" value="14160">Pop Punk Interviews&nbsp;&nbsp;(3)</option><option class="level-0" value="10672">Pop Punk Reviews&nbsp;&nbsp;(11)</option><option class="level-0" value="9656">Pop Reviews&nbsp;&nbsp;(389)</option><option class="level-0" value="10705">Pop-punk Reviews&nbsp;&nbsp;(102)</option><option class="level-0" value="10122">Post Punk Interviews&nbsp;&nbsp;(30)</option><option class="level-0" value="9647">Post Punk Reviews&nbsp;&nbsp;(306)</option><option class="level-0" value="10229">Post Rock News&nbsp;&nbsp;(35)</option><option class="level-0" value="10038">Post-Punk News&nbsp;&nbsp;(107)</option><option class="level-0" value="13735">Post-rock interviews&nbsp;&nbsp;(3)</option><option class="level-0" value="9643">Post-Rock Reviews&nbsp;&nbsp;(157)</option><option class="level-0" value="15665">premier&nbsp;&nbsp;(103)</option><option class="level-0" value="12040">Preview&nbsp;&nbsp;(144)</option><option class="level-0" value="11513">previews&nbsp;&nbsp;(30)</option><option class="level-0" value="7169">Primal Scream&nbsp;&nbsp;(42)</option><option class="level-0" value="13373">Primordial Soup&nbsp;&nbsp;(1)</option><option class="level-0" value="4310">Producer Interviews&nbsp;&nbsp;(12)</option><option class="level-0" value="12588">Prog interviews&nbsp;&nbsp;(6)</option><option class="level-0" value="7889">Progressive Rock Reviews&nbsp;&nbsp;(74)</option><option class="level-0" value="10261">Psych Rock News&nbsp;&nbsp;(38)</option><option class="level-0" value="9193">Psych Rock Reviews&nbsp;&nbsp;(219)</option><option class="level-0" value="13131">Psychedelic Rock Interviews&nbsp;&nbsp;(10)</option><option class="level-0" value="7170">Public Enemy&nbsp;&nbsp;(14)</option><option class="level-0" value="7208">Pukkelpop&nbsp;&nbsp;(1)</option><option class="level-0" value="5520">Pulled Apart By Horses&nbsp;&nbsp;(12)</option><option class="level-0" value="5528">Pulp&nbsp;&nbsp;(15)</option><option class="level-0" value="4311">Punk Interviews&nbsp;&nbsp;(92)</option><option class="level-0" value="4269">Punk News&nbsp;&nbsp;(189)</option><option class="level-0" value="7890">Punk Reviews&nbsp;&nbsp;(404)</option><option class="level-0" value="5568">Pussy Riot&nbsp;&nbsp;(16)</option><option class="level-0" value="7171">Queen&nbsp;&nbsp;(11)</option><option class="level-0" value="7172">Queens Of The Stone Age&nbsp;&nbsp;(10)</option><option class="level-0" value="8">Radio War&nbsp;&nbsp;(9)</option><option class="level-0" value="7173">Radiohead&nbsp;&nbsp;(39)</option><option class="level-0" value="12726">Rag Time&nbsp;&nbsp;(1)</option><option class="level-0" value="7174">Rage Against The Machine&nbsp;&nbsp;(3)</option><option class="level-0" value="5583">Rammstein&nbsp;&nbsp;(10)</option><option class="level-0" value="5224">Ramsbottom&nbsp;&nbsp;(1)</option><option class="level-0" value="5517">Rancid&nbsp;&nbsp;(9)</option><option class="level-0" value="4283">Reading Festival&nbsp;&nbsp;(19)</option><option class="level-0" value="7207">Rebellion Festival&nbsp;&nbsp;(19)</option><option class="level-0" value="10070">Record label interviews&nbsp;&nbsp;(10)</option><option class="level-0" value="11281">Record Store Day&nbsp;&nbsp;(2)</option><option class="level-0" value="7175">Red Hot Chili Peppers&nbsp;&nbsp;(6)</option><option class="level-0" value="11395">Reggae Interviews&nbsp;&nbsp;(3)</option><option class="level-0" value="8708">Reggae News&nbsp;&nbsp;(30)</option><option class="level-0" value="8504">Reggae Reviews&nbsp;&nbsp;(21)</option><option class="level-0" value="8707">Reggae Reviews&nbsp;&nbsp;(91)</option><option class="level-0" value="10830">Reissue Review&nbsp;&nbsp;(43)</option><option class="level-0" value="5582">REM&nbsp;&nbsp;(8)</option><option class="level-0" value="10327">Riot Grrrl News&nbsp;&nbsp;(20)</option><option class="level-0" value="45">RIP&nbsp;&nbsp;(72)</option><option class="level-0" value="13594">Roadkill Records&nbsp;&nbsp;(2)</option><option class="level-0" value="5577">Rob Zombie&nbsp;&nbsp;(3)</option><option class="level-0" value="4312">Rock Interviews&nbsp;&nbsp;(80)</option><option class="level-0" value="4264">Rock News&nbsp;&nbsp;(119)</option><option class="level-0" value="10717">Rock review&nbsp;&nbsp;(12)</option><option class="level-0" value="7891">Rock Reviews&nbsp;&nbsp;(412)</option><option class="level-0" value="5541">Savages&nbsp;&nbsp;(18)</option><option class="level-0" value="7176">Seasick Steve&nbsp;&nbsp;(5)</option><option class="level-0" value="10564">Secret Garden Party Festival&nbsp;&nbsp;(3)</option><option class="level-0" value="7177">Sex Pistols&nbsp;&nbsp;(48)</option><option class="level-0" value="22762">Sharpe&nbsp;&nbsp;(1)</option><option class="level-0" value="18113">Shoegaze&nbsp;&nbsp;(4)</option><option class="level-0" value="18114">Shoegaze News&nbsp;&nbsp;(18)</option><option class="level-0" value="9733">Shoegaze Reviews&nbsp;&nbsp;(82)</option><option class="level-0" value="5552">Sigur Ros&nbsp;&nbsp;(14)</option><option class="level-0" value="5530">Simple Minds&nbsp;&nbsp;(5)</option><option class="level-0" value="16622">Single reviews&nbsp;&nbsp;(156)</option><option class="level-0" value="11758">Siouxsie and the Banshees&nbsp;&nbsp;(3)</option><option class="level-0" value="8279">Ska Review&nbsp;&nbsp;(18)</option><option class="level-0" value="20489">Sleaford Mods&nbsp;&nbsp;(3)</option><option class="level-0" value="5555">Smashing Pumpkins&nbsp;&nbsp;(5)</option><option class="level-0" value="21096">Snotcore&nbsp;&nbsp;(2)</option><option class="level-0" value="5578">Social Distortion&nbsp;&nbsp;(2)</option><option class="level-0" value="15063">Solanas&#8217; Sons&nbsp;&nbsp;(1)</option><option class="level-0" value="4282">Sonar Festival&nbsp;&nbsp;(3)</option><option class="level-0" value="7178">Sonic Youth&nbsp;&nbsp;(39)</option><option class="level-0" value="1237">Sonisphere&nbsp;&nbsp;(9)</option><option class="level-0" value="12498">Soul News&nbsp;&nbsp;(1)</option><option class="level-0" value="11616">Sound City&nbsp;&nbsp;(15)</option><option class="level-0" value="10929">Soundtrack Reviews&nbsp;&nbsp;(36)</option><option class="level-0" value="5539">Spiritualized&nbsp;&nbsp;(12)</option><option class="level-0" value="10581">Split Festival&nbsp;&nbsp;(3)</option><option class="level-0" value="10597">Spoken Word Reviews&nbsp;&nbsp;(25)</option><option class="level-0" value="6095">sport&nbsp;&nbsp;(8)</option><option class="level-0" value="11239">Squarepusher&nbsp;&nbsp;(2)</option><option class="level-0" value="10534">Standon Calling Festival&nbsp;&nbsp;(7)</option><option class="level-0" value="13586">Steve Thompson and The Incidents&nbsp;&nbsp;(1)</option><option class="level-0" value="7580">Stiff Little Fingers&nbsp;&nbsp;(9)</option><option class="level-0" value="11311">Stoner reviews&nbsp;&nbsp;(11)</option><option class="level-0" value="11668">Stoner Rock Interviews&nbsp;&nbsp;(4)</option><option class="level-0" value="6913">Suede&nbsp;&nbsp;(9)</option><option class="level-0" value="13378">Sugar Daddies&nbsp;&nbsp;(1)</option><option class="level-0" value="13375">Sun Trap&nbsp;&nbsp;(1)</option><option class="level-0" value="12363">Sunset Sons&nbsp;&nbsp;(1)</option><option class="level-0" value="14965">Super Furry Animals&nbsp;&nbsp;(4)</option><option class="level-0" value="16406">Super Weird Happening&nbsp;&nbsp;(1)</option><option class="level-0" value="11713">Supersonic Festival&nbsp;&nbsp;(5)</option><option class="level-0" value="9352">Sŵn Festival&nbsp;&nbsp;(13)</option><option class="level-0" value="10559">Synth Pop Interviews&nbsp;&nbsp;(10)</option><option class="level-0" value="8287">Synth Pop Reviews&nbsp;&nbsp;(140)</option><option class="level-0" value="15095">Taman Shud&nbsp;&nbsp;(1)</option><option class="level-0" value="13376">Tangerines&nbsp;&nbsp;(1)</option><option class="level-0" value="10049">Techno Reviews&nbsp;&nbsp;(61)</option><option class="level-0" value="10385">Temples Festival&nbsp;&nbsp;(4)</option><option class="level-0" value="506">Ten of the best&nbsp;&nbsp;(55)</option><option class="level-0" value="8916">The Beatles&nbsp;&nbsp;(12)</option><option class="level-0" value="13130">The Black Delta Movement&nbsp;&nbsp;(2)</option><option class="level-0" value="23752">The Blinders&nbsp;&nbsp;(24)</option><option class="level-0" value="5513">The Charlatans&nbsp;&nbsp;(20)</option><option class="level-0" value="5535">The Clash&nbsp;&nbsp;(51)</option><option class="level-0" value="5515">The Courteeners&nbsp;&nbsp;(12)</option><option class="level-0" value="5529">The Cribs&nbsp;&nbsp;(14)</option><option class="level-0" value="5551">The Crookes&nbsp;&nbsp;(4)</option><option class="level-0" value="7581">The Cult&nbsp;&nbsp;(13)</option><option class="level-0" value="5534">The Cure&nbsp;&nbsp;(15)</option><option class="level-0" value="8915">The Damned&nbsp;&nbsp;(6)</option><option class="level-0" value="639">The Doors&nbsp;&nbsp;(1)</option><option class="level-0" value="5549">The Enemy&nbsp;&nbsp;(11)</option><option class="level-0" value="11590">The Fall&nbsp;&nbsp;(6)</option><option class="level-0" value="13064">The Fat White Family&nbsp;&nbsp;(1)</option><option class="level-0" value="5571">The Gaslight Anthem&nbsp;&nbsp;(5)</option><option class="level-0" value="5567">The Horrors&nbsp;&nbsp;(25)</option><option class="level-0" value="13168">The Jackobins&nbsp;&nbsp;(2)</option><option class="level-0" value="5563">The Killers&nbsp;&nbsp;(11)</option><option class="level-0" value="5562">The King Blues&nbsp;&nbsp;(5)</option><option class="level-0" value="12075">The levellers&nbsp;&nbsp;(2)</option><option class="level-0" value="8919">The Lovely Eggs&nbsp;&nbsp;(2)</option><option class="level-0" value="1091">The LTW Chart&nbsp;&nbsp;(3)</option><option class="level-0" value="936">The LTW Playlist&nbsp;&nbsp;(11)</option><option class="level-0" value="5556">The March Violets&nbsp;&nbsp;(2)</option><option class="level-0" value="8920">The Membranes&nbsp;&nbsp;(3)</option><option class="level-0" value="5518">The Misfits&nbsp;&nbsp;(3)</option><option class="level-0" value="5538">The Offspring&nbsp;&nbsp;(3)</option><option class="level-0" value="8921">The Prodigy&nbsp;&nbsp;(2)</option><option class="level-0" value="8922">The Prodigy&nbsp;&nbsp;(2)</option><option class="level-0" value="5546">The Ramones&nbsp;&nbsp;(24)</option><option class="level-0" value="8468">The Rolling Stones&nbsp;&nbsp;(6)</option><option class="level-0" value="5503">The Smiths&nbsp;&nbsp;(41)</option><option class="level-0" value="5585">The Stone Roses&nbsp;&nbsp;(74)</option><option class="level-0" value="5519">The Stranglers&nbsp;&nbsp;(22)</option><option class="level-0" value="11282">The Strokes&nbsp;&nbsp;(2)</option><option class="level-0" value="5581">The Vaccines&nbsp;&nbsp;(22)</option><option class="level-0" value="5543">The White Stripes&nbsp;&nbsp;(5)</option><option class="level-0" value="9701">Theatre&nbsp;&nbsp;(43)</option><option class="level-0" value="15236">theatre reviews&nbsp;&nbsp;(11)</option><option class="level-0" value="11855">Throbbing Gristle&nbsp;&nbsp;(12)</option><option class="level-0" value="7131">Tom Waits&nbsp;&nbsp;(22)</option><option class="level-0" value="11779">Top 10&nbsp;&nbsp;(17)</option><option class="level-0" value="5525">Toy&nbsp;&nbsp;(18)</option><option class="level-0" value="12856">Trashmouth&nbsp;&nbsp;(4)</option><option class="level-0" value="119">Travel&nbsp;&nbsp;(16)</option><option class="level-0" value="12314">Trip Hop&nbsp;&nbsp;(2)</option><option class="level-0" value="4277">Truck Festival&nbsp;&nbsp;(4)</option><option class="level-0" value="24128">Trupa Trupa&nbsp;&nbsp;(1)</option><option class="level-0" value="13548">Turf&nbsp;&nbsp;(1)</option><option class="level-0" value="14396">Turkey&nbsp;&nbsp;(7)</option><option class="level-0" value="9103">TUSK Festival&nbsp;&nbsp;(6)</option><option class="level-0" value="17351">TV&nbsp;&nbsp;(4)</option><option class="level-0" value="4315">TV Interviews&nbsp;&nbsp;(6)</option><option class="level-0" value="7132">Twisted Wheel&nbsp;&nbsp;(5)</option><option class="level-0" value="7151">U2&nbsp;&nbsp;(14)</option><option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(366)</option><option class="level-0" value="5980">USA&nbsp;&nbsp;(440)</option><option class="level-0" value="4279">V Festival&nbsp;&nbsp;(6)</option><option class="level-0" value="7104">Velvet Underground&nbsp;&nbsp;(36)</option><option class="level-0" value="8474">Video&nbsp;&nbsp;(176)</option><option class="level-0" value="13052">Villy Raze&nbsp;&nbsp;(1)</option><option class="level-0" value="17231">Visions Festival&nbsp;&nbsp;(3)</option><option class="level-0" value="12604">Vogue&nbsp;&nbsp;(1)</option><option class="level-0" value="10337">Wales Goes Pop&nbsp;&nbsp;(2)</option><option class="level-0" value="10338">Wales Goes Pop&nbsp;&nbsp;(3)</option><option class="level-0" value="11307">Warp Recordings&nbsp;&nbsp;(9)</option><option class="level-0" value="11238">Warp Records&nbsp;&nbsp;(17)</option><option class="level-0" value="8273">Weezer&nbsp;&nbsp;(2)</option><option class="level-0" value="8741">Wickerman Festival&nbsp;&nbsp;(5)</option><option class="level-0" value="12186">Wickham Festival&nbsp;&nbsp;(2)</option><option class="level-0" value="8917">Wilko Johnson&nbsp;&nbsp;(3)</option><option class="level-0" value="14817">WOMAD&nbsp;&nbsp;(2)</option><option class="level-0" value="19211">Wonk News&nbsp;&nbsp;(2)</option><option class="level-0" value="2776">World Music&nbsp;&nbsp;(104)</option><option class="level-0" value="10125">World Music News&nbsp;&nbsp;(10)</option><option class="level-0" value="12869">Yak&nbsp;&nbsp;(2)</option> </select></form> <script type="text/javascript">(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();</script> </aside><div class="td_block_wrap td_block_24 td_block_widget td_uid_8_5e2cba4b7ca94_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5e2cba4b7ca94" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LIVE</span></h4></div><div id=td_uid_8_5e2cba4b7ca94 class="td_block_inner td-column-1 td-opacity-author"><div class="td_module_mx16 td_module_wrap td-animation-stack"><div class="meta-info-container"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/behemoth-manchester-arena-live-photo-review/" rel="bookmark" title="Behemoth: Manchester Arena &#8211; live photo review">Behemoth: Manchester Arena &#8211; live photo review</a></h3><div class="td-info-container"><div class="td-module-image"><div class="td-module-thumb"><a href="https://louderthanwar.com/behemoth-manchester-arena-live-photo-review/" rel="bookmark" class="td-image-wrap" title="Behemoth: Manchester Arena &#8211; live photo review"><img width="356" height="364" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/01/NIK_1085-356x364.jpg"   alt="Behemoth © Melanie Smith" title="Behemoth: Manchester Arena &#8211; live photo review" /></a></div></div><div class="td-item-details"><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-25T13:20:41+00:00" >January 25, 2020</time></span><div class="td-module-comments"><a href="https://louderthanwar.com/behemoth-manchester-arena-live-photo-review/#respond">0</a></div></div><div class="td-excerpt"> Behemoth
Manchester Arena
16th January 2020  These Polish black metallers have been busy supporting the almighty kings of extreme...</div><div class="td-read-more"> <a href="https://louderthanwar.com/behemoth-manchester-arena-live-photo-review/">Read more</a></div></div></div></div></div></div></div><div class="td_block_wrap td_block_24 td_block_widget td_uid_9_5e2cba4b80cf6_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5e2cba4b80cf6" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">INTERVIEWS</span></h4></div><div id=td_uid_9_5e2cba4b80cf6 class="td_block_inner td-column-1 td-opacity-author"><div class="td_module_mx16 td_module_wrap td-animation-stack"><div class="meta-info-container"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/listen-to-this-were-all-aliens-release-optimistic-and-riff-heavy-new-single-get-a-life/" rel="bookmark" title="Listen to This! We&#8217;re All Aliens Release Optimistic and Riff Heavy New Single Get A Life">Listen to This! We&#8217;re All Aliens Release Optimistic and Riff Heavy New Single Get A Life</a></h3><div class="td-info-container"><div class="td-module-image"><div class="td-module-thumb"><a href="https://louderthanwar.com/listen-to-this-were-all-aliens-release-optimistic-and-riff-heavy-new-single-get-a-life/" rel="bookmark" class="td-image-wrap" title="Listen to This! We&#8217;re All Aliens Release Optimistic and Riff Heavy New Single Get A Life"><img width="356" height="364" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/01/04-Were-All-Aliens-pic-1-356x364.jpg"   alt="" title="Listen to This! We&#8217;re All Aliens Release Optimistic and Riff Heavy New Single Get A Life" /></a></div></div><div class="td-item-details"><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-12T10:06:35+00:00" >January 12, 2020</time></span><div class="td-module-comments"><a href="https://louderthanwar.com/listen-to-this-were-all-aliens-release-optimistic-and-riff-heavy-new-single-get-a-life/#respond">0</a></div></div><div class="td-excerpt"> North West four piece We&#039;re All Aiens return with new single Get A Life.  Coming almost a year...</div><div class="td-read-more"> <a href="https://louderthanwar.com/listen-to-this-were-all-aliens-release-optimistic-and-riff-heavy-new-single-get-a-life/">Read more</a></div></div></div></div></div></div></div><div class="td_block_wrap td_block_24 td_block_widget td_uid_10_5e2cba4b83efe_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5e2cba4b83efe" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">NEWS</span></h4></div><div id=td_uid_10_5e2cba4b83efe class="td_block_inner td-column-1 td-opacity-author"><div class="td_module_mx16 td_module_wrap td-animation-stack"><div class="meta-info-container"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/rupauls-dragcon-uk-olympia-london-review/" rel="bookmark" title="RuPaul&#8217;s DragCon UK: Olympia, London &#8211; review">RuPaul&#8217;s DragCon UK: Olympia, London &#8211; review</a></h3><div class="td-info-container"><div class="td-module-image"><div class="td-module-thumb"><a href="https://louderthanwar.com/rupauls-dragcon-uk-olympia-london-review/" rel="bookmark" class="td-image-wrap" title="RuPaul&#8217;s DragCon UK: Olympia, London &#8211; review"><img width="356" height="364" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/01/©-Paul-Grace-9-356x364.jpg"   alt="DragCon UK" title="RuPaul&#8217;s DragCon UK: Olympia, London &#8211; review" /></a></div></div><div class="td-item-details"><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-25T12:44:37+00:00" >January 25, 2020</time></span><div class="td-module-comments"><a href="https://louderthanwar.com/rupauls-dragcon-uk-olympia-london-review/#respond">0</a></div></div><div class="td-excerpt"> DragCon UK
Olympia, London
18 &amp; 19 January 2020  RuPaul&#039;s DragCon came to The Olympia in London for a two-day...</div><div class="td-read-more"> <a href="https://louderthanwar.com/rupauls-dragcon-uk-olympia-london-review/">Read more</a></div></div></div></div></div></div></div><div class="td_block_wrap td_block_24 td_block_widget td_uid_11_5e2cba4b8a8e3_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5e2cba4b8a8e3" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">MEDIA</span></h4></div><div id=td_uid_11_5e2cba4b8a8e3 class="td_block_inner td-column-1 td-opacity-author"><div class="td_module_mx16 td_module_wrap td-animation-stack"><div class="meta-info-container"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/an-unconscious-coupling-rocketman-and-joker-the-double-life-of-film/" rel="bookmark" title="An Unconscious Coupling: Rocketman and Joker &#8211; The Double Life of Film">An Unconscious Coupling: Rocketman and Joker &#8211; The Double Life of Film</a></h3><div class="td-info-container"><div class="td-module-image"><div class="td-module-thumb"><a href="https://louderthanwar.com/an-unconscious-coupling-rocketman-and-joker-the-double-life-of-film/" rel="bookmark" class="td-image-wrap" title="An Unconscious Coupling: Rocketman and Joker &#8211; The Double Life of Film"><img width="356" height="350" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/01/Film-Box-Office-356x350.jpg"   alt="" title="An Unconscious Coupling: Rocketman and Joker &#8211; The Double Life of Film" /></a></div></div><div class="td-item-details"><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-14T07:00:38+00:00" >January 14, 2020</time></span><div class="td-module-comments"><a href="https://louderthanwar.com/an-unconscious-coupling-rocketman-and-joker-the-double-life-of-film/#comments">2</a></div></div><div class="td-excerpt"> What can box-office hits tell us about the human condition?  In the light of their success, Lee Ashworth...</div><div class="td-read-more"> <a href="https://louderthanwar.com/an-unconscious-coupling-rocketman-and-joker-the-double-life-of-film/">Read more</a></div></div></div></div></div></div></div><div class="td_block_wrap td_block_24 td_block_widget td_uid_12_5e2cba4b8c1b2_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5e2cba4b8c1b2" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">FESTIVALS</span></h4></div><div id=td_uid_12_5e2cba4b8c1b2 class="td_block_inner td-column-1 td-opacity-author"><div class="td_module_mx16 td_module_wrap td-animation-stack"><div class="meta-info-container"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/damnation-festival-2019-university-of-leeds-students-union-live-review/" rel="bookmark" title="Damnation Festival 2019: University of Leeds Students Union &#8211; live review">Damnation Festival 2019: University of Leeds Students Union &#8211; live review</a></h3><div class="td-info-container"><div class="td-module-image"><div class="td-module-thumb"><a href="https://louderthanwar.com/damnation-festival-2019-university-of-leeds-students-union-live-review/" rel="bookmark" class="td-image-wrap" title="Damnation Festival 2019: University of Leeds Students Union &#8211; live review"><img width="356" height="364" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2019/12/Damnation-Alcest-1-356x364.jpg"   alt="Alcest on stage at the Damnation Festival" title="Damnation Festival 2019: University of Leeds Students Union &#8211; live review" /></a></div></div><div class="td-item-details"><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-10T23:06:07+00:00" >December 10, 2019</time></span><div class="td-module-comments"><a href="https://louderthanwar.com/damnation-festival-2019-university-of-leeds-students-union-live-review/#respond">0</a></div></div><div class="td-excerpt"> Damnation Festival
University of Leeds Students Union, Leeds
2nd November 2019  The Damnation Festival 2019 celebrated the diverse and extreme...</div><div class="td-read-more"> <a href="https://louderthanwar.com/damnation-festival-2019-university-of-leeds-students-union-live-review/">Read more</a></div></div></div></div></div></div></div><aside class="td_block_template_1 widget widget_media_image"><img width="300" height="250" src="https://louderthanwar.com/wp-content/uploads/2019/08/ltw-magazine.jpg" class="image wp-image-300717  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></aside></div></div></div></article></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_container td_stretch_content_1400"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_14_5e2cba4b8eac4_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_5e2cba4b8eac4" ><script>var block_td_uid_14_5e2cba4b8eac4 = new tdBlock();
block_td_uid_14_5e2cba4b8eac4.id = "td_uid_14_5e2cba4b8eac4";
block_td_uid_14_5e2cba4b8eac4.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_14_5e2cba4b8eac4_rand","tdc_css_class":"td_uid_14_5e2cba4b8eac4_rand","tdc_css_class_style":"td_uid_14_5e2cba4b8eac4_rand_style"}';
block_td_uid_14_5e2cba4b8eac4.td_column_number = "1";
block_td_uid_14_5e2cba4b8eac4.block_type = "td_block_7";
block_td_uid_14_5e2cba4b8eac4.post_count = "3";
block_td_uid_14_5e2cba4b8eac4.found_posts = "18116";
block_td_uid_14_5e2cba4b8eac4.header_color = "";
block_td_uid_14_5e2cba4b8eac4.ajax_pagination_infinite_stop = "";
block_td_uid_14_5e2cba4b8eac4.max_num_pages = "6039";
tdBlocksArray.push(block_td_uid_14_5e2cba4b8eac4);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_14_5e2cba4b8eac4 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://louderthanwar.com/fred-deakin-fred-deakin-presents-the-lasters-album-review/" rel="bookmark" class="td-image-wrap" title="Fred Deakin: Fred Deakin Presents The Lasters &#8211; album review"><img width="100" height="70" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/01/Lasters-General-Press-Image-100x70.jpeg"  srcset="https://louderthanwar.com/wp-content/uploads/2020/01/Lasters-General-Press-Image-100x70.jpeg 100w, https://louderthanwar.com/wp-content/uploads/2020/01/Lasters-General-Press-Image-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Fred Deakin: Fred Deakin Presents The Lasters &#8211; album review" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/fred-deakin-fred-deakin-presents-the-lasters-album-review/" rel="bookmark" title="Fred Deakin: Fred Deakin Presents The Lasters &#8211; album review">Fred Deakin: Fred Deakin Presents The Lasters &#8211; album review</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-25T18:12:23+00:00" >January 25, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://louderthanwar.com/various-a-slight-disturbance-in-my-mind-album-review/" rel="bookmark" class="td-image-wrap" title="Various &#8211; A Slight Disturbance In My Mind &#8211; album review"><img width="100" height="70" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/01/A-Slight-100x70.jpg"  srcset="https://louderthanwar.com/wp-content/uploads/2020/01/A-Slight-100x70.jpg 100w, https://louderthanwar.com/wp-content/uploads/2020/01/A-Slight-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Various &#8211; A Slight Disturbance In My Mind &#8211; album review" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/various-a-slight-disturbance-in-my-mind-album-review/" rel="bookmark" title="Various &#8211; A Slight Disturbance In My Mind &#8211; album review">Various &#8211; A Slight Disturbance In My Mind &#8211; album review</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-25T17:52:11+00:00" >January 25, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://louderthanwar.com/kim-wilde-kim-wilde-select-catch-as-catch-can-album-review/" rel="bookmark" class="td-image-wrap" title="Kim Wilde &#8211; Kim Wilde/Select/Catch As Catch Can &#8211; album review"><img width="100" height="70" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/01/KimW-100x70.jpg"  srcset="https://louderthanwar.com/wp-content/uploads/2020/01/KimW-100x70.jpg 100w, https://louderthanwar.com/wp-content/uploads/2020/01/KimW-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Kim Wilde &#8211; Kim Wilde/Select/Catch As Catch Can &#8211; album review" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/kim-wilde-kim-wilde-select-catch-as-catch-can-album-review/" rel="bookmark" title="Kim Wilde &#8211; Kim Wilde/Select/Catch As Catch Can &#8211; album review">Kim Wilde &#8211; Kim Wilde/Select/Catch As Catch Can &#8211; album review</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-25T17:49:23+00:00" >January 25, 2020</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_15_5e2cba4b9a2aa_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_15_5e2cba4b9a2aa" ><script>var block_td_uid_15_5e2cba4b9a2aa = new tdBlock();
block_td_uid_15_5e2cba4b9a2aa.id = "td_uid_15_5e2cba4b9a2aa";
block_td_uid_15_5e2cba4b9a2aa.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_15_5e2cba4b9a2aa_rand","tdc_css_class":"td_uid_15_5e2cba4b9a2aa_rand","tdc_css_class_style":"td_uid_15_5e2cba4b9a2aa_rand_style"}';
block_td_uid_15_5e2cba4b9a2aa.td_column_number = "1";
block_td_uid_15_5e2cba4b9a2aa.block_type = "td_block_7";
block_td_uid_15_5e2cba4b9a2aa.post_count = "3";
block_td_uid_15_5e2cba4b9a2aa.found_posts = "3058";
block_td_uid_15_5e2cba4b9a2aa.header_color = "";
block_td_uid_15_5e2cba4b9a2aa.ajax_pagination_infinite_stop = "";
block_td_uid_15_5e2cba4b9a2aa.max_num_pages = "1020";
tdBlocksArray.push(block_td_uid_15_5e2cba4b9a2aa);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_15_5e2cba4b9a2aa class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://louderthanwar.com/grace-solero-electro-single-review/" rel="bookmark" class="td-image-wrap" title="Grace Solero: Electro &#8211; single review"><img width="70" height="70" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/Grace-Solero1.jpg"  srcset="https://louderthanwar.com/wp-content/uploads/Grace-Solero1.jpg 300w, https://louderthanwar.com/wp-content/uploads/Grace-Solero1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px"  alt="" title="Grace Solero: Electro &#8211; single review" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/grace-solero-electro-single-review/" rel="bookmark" title="Grace Solero: Electro &#8211; single review">Grace Solero: Electro &#8211; single review</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-07-02T21:54:39+00:00" >July 2, 2014</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://louderthanwar.com/the-black-halos-geisterbahn-ii-single-review/" rel="bookmark" class="td-image-wrap" title="The Black Halos: Geisterbahn II &#8211; single review"><img width="100" height="70" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2020/01/Cover_Art_Front-100x70.jpg"  srcset="https://louderthanwar.com/wp-content/uploads/2020/01/Cover_Art_Front-100x70.jpg 100w, https://louderthanwar.com/wp-content/uploads/2020/01/Cover_Art_Front-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="The Black Halos: Geisterbahn II &#8211; single review" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/the-black-halos-geisterbahn-ii-single-review/" rel="bookmark" title="The Black Halos: Geisterbahn II &#8211; single review">The Black Halos: Geisterbahn II &#8211; single review</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-15T19:30:31+00:00" >January 15, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://louderthanwar.com/strange-bones-werkhaus-london-live-review/" rel="bookmark" class="td-image-wrap" title="Strange Bones: Werkhaus, London &#8211; live review"><img width="100" height="70" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2019/12/Strange-Bones-11-Jack-Flynn-Photography-100x70.jpg"  srcset="https://louderthanwar.com/wp-content/uploads/2019/12/Strange-Bones-11-Jack-Flynn-Photography-100x70.jpg 100w, https://louderthanwar.com/wp-content/uploads/2019/12/Strange-Bones-11-Jack-Flynn-Photography-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Strange Bones © Jack Flynn" title="Strange Bones: Werkhaus, London &#8211; live review" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/strange-bones-werkhaus-london-live-review/" rel="bookmark" title="Strange Bones: Werkhaus, London &#8211; live review">Strange Bones: Werkhaus, London &#8211; live review</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-10T14:58:44+00:00" >December 10, 2019</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_16_5e2cba4b9ef05_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5e2cba4b9ef05" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">CATEGORIES</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://louderthanwar.com/music/"><span class="td-cat-name">Music</span><span class="td-cat-no">13631</span></a></li><li><a href="https://louderthanwar.com/blogs/"><span class="td-cat-name">Blogs</span><span class="td-cat-no">9299</span></a></li><li><a href="https://louderthanwar.com/music/bands/"><span class="td-cat-name">Bands</span><span class="td-cat-no">8886</span></a></li><li><a href="https://louderthanwar.com/news/"><span class="td-cat-name">News</span><span class="td-cat-no">7999</span></a></li><li><a href="https://louderthanwar.com/music/reviews/"><span class="td-cat-name">Music Reviews</span><span class="td-cat-no">6211</span></a></li><li><a href="https://louderthanwar.com/music/reviews/album-reviews/"><span class="td-cat-name">Album Reviews</span><span class="td-cat-no">5213</span></a></li><li><a href="https://louderthanwar.com/music/reviews/live/"><span class="td-cat-name">Live Reviews</span><span class="td-cat-no">4515</span></a></li><li><a href="https://louderthanwar.com/music/new-artist/"><span class="td-cat-name">New Artist</span><span class="td-cat-no">2196</span></a></li><li><a href="https://louderthanwar.com/music/interviews/"><span class="td-cat-name">Music Interviews</span><span class="td-cat-no">1881</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://louderthanwar.com/"><img src="https://louderthanwar.com/wp-content/uploads/2019/08/louder-than-war-logo-white.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Louder Than War is a music, culture and media publication headed by The Membranes & Goldblade frontman John Robb. Online since 2010 it is one of the fastest-growing and most respected music-related publications on the net.  We are always looking for the new noise, the next buzz,. We have no borders, no boundaries – all the musical skree of the 21st century is ours to celebrate. We still believe in the power of music and we still believe in the counter culture. We are punk!  We actively seek out new music - if you want to be on our radar then <a href="https://louderthanwar.com/contact/">contact us</a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/louderthanwar" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/louderthanwarofficial/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/louderthanwar" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1400"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="td-subfooter-menu"><li id="menu-item-46874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-46874"><a href="https://louderthanwar.com/contact/">Contact</a></li><li id="menu-item-33346" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33346"><a href="https://louderthanwar.com/cookies/">Cookies Policy</a></li><li id="menu-item-33347" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33347"><a href="https://louderthanwar.com/privacy/">Privacy</a></li><li id="menu-item-33348" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33348"><a href="https://louderthanwar.com/terms-and-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-33349" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33349"><a href="https://louderthanwar.com/advertise-with-louderthanwar/">Advertise With Louder Than War</a></li><li id="menu-item-34611" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-34611"><a href="https://louderthanwar.com/about-us/">Manifesto</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy;  2019 Louder Than War. All rights reserved. Site by <a target="_blank" href="https://carouselprojects.co.uk/">Carousel Projects</a> and <a target="_blank" href="https://www.strandcreative.com/">STRANDcreative.com</a></div></div></div></div></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://louderthanwar.com/peter-doherty-puta-madres-st-album-review/" rel="bookmark" class="td-image-wrap" title="Peter Doherty &#038; The Puta Madres: S/T &#8211; album review"><img width="70" height="70" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2019/04/Peter-Doherty-The-Puta-Madres-1.jpg"  srcset="https://louderthanwar.com/wp-content/uploads/2019/04/Peter-Doherty-The-Puta-Madres-1.jpg 600w, https://louderthanwar.com/wp-content/uploads/2019/04/Peter-Doherty-The-Puta-Madres-1-150x150.jpg 150w, https://louderthanwar.com/wp-content/uploads/2019/04/Peter-Doherty-The-Puta-Madres-1-300x300.jpg 300w, https://louderthanwar.com/wp-content/uploads/2019/04/Peter-Doherty-The-Puta-Madres-1-350x350.jpg 350w, https://louderthanwar.com/wp-content/uploads/2019/04/Peter-Doherty-The-Puta-Madres-1-90x90.jpg 90w" sizes="(max-width: 70px) 100vw, 70px"  alt="Peter Doherty &amp; The Puta Madres" title="Peter Doherty &#038; The Puta Madres: S/T &#8211; album review" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/peter-doherty-puta-madres-st-album-review/" rel="bookmark" title="Peter Doherty &#038; The Puta Madres: S/T &#8211; album review">Peter Doherty &#038; The Puta Madres: S/T &#8211; album review</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-01T18:22:47+00:00" >May 1, 2019</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://louderthanwar.com/johnny-casino-trade-winds-album-review/" rel="bookmark" class="td-image-wrap" title="Johnny Casino: Trade Winds &#8211; album review"><img width="71" height="70" class="entry-thumb" src="https://louderthanwar.com/wp-content/uploads/2018/10/Johnny-Casino-Trade-Winds.jpg"  srcset="https://louderthanwar.com/wp-content/uploads/2018/10/Johnny-Casino-Trade-Winds.jpg 1014w, https://louderthanwar.com/wp-content/uploads/2018/10/Johnny-Casino-Trade-Winds-150x150.jpg 150w, https://louderthanwar.com/wp-content/uploads/2018/10/Johnny-Casino-Trade-Winds-300x300.jpg 300w, https://louderthanwar.com/wp-content/uploads/2018/10/Johnny-Casino-Trade-Winds-700x700.jpg 700w, https://louderthanwar.com/wp-content/uploads/2018/10/Johnny-Casino-Trade-Winds-350x350.jpg 350w, https://louderthanwar.com/wp-content/uploads/2018/10/Johnny-Casino-Trade-Winds-90x90.jpg 90w" sizes="(max-width: 71px) 100vw, 71px"  alt="Johnny Casino Trade Winds" title="Johnny Casino: Trade Winds &#8211; album review" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://louderthanwar.com/johnny-casino-trade-winds-album-review/" rel="bookmark" title="Johnny Casino: Trade Winds &#8211; album review">Johnny Casino: Trade Winds &#8211; album review</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-28T13:40:51+00:00" >October 28, 2018</time></span></div></div></div></div></div> <style type="text/css" media="screen">/* custom css theme panel */
.td-header-style-3 .td-header-sp-logo img {
    max-height: 175px;
}

body.category .at4-show {
    margin: 20px auto 0;
    max-width: 1400px;
}

.td-main-page-wrap {
    padding-top: 10px;
}

.td-trending-now-title {background-color:#9e003a;}

.vc_widget_sidebar .block-title {margin-top:20px;}

body.single-post .td-post-featured-image {
    display: none!important;
}

.td-trending-now-wrapper {
    padding: 0 34px;
}


.block-title span, .td_block_template_1 .td-related-title a, .single-product .product .summary .cart .button {
    font-weight: bold;
    font-size: 15px;
}

.post {
    background-color:transparent;
}

select, input[type=text], input[type=url], input[type=tel], input[type=email] {
    text-transform: none;
    font-size: 16px;
    line-height: 21px;
    color: #444;
    border: 1px solid #e1e1e1;
    width: 100%;
    max-width: 100%;
    height: 34px;
    padding: 3px 9px;
    margin:4px 0;
}

input[type=submit], .td_module_mx16 .td-read-more a, .single-product .product .summary .cart .button,
.woocommerce .product a.button, .woocommerce .product #respond input#submit,
.woocommerce .checkout input#place_order, .woocommerce .woocommerce.widget .button,
.woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt{
    background-color: #9e003a;
}

input[type=submit]:hover, .td_module_mx16 .td-read-more a:hover,
.single-product .product .summary .cart .button:hover,
.woocommerce .product a.button:hover, .woocommerce .product #respond input#submit:hover,
.woocommerce .checkout input#place_order:hover, .woocommerce .woocommerce.widget .button:hover,
.woocommerce #respond input#submit.alt:hover, .woocommerce a.button.alt:hover, .woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover{
    background-color: #000;
}

.td-trending-now-wrapper .td-next-prev-wrap {
    position: absolute;
    right: 24px;
}

.page .tdc-content-wrap, .woocommerce .td-ss-main-content, .tag .td-ss-main-content {
    background: #fff;
    padding: 10px;
}

.cat-sidebar {margin-bottom:15px!important;}

.cat-sidebar .block-title {
    margin-top: 0!important;
}

.td-main-sidebar .td_block_wrap, .td-main-sidebar .widget  {
    margin-bottom: 15px!important;
}

.single-post .td-ss-main-content, .td-main-content-wrap .td_block_wrap,
.td-crumb-container, .td-post-title, .td-main-sidebar .widget {
    padding: 10px;
    background: #fff;
}

.td-crumb-container, .td-post-title {
    margin: 10px 0;
}

.td-full-layout .td-header-style-3 .td-header-main-menu {
    padding-left: 0;
}

body {background:url(https://louderthanwar.com/wp-content/uploads/2019/08/white-paper-texture.jpg);}

.td-main-content-wrap, .home .tdc-content-wrap {
    background-color: transparent;
}

/*.td-container, .tdc-row, .tdc-row-composer {
    width: 100%;
    margin-right: auto;
    margin-left: auto;
    max-width: 1600px;
} 


.td-header-style-3 .td-banner-wrap-full {
    background: url(https://seemynewwebsite.co.uk/ltw/wp-content/uploads/2019/05/kraft-paper-texture.jpg);
}*/

.td-header-style-3 .td-header-sp-recs {
    float: right;
}

.td-container, .tdc-row, .tdc-row-composer, .td-boxed-layout .td-container-wrap {
    max-width: 1400px;
    width: 100%;
}


.td-ss-main-sidebar {background:#fff;}


.st-payment {display:none;}

.woocommerce .st-payment {display:block;}</style> <script type="text/javascript">jQuery(function($){

$( ".footer-social-wrap" ).after( "<br/><img class='st-payment' src='https://louderthanwar.com/wp-content/uploads/2019/08/payment-logos.png' />" );

});</script> <script type="text/javascript">var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;</script> <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"louderthanwar"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-17544929-2","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-bb8d3fe61663d8a144233b1e612ca30a","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <script type='text/javascript'>var scriptParams = {"google_search_engine_id":"006445201450594157789:sobnlzrz9ua"};</script> <script type='text/javascript'>var click_object = {"ajax_url":"https:\/\/louderthanwar.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/louderthanwar.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript'>var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/louderthanwar.com\/shopping-cart\/","is_cart":"","cart_redirect_after_add":"no"};</script> <script type='text/javascript'>var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript'>var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1a0bfcce422c1378ab310a74748bcf71","fragment_name":"wc_fragments_1a0bfcce422c1378ab310a74748bcf71","request_timeout":"5000"};</script> <script type='text/javascript'>jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );</script> <script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?#pubid=ra-5acca83b39509ba1'></script> <script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.55'></script> <script type='text/javascript'>var gglcptch = {"options":{"version":"v2","sitekey":"6LejK0gUAAAAAKTHKs87_4G9yDv39wfKGHlsdEDN","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};</script> <script type="text/javascript" id="slb_context">if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}</script>  <script></script> <style>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</style> <script type='text/javascript' src='https://stats.wp.com/e-202004.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'18531098',post:'318469',tz:'0',srv:'louderthanwar.com'} ]);
	_stq.push([ 'clickTrackerInit', '18531098', '318469' ]);</script> <div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-top" aria-label="Cookie Notice" style="background-color: #000;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></span></div></div>  <script defer src="https://louderthanwar.com/wp-content/cache/autoptimize/js/autoptimize_61c2a47548eb268373faf74a4cb28f1a.js"></script></body></html>